<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.naina.co/xmlrpc.php">
		<title>Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF &#8211; Naina.co</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Uqw5yZ_jLdkV9vFNCD3fuyeEFBRJ4vR8wHWJZR6GxXs" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Feed" href="https://www.naina.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Comments Feed" href="https://www.naina.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF Comments Feed" href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/feed/" />
			<link rel="preload" href="https://www.naina.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naina.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://www.naina.co/wp-content/plugins/powerkit/assets/css/powerkit.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/posts-sidebar.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/twitter-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/tiles.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/horizontal-tiles.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/full.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/wide.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css'  href='https://www.naina.co/wp-content/themes/authentic/css/blocks/narrow.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.naina.co/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.naina.co/wp-content/plugins/post-views-counter/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://www.naina.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/3.8.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='slick-style-css'  href='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/css/slick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-style-css'  href='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/css/venobox.css' type='text/css' media='all' />
<style id='venobox-style-inline-css' type='text/css'>

                .wpgs-for .slick-arrow,.wpgs-nav .slick-prev::before, .wpgs-nav .slick-next::before{
                        color: #222;
            

                
                }
</style>
<link rel='stylesheet' id='flaticon-wpgs-css'  href='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/css/font/flaticon.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_css_wc-css'  href='https://www.naina.co/wp-content/themes/authentic/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://www.naina.co/wp-content/themes/authentic/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://www.naina.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-legacy-features-css'  href='https://www.naina.co/wp-content/themes/authentic/css/legacy-features.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp_pricing-table-css'  href='https://www.naina.co/wp-content/plugins/advanced-dynamic-pricing-for-woocommerce/assets/css/pricing-table.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdp_deals-table-css'  href='https://www.naina.co/wp-content/plugins/advanced-dynamic-pricing-for-woocommerce/assets/css/deals-table.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/www.naina.co\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201952.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var script_data = {"ajaxurl":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php","update_price_with_qty":"","js_init_trigger":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/advanced-dynamic-pricing-for-woocommerce/assets/js/frontend.js'></script>
<link rel='https://api.w.org/' href='https://www.naina.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naina.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naina.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF' href='https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-67/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" />
<link rel='shortlink' href='https://wp.me/p2tVlD-trE' />
<link rel="alternate" type="application/json+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2019%2F12%2Fstreet-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2019%2F12%2Fstreet-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71%2F&#038;format=xml" />
	<style>

		/* write your CSS code here */
	/* CSS */
 
.soldout {
padding: 3px 8px;
text-align: center;
background: #222;
color: white;
font-weight: bold;
position: absolute;
top: 6px;
right: 6px;
font-size: 12px;
}

	</style>
        <style type="text/css">
            .wdp_bulk_table_content .wdp_pricing_table_caption { color: #6d6d6d ! important} .wdp_bulk_table_content table thead td { color: #6d6d6d ! important} .wdp_bulk_table_content table thead td { background-color: #efefef ! important} .wdp_bulk_table_content table tbody td { color: #6d6d6d ! important} .wdp_bulk_table_content table tbody td { background-color: #ffffff ! important} .wdp_bulk_table_content .wdp_pricing_table_footer { color: #6d6d6d ! important}        </style>
        <meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '570927486400779', {}, {
    "agent": "woocommerce-3.8.1-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.8.1",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    <meta name="description" content="Originally photographed for The Railway Look photo feature, commissioned by The Voice of Fashion. ( This image did not make it to the final feature on the TVoF website. ) For more street style features on this blog, see EyesForStreetStyle For commissioning me ( Naina ) to photograph a feature for your publication ( print and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF" />
<meta property="og:url" content="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" />
<meta property="og:description" content="Originally photographed for The Railway Look photo feature, commissioned by The Voice of Fashion. ( This image did not make it to the final feature on the TVoF website. ) For more street style feat…" />
<meta property="article:published_time" content="2019-12-27T10:56:05+00:00" />
<meta property="article:modified_time" content="2019-07-29T11:39:05+00:00" />
<meta property="og:site_name" content="Naina.co" />
<meta property="og:image" content="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=767%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="767" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Naina" />
<meta name="twitter:site" content="@naina" />
<meta name="twitter:text:title" content="Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF" />
<meta name="twitter:image" content="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=767%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_.png?fit=270%2C270&#038;ssl=1" />
<style id="kirki-inline-styles">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</style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-104826-15';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>var _gaq = _gaq || [];
		_gaq.push(
			['_setAccount', 'UA-104826-15'], ['_gat._anonymizeIp'],
			['_setCustomVar', 1, 'logged-in', 'no', 1],
			['_trackPageview']);</script>
		<!-- /WooCommerce Google Analytics Integration --></head>

<body class="post-template-default single single-post postid-113190 single-format-image wp-embed-responsive theme-authentic woocommerce-no-js header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-enabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-center">


<div class="site-overlay"></div>

<div class="offcanvas">

	<div class="offcanvas-header">

		
		
		<nav class="navbar navbar-offcanvas  navbar-border">

			
				
								<a class="navbar-brand site-title" href="https://www.naina.co/">
					Naina.co				</a>
				
			
			<button type="button" class="offcanvas-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="offcanvas-sidebar">
		<div class="offcanvas-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-nainaco-top-container"><ul id="menu-nainaco-top" class="menu"><li id="menu-item-79656" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a href="https://www.naina.co/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-79838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a href="https://www.naina.co/blog">Everything</a></li>
	<li id="menu-item-79792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79792"><a href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li>
	<li id="menu-item-79685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li>
	<li id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li>
	<li id="menu-item-79672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a href="#">EyesFor&#8230;</a>
	<ul class="sub-menu">
		<li id="menu-item-79681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li>
		<li id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li>
		<li id="menu-item-79677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a>
		<ul class="sub-menu">
			<li id="menu-item-79771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li>
			<li id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li>
			<li id="menu-item-79773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li>
			<li id="menu-item-79776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li>
			<li id="menu-item-79777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li>
			<li id="menu-item-79778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li>
		</ul>
</li>
		<li id="menu-item-79682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li>
		<li id="menu-item-79683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79683"><a href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li>
		<li id="menu-item-79678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li>
		<li id="menu-item-79684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li>
		<li id="menu-item-79679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a>
		<ul class="sub-menu">
			<li id="menu-item-79779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li>
			<li id="menu-item-79780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-117921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117921"><a href="https://www.naina.co/product/pick-my-brain-one-on-one-consultation-with-naina-workshopsbynaina/">Consult</a></li>
<li id="menu-item-117920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117920"><a href="https://www.naina.co/category/workshopsbynaina">Workshop</a></li>
<li id="menu-item-80294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80294"><a href="https://www.naina.co/shop/">Products</a></li>
<li id="menu-item-73740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a href="https://www.naina.co/contact-us/">Contact</a></li>
<li id="menu-item-24422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a href="https://www.naina.co/tag/press">Press</a></li>
<li id="menu-item-80048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a href="https://www.naina.co/clients/">Clients</a></li>
<li id="menu-item-80555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a href="https://www.naina.co/newsletter/">Newsletter</a></li>
</ul></div></div>
			<div class="widget rss-4 widget_rss"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span><a class="rsswidget" href="https://anchor.fm/s/56af234/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.naina.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.naina.co/">The Naina Redhu Experience Podcast</a></span></span></h5><ul><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/The-Gift-of-Perspective--Have-To-Do-vs--Get-To-Do-TNRE-Episode-100-TheNainaRedhuExperience-e9mn88'>The Gift of Perspective : Have To Do vs. Get To Do #TNRE Episode 100 #TheNainaRedhuExperience</a> <span class="rss-date">December 21, 2019</span><div class="rssSummary">Trigger warning : I&#039;m talking about the shift in perspective I was gifted when a friend of mine passed away. Grief, loss &amp; a different way of looking at things. Dedicated to Bargoti.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/99-TNRE--Hashtags-in-2019-TheNainaRedhuExperience-e99t52'>99 #TNRE : Hashtags in 2019 #TheNainaRedhuExperience</a> <span class="rss-date">December 11, 2019</span><div class="rssSummary">For the hashtag episode from 2 years ago, listen to episode no. 61. Not much has changed in terms of usage &amp; relevance but there&#039;s a frenzy in confusion around hashtags. Are they effective? What&#039;s your goal? What are you trying to achieve? Hashtags are a tool to use, not a game that you need [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/98-TNRE--Do-You-Need-Engagement-on-Instagram--TheNainaRedhuExperience-e99sq6'>98 #TNRE : Do You Need Engagement on Instagram? #TheNainaRedhuExperience</a> <span class="rss-date">December 4, 2019</span><div class="rssSummary">What is engagement anyway? When anyone can buy comments, likes, video views, etc., what is the value of this &quot;engagement&quot;? Why are you even ON Instagram in the first place?</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/97-TNRE--Introductions-Are-In-Order--Who-Is-Naina-e9846r'>97 #TNRE : Introductions Are In Order : Who Is Naina?</a> <span class="rss-date">November 28, 2019</span><div class="rssSummary">About to hit 100 episodes on my podcast, some of you are new &amp; I need to consolidate who I am too! So hi! Listen to me talk about who I am, what I do, how I got here, briefly.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/96-TNRE--At-AdobeMax-2019--other-thoughts-about-creativity-e8rqrd'>96 #TNRE : At #AdobeMax 2019 &amp; other thoughts about creativity</a> <span class="rss-date">November 6, 2019</span><div class="rssSummary">Back at Adobe Max for the second time. Recording &amp; posting from Los Angeles. What&#039;s Adobe Max, what I was doing here &amp; what&#039;s next!</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/95-TNRE--TikTok-Thoughts-TheNainaRedhuExperience-e7kbld'>95 #TNRE : TikTok Thoughts #TheNainaRedhuExperience</a> <span class="rss-date">October 13, 2019</span><div class="rssSummary">Is TikTok relevant? Should you be on it? What can you do on it? Etc.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/94-TNRE-Where-Do-I-Find-Motivation-TheNainaRedhuExperience-e4iohe'>94 #TNRE Where Do I Find Motivation #TheNainaRedhuExperience</a> <span class="rss-date">July 9, 2019</span><div class="rssSummary">Dictionary meaning of motivation : reason for acting/behaving a certain way. Reading 24-25 year olds saying they&#039;re demotivated / feeling old. It&#039;s not about being motivated, it&#039;s about showing up, consistently, day after day and putting in the work. Motivation will strike you at 3am but you&#039;ll be in bed and by the time you [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/93-TNRE-Seven-Streams-of-Revenue--Income-for-Solo-Entrepreneurs-TheNainaRedhuExperience-e4g3e7'>93 #TNRE Seven Streams of Revenue / Income for Solo Entrepreneurs #TheNainaRedhuExperience</a> <span class="rss-date">June 30, 2019</span><div class="rssSummary">An introduction to the concept of &quot;Seven Streams of Revenue&quot; or income, for self-employed solo-entrepreneurs. Sharing examples of what my own multiple Streams of Revenue are and some suggestions of additionals ones that anyone can pursue.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/92-TNRE-Working-For-Free--Fake-Followers--Post-Confluence-Thoughts-TheNainaRedhuExperience-e4dvnk'>92 #TNRE Working For Free, Fake Followers &amp; Post Confluence Thoughts #TheNainaRedhuExperience</a> <span class="rss-date">June 23, 2019</span><div class="rssSummary">Post Confluence 2019 thoughts. I was moderating a panel where we discussed the menace of fake followers &amp; how that affects the industry. I touch on that for a bit. I also talk about why and how one should never work for free.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/91-TNRE--Just-Like-That--Other-Excuses-To-Say-Silly-Things-e44csu'>91 #TNRE : &quot;Just Like That&quot; &amp; Other Excuses To Say Silly Things</a> <span class="rss-date">May 23, 2019</span><div class="rssSummary">Think before you speak! Yes, it&#039;s possible. It shows that you respect the other person&#039;s time and space.</div></li></ul></div>		</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		
		<header id="masthead" class="site-header page-header-type-simple" role="banner">

			
			
<div class="header header-left header-dark cs-d-none cs-d-lg-block" >
	<div class="cs-container">

		
		<div class="header-col header-col-center">
			<div>

								<a href="https://www.naina.co/" class="site-logo">
					<img class="logo-image" src="https://www.naina.co/wp-content/uploads/2019/12/Naina-Redhu-Logo-2020.png" srcset="https://www.naina.co/wp-content/uploads/2019/12/Naina-Redhu-Logo-2020.png 1x, https://www.naina.co/wp-content/uploads/2019/12/Naina-Redhu-Logo-2020.png 2x" alt="Naina.co">
				</a>
				
				
				
			</div>
		</div>

					<div class="header-col header-col-right">
				<div>
					
		
			<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

							</div>
			</div>
		
	</div>
</div>

<div class="navbar-primary navbar-center search-disabled">
	<div class="cs-container">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle offcanvas-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

					
					
				</div>
			</div>

			<div class="navbar-col">
				<div>
					<ul id="menu-nainaco-top-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a href="https://www.naina.co/blog/">Blog</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a href="https://www.naina.co/blog">Everything</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79792"><a href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a href="#">EyesFor&#8230;</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79683"><a href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117921"><a href="https://www.naina.co/product/pick-my-brain-one-on-one-consultation-with-naina-workshopsbynaina/">Consult</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117920"><a href="https://www.naina.co/category/workshopsbynaina">Workshop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80294"><a href="https://www.naina.co/shop/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a href="https://www.naina.co/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a href="https://www.naina.co/tag/press">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a href="https://www.naina.co/clients/">Clients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a href="https://www.naina.co/newsletter/">Newsletter</a></li>
</ul>				</div>
			</div>

			<div class="navbar-col">
				<div>
											<div class="nav-social-links cs-d-none cs-d-lg-block">
								<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
						<a href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
						<a href="https://www.linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
							
							
													</a>

											</div>
						</div>
	</div>
							</div>
						
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-1">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-113190" class="post-113190 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">

							<header class="page-header page-header-simple">

			<div class="meta-category"><ul class="post-categories">
	<li><a href="https://www.naina.co/category/eyesforstreetstyle/" rel="category tag">#EyesForStreetStyle</a></li></ul></div><h1 class="entry-title">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</h1><ul class="post-meta"><li class="meta-date"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" rel="bookmark">December 27, 2019</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li class="meta-comments"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/#respond" class="comments-link" >No comments</a></li><li class="meta-views">63 views</li><li class="meta-reading-time">1 minute read</li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&#038;ssl=1">
				<img width="800" height="1252" src="data:image/png;base64,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" class="attachment-csco-800 size-csco-800 pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=800%2C1252&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?w=2500&amp;ssl=1 2500w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=153%2C240&amp;ssl=1 153w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=80%2C125&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=38%2C60&amp;ssl=1 38w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=307%2C480&amp;ssl=1 307w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=1600%2C2504&amp;ssl=1 1600w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?w=2320&amp;ssl=1 2320w" data-attachment-id="113006" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc7047/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" data-orig-size="2500,3912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560863858&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" />			</a>
					</figure>
	</section>

					<div class="post-wrap">

									<aside class="post-sidebar">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="113190" data-share-url="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/">

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Street%20Style%20from%20New%20Delhi%20Railway%20Station%20%23EyesForStreetStyle%20%23NDLS%20%23NAINAxTVoF&via=naina&url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/&media=https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon">

							<a href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket">

							<a href="https://getpocket.com/save?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram">

							<a href="https://t.me/share/url?&text=Street%20Style%20from%20New%20Delhi%20Railway%20Station%20%23EyesForStreetStyle%20%23NDLS%20%23NAINAxTVoF&url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
								
								
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
								
															</a>

							
							
													</div>
								</div>
		</div>
				</aside>
			
						<div class="post-main">

							
							<section class="entry-content">

								<p><em>Originally photographed for <a href="https://thevoiceoffashion.com/intersections/features/the-railway-look-2704">The Railway Look photo feature, commissioned by The Voice of Fashion</a>. ( This image did not make it to the final feature on the TVoF website. )</em></p>
<p><em>For more street style features on this blog, see <a href="http://EyesForStreetStyle.com">EyesForStreetStyle</a> </em></p>
<p><em>For commissioning me ( Naina ) to photograph a feature for your publication ( print and online ), please email n@naina.co</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 id="similar-photo-features" class="jp-relatedposts-headline"><em>Similar Photo Features</em></h3>
</div>
							</section>

										<section class="section-share">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="113190" data-share-url="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/">

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
											<div class="pk-share-buttons-title pk-font-primary">Total</div>
						<div class="pk-share-buttons-count pk-font-heading">0</div>
						<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
									</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Street%20Style%20from%20New%20Delhi%20Railway%20Station%20%23EyesForStreetStyle%20%23NDLS%20%23NAINAxTVoF&via=naina&url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/&media=https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&ssl=1" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger">

							<a href="fb-messenger://share/?link=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit">

							<a href="http://www.reddit.com/submit?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin">

							<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon">

							<a href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket">

							<a href="https://getpocket.com/save?url=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp">

							<a href="whatsapp://send?text=https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
															</a>

							
							
													</div>
								</div>
		</div>
				</section>
			<section class="post-tags"><h5>Related Topics</h5><ul><li><a href="https://www.naina.co/tag/airport-look/" rel="tag">Airport Look</a></li><li><a href="https://www.naina.co/tag/commissioned-photo-story/" rel="tag">commissioned photo story</a></li><li><a href="https://www.naina.co/tag/eyesforstreetstyle/" rel="tag">eyesforstreetstyle</a></li><li><a href="https://www.naina.co/tag/india-street-style/" rel="tag">India Street Style</a></li><li><a href="https://www.naina.co/tag/naina-co-naina-redhu/" rel="tag">naina.co. naina redhu</a></li><li><a href="https://www.naina.co/tag/ndls/" rel="tag">NDLS</a></li><li><a href="https://www.naina.co/tag/new-delhi/" rel="tag">new delhi</a></li><li><a href="https://www.naina.co/tag/photo-assignment/" rel="tag">photo assignment</a></li><li><a href="https://www.naina.co/tag/photo-essay/" rel="tag">photo essay</a></li><li><a href="https://www.naina.co/tag/photo-story/" rel="tag">photo story</a></li><li><a href="https://www.naina.co/tag/photography-assignment/" rel="tag">Photography Assignment</a></li><li><a href="https://www.naina.co/tag/railway-look/" rel="tag">Railway Look</a></li><li><a href="https://www.naina.co/tag/railway-station/" rel="tag">Railway Station</a></li><li><a href="https://www.naina.co/tag/railway-station-street-style/" rel="tag">Railway Station Street Style</a></li><li><a href="https://www.naina.co/tag/street-style/" rel="tag">Street-Style</a></li><li><a href="https://www.naina.co/tag/the-voice-of-fashion/" rel="tag">the voice of fashion</a></li><li><a href="https://www.naina.co/tag/tvof/" rel="tag">TVoF</a></li></ul></section>
						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					

<section class="post-author">

	<div class="authors-default">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://www.naina.co/author/naina/" rel="author">
						<img alt='' src='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />					</a>
				</div>
				<div class="author-description">
					<h5><span class="fn"><a href="https://www.naina.co/author/naina/" rel="author">naina</a></span></h5>
					<p class="note"></p>
									</div>
			</div>
		</div>
		
	</div>

</section>



<section id="comments" class="post-comments">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=36684633&#038;postid=113190&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=90bbd3a3d5d293fa33be6a44f536177a65ef304a#parent=https%3A%2F%2Fwww.naina.co%2F2019%2F12%2Fstreet-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</section><!-- .comments-area -->


				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget powerkit_widget_about-12 powerkit_widget_about">			<div class="widget-body pk-widget-about">
				<div class="pk-about-media"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" alt="about" class=" pk-lazyload" data-pk-sizes="auto" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina-Redhu-LeCirque-EyesForDining-2019-13.jpg"></div><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>About Naina Redhu</span></span></h5><div class="pk-about-content"><p style="text-align:left">Naina Redhu is a professional photographer. 
</br></br>
Her career, spanning 15 years, started with an MBA in IT &amp; Systems, to a job as an Innovation Management Consultant, to branding &amp; graphic design work for international clients, to a full-time solo-entrepreneurship as an Experience Collector.
</br></br>
Naina started her blog 15 years ago and it has evolved from writing about Creativity &amp; Innovation, to sharing case studies about Branding &amp; Graphic Design to finally a destination for some of the leading Luxury &amp; Lifestyle brands as Naina writes features for these brands and photographs them.
</br></br>
Having traveled all over India as a child ( the advantage of having a father serving in the Indian Army ), she is also well-traveled across Europe ( Austria, Switzerland, Netherlands, Italy and France ), Asia ( Bhutan, Sri Lanka, Thailand, and Vietnam ), America ( New York, Los Angeles and San Francisco ), and Canada.
</br></br>
Naina has her own podcast called <a href="https://anchor.fm/tnre">The Naina Redhu Experience</a>, where she talks about the business and professional aspects of photography, blogging and influencer marketing in India.
</br></br>
Her <a href="http://www.khaosphilos.com">abstract art, under the KhaosPhilos label</a> can be shopped on the Naina.co online store and she is available for bespoke commissions as well.
</br></br>
"<a href="http://www.naina.co/category/workshopsbynaina">The New Rules of Online Brand Building</a>", Naina's on-ground workshop, recently wrapped up its 6th Edition. Launched in 2018, "Workshops By Naina" is going to be seeing more editions across the country.
</br></br>
For those who are not located in / around NCR and are hence unable to attend Naina's workshops, <a href="https://www.naina.co/product/pick-my-brain-one-on-one-consultation-with-naina-workshopsbynaina/">she is available for online video consultation sessions</a>.
</br></br>
Naina is also available for hire as a Speaker. She has been invited as a Keynote Speaker at a blogging conference and also speaks about the business of photography in India.
</br></br>
Always learning &amp; evolving online, she has presence across several online spaces including <a href="http://www.twitter.com/naina">Twitter</a>, <a href="http://www.instagram.com/naina">Instagram</a>, <a href="http://www.facebook.com/naina.co">Facebook</a>, <a href="http://www.youtube.com/nainaredhu">YouTube</a>, <a href="http://www.pinterest.com/nainaco">Pinterest</a>, <a href="http://www.linkedin.com/in/naina">LinkedIn</a>, <a href="https://vm.tiktok.com/xjhofW/">TikTok</a> and her <a href="https://anchor.fm/tnre">podcast</a> can be found on all podcast channels and apps.</p></div>
				<a href="mailto:n@naina.co" class="pk-about-button button">
				<span>Email Naina</span><span><i class="cs-icon cs-icon-arrow-right"></i></span>			</a>
			
		<div class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
						<a href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
													</a>

											</div>
									<div class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
						<a href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
							<i class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
							
							
													</a>

											</div>
						</div>
	</div>
				</div>
		</div><div class="widget jetpack-search-filters-3 jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper" class="">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form form" action="https://www.naina.co/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment" /></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = 'relevance',
						orderDefault   = 'DESC',
						widgetId       = decodeURIComponent( 'jetpack-search-filters-3' ),
						searchQuery    = decodeURIComponent( '' ),
						isSearch       = 0;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div></div><div class="widget_text widget custom_html-2 widget_custom_html"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>The New Rules of Online Brand Building #WorkshopsByNaina</span></span></h5><div class="textwidget custom-html-widget"><a href="https://www.naina.co/category/workshopsbynaina"><img src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/Naina.co-WorkshopsByNaina-16thNovember-2019-EditionSix-5-scaled.jpg?ssl=1" alt="#WorkshopsByNaina"></a></div></div><div class="widget text-10 widget_text">			<div class="textwidget"><p>All Copyright rests with Naina Redhu. All Rights Reserved. Written permission is required for you to copy &amp; use images from this website. Email n@naina.co to ask.</p>
</div>
		</div><div class="widget woocommerce_products-5 woocommerce widget_products"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>ART SHOP</span></span></h5><ul class="product_list_widget"><li>
	
	<a href="https://www.naina.co/product/pick-my-brain-one-on-one-consultation-with-naina-workshopsbynaina/">
		<img width="560" height="694" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail pk-lazyload" alt="blogging, blogging in india, blogging workshop india, brand building workshop india, how to work in india, in-person consultation, influencer marketing, influencer marketing in india, influencer marketing workshop india, instagram strategies, meet naina, naina redhu, one on one consultation, online brand building, online marketing, online strategy, photography, photography in india, photography workshop india, pick my brain, professionalism, social media, social media strategy, social media strategy workshop india, the business of blogging, the business of blogging in india, the business of photography, the business of photography in india, twitter strategies, workshopsbynaina" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?fit=560%2C694&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?resize=194%2C240&amp;ssl=1 194w, https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?resize=560%2C694&amp;ssl=1 560w" data-attachment-id="81494" data-permalink="https://www.naina.co/?attachment_id=81494" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?fit=1800%2C2231&amp;ssl=1" data-orig-size="1800,2231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pick-My-Brain-WorkshopsByNaina-Consult" data-image-description="&lt;p&gt;blogging, blogging in india, blogging workshop india, brand building workshop india, how to work in india, in-person consultation, influencer marketing, influencer marketing in india, influencer marketing workshop india, instagram strategies, meet naina, naina redhu, one on one consultation, online brand building, online marketing, online strategy, photography, photography in india, photography workshop india, pick my brain, professionalism, social media, social media strategy, social media strategy workshop india, the business of blogging, the business of blogging in india, the business of photography, the business of photography in india, twitter strategies, workshopsbynaina&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?fit=1800%2C2231&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/08/Pick-My-Brain-WorkshopsByNaina-Consult.jpg?fit=1800%2C2231&amp;ssl=1" />		<span class="product-title">Pick My Brain, One-on-One Consultation with Naina #WorkshopsByNaina</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>5,800.00</span>
	</li>
<li>
	
	<a href="https://www.naina.co/product/horizons-009-2-5-inch-brooch/">
		<img width="560" height="560" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABwgAAAcIAQMAAAASXQfFAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAaFJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAvg01agABiAfhJgAAAABJRU5ErkJggg==" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail pk-lazyload" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?fit=560%2C560&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=240%2C240&amp;ssl=1 240w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?resize=1600%2C1600&amp;ssl=1 1600w" data-attachment-id="101853" data-permalink="https://www.naina.co/?attachment_id=101853" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?fit=1800%2C1800&amp;ssl=1" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555371829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841" data-image-description="" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?fit=1800%2C1800&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4841.jpg?fit=1800%2C1800&amp;ssl=1" />		<span class="product-title">Horizons 009, 2.5 Inch Brooch</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>2,800.00</span>
	</li>
<li>
	
	<a href="https://www.naina.co/product/horizons-010-3-inch-brooch/">
		<img width="560" height="747" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAtAAAAPAAQMAAAAmONzwAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAGxJREFUeNrtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADg1wBVTwAB8CtUpQAAAABJRU5ErkJggg==" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail pk-lazyload" alt="naina redhu, contemporary art, wearable art jewellery, art jewellery, wearable art, jewelry, round brooch, wooden brooch, magnetic brooch, magnets, wood, painted wood, circle canvas, horizons, khaosphilos, artbynaina, naina.co, indian artist, illustrator, design, accessories" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?fit=560%2C747&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?resize=180%2C240&amp;ssl=1 180w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?resize=80%2C106&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?resize=45%2C60&amp;ssl=1 45w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?resize=360%2C480&amp;ssl=1 360w" data-attachment-id="98591" data-permalink="https://www.naina.co/?attachment_id=98591" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 3 XL&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina-Redhu-KhaosPhilos-3-Horizon010" data-image-description="&lt;p&gt;naina redhu, contemporary art, wearable art jewellery, art jewellery, wearable art, jewelry, round brooch, wooden brooch, magnetic brooch, magnets, wood, painted wood, circle canvas, horizons, khaosphilos, artbynaina, naina.co, indian artist, illustrator, design, accessories&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?fit=720%2C960&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina-Redhu-KhaosPhilos-3-Horizon010.jpg?fit=720%2C960&amp;ssl=1" />		<span class="product-title">Horizons 010, 3 Inch Brooch SOLD</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>2,250.00</span>
	</li>
<li>
	
	<a href="https://www.naina.co/product/horizons-011-4-inch-mini-painting/">
		<img width="560" height="560" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABwgAAAcIAQMAAAASXQfFAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAaFJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAvg01agABiAfhJgAAAABJRU5ErkJggg==" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail pk-lazyload" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?fit=560%2C560&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=240%2C240&amp;ssl=1 240w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?resize=1600%2C1600&amp;ssl=1 1600w" data-attachment-id="101852" data-permalink="https://www.naina.co/?attachment_id=101852" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?fit=1800%2C1800&amp;ssl=1" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555371752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836" data-image-description="" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?fit=1800%2C1800&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-HORIZONS-KhaosPhilos-Brooches-Limited-Edition-DSC_4836.jpg?fit=1800%2C1800&amp;ssl=1" />		<span class="product-title">Horizons 011, 4 Inch Mini Painting</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>4,000.00</span>
	</li>
</ul></div><div class="widget powerkit_widget_posts-23 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>PHOTOGRAPHY CLIENTS</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-6">
				<ul>
											<li class="pk-post-item">
									<article class="post-114799 post type-post status-publish format-image has-post-thumbnail category-eyesforindia category-nainaxadobe category-portfolio tag-nainaxadobe tag-15th-august tag-19th-august tag-adobe-india tag-adobelife tag-delhi-heritage tag-delhi-photowalk tag-heritage-photowalk tag-independence-day tag-india-gate tag-india-gate-photo-walk tag-india-heritage tag-india-photowalk tag-influencer tag-landscape-photography tag-monumentally-speaking tag-monuments tag-naina-redhu tag-naina-co tag-new-delhi tag-photo-blogger tag-photo-walk tag-photowalk tag-professional-blogger tag-professional-photographer tag-professional-photography tag-professional-photowalk tag-rashtrapati-bhavan tag-rashtrapati-bhavan-photowalk tag-world-photography-day post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/08/independence-day-world-photography-day-photowalk-with-adobe-india-adobelife-nainaxadobe/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Adobe India, Naina Redhu, World Photography Day, 19th August, Independence Day, 15th August, NAINAxADOBE, AdobeLife, Rashtrapati Bhavan, India Gate, PhotoWalk, Delhi PhotoWalk, India Gate Photo Walk, Rashtrapati Bhavan PhotoWalk, India PhotoWalk, Professional PhotoWalk, Photo Walk, New Delhi, Monumentally Speaking, Monuments, Delhi Heritage, India Heritage, Heritage PhotoWalk, Naina.co, Professional Photographer, Influencer, Landscape Photography, Professional Photography, Photo Blogger, Professional Blogger" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="114803" data-permalink="https://www.naina.co/2019/08/independence-day-world-photography-day-photowalk-with-adobe-india-adobelife-nainaxadobe/adobe-india-world-photography-day-photowalk-ankit-singh-3/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?fit=3886%2C2500&amp;ssl=1" data-orig-size="3886,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Ankit Kumar SINGH&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564824496&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adobe-India-World-Photography-Day-PhotoWalk-Ankit Singh &#8211; 3" data-image-description="&lt;p&gt;Adobe India, Naina Redhu, World Photography Day, 19th August, Independence Day, 15th August, NAINAxADOBE, AdobeLife, Rashtrapati Bhavan, India Gate, PhotoWalk, Delhi PhotoWalk, India Gate Photo Walk, Rashtrapati Bhavan PhotoWalk, India PhotoWalk, Professional PhotoWalk, Photo Walk, New Delhi, Monumentally Speaking, Monuments, Delhi Heritage, India Heritage, Heritage PhotoWalk, Naina.co, Professional Photographer, Influencer, Landscape Photography, Professional Photography, Photo Blogger, Professional Blogger&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?fit=3886%2C2500&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/08/Adobe-India-World-Photography-Day-PhotoWalk-Ankit-Singh-3.jpg?fit=3886%2C2500&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/08/independence-day-world-photography-day-photowalk-with-adobe-india-adobelife-nainaxadobe/">Independence Day &#038; World Photography Day PhotoWalk with Adobe India #AdobeLife #NAINAxADOBE</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-114557 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-portfolio tag-eyesforfashion tag-close-up-couture tag-couture-close-up tag-couture-week tag-designer-gaurav-gupta tag-diana-penty tag-fashion-blogger tag-fashion-design-council-of-india tag-fashion-photographer tag-fashion-week tag-fashion-week-photographer tag-gaurav-gupta tag-gaurav-gupta-couture tag-ggpanther tag-icw2019 tag-india-couture-week-2019 tag-indian-couture tag-lifestyle-blogger tag-lifestyle-photographer tag-luxury-blogger tag-luxury-photographer tag-made-in-india tag-naina-redhu tag-naina-co tag-new-delhi tag-photo-blogger tag-runway-photographer tag-taj-palace-new-delhi tag-the-fdci tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/08/gaurav-gupta-india-couture-week-2019-nainaxtvof-icw2019/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="#EyesForFashion, Close Up Couture, Couture Close Up, couture week, fashion blogger, Fashion Design Council of India, fashion photographer, Fashion Week, Fashion Week Photographer, ICW2019, india couture week 2019, indian couture, lifestyle blogger, lifestyle photographer, luxury blogger, luxury photographer, Made In India, naina redhu, naina.co, new delhi, photo blogger, Runway Photographer, Taj Palace New Delhi, The FDCI, the voice of fashion, TVoF, Gaurav Gupta, Designer Gaurav Gupta, Gaurav Gupta Couture, GGPanther, Diana Penty" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="114612" data-permalink="https://www.naina.co/2019/08/gaurav-gupta-india-couture-week-2019-nainaxtvof-icw2019/naina-co-tvof-gaurav-gupta-couture-week-icw2019-_dsc1496/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?fit=2500%2C3746&amp;ssl=1" data-orig-size="2500,3746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564262642&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496" data-image-description="&lt;p&gt;#EyesForFashion, Close Up Couture, Couture Close Up, couture week, fashion blogger, Fashion Design Council of India, fashion photographer, Fashion Week, Fashion Week Photographer, ICW2019, india couture week 2019, indian couture, lifestyle blogger, lifestyle photographer, luxury blogger, luxury photographer, Made In India, naina redhu, naina.co, new delhi, photo blogger, Runway Photographer, Taj Palace New Delhi, The FDCI, the voice of fashion, TVoF, Gaurav Gupta, Designer Gaurav Gupta, Gaurav Gupta Couture, GGPanther, Diana Penty&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?fit=2500%2C3746&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/08/Naina.co-TVoF-Gaurav-Gupta-Couture-Week-ICW2019-_DSC1496.jpg?fit=2500%2C3746&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/08/gaurav-gupta-india-couture-week-2019-nainaxtvof-icw2019/">Gaurav Gupta, India Couture Week 2019 #NAINAxTVoF #ICW2019</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-113097 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-madeinindia category-portfolio tag-eyesforfashion tag-madeinindia tag-couture-week tag-divya-mishra tag-embroidery tag-fashion-photography tag-fashion-show tag-fashion-week tag-fdci tag-french-knots tag-india-couture-week-2019 tag-indian-couture tag-made-in-india tag-make-in-india tag-makeinindia tag-malhausi tag-monaco tag-naina-redhu tag-naina-co tag-nainaxrahulmishra tag-photography-assignment tag-photography-client tag-rahul-mishra tag-runway tag-runway-photography tag-taj-palace tag-taj-palace-new-delhi post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/07/malhausi-monaco-by-rahul-mishra-couture-icw2019/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAB9AAAAnEAQMAAABojm3qAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAndJREFUeNrtwYEAAAAAw6D5U1/hAFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAPwGk7MAATvzsycAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="naina.co, naina redhu, rahul mishra, india couture week 2019, couture week, FDCI, taj palace new delhi, taj palace, indian couture, made in india, madeinindia, make in india, makeinindia, eyesforfashion, nainaxrahulmishra, fashion week, fashion show, runway, photography client, photography assignment, fashion photography, runway photography, malhausi, monaco, embroidery, french knots, divya mishra" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="113183" data-permalink="https://www.naina.co/2019/07/malhausi-monaco-by-rahul-mishra-couture-icw2019/naina-co-rahul-mishra-icw2019-_dsc9949/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?fit=2000%2C2500&amp;ssl=1" data-orig-size="2000,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564008313&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-Rahul-Mishra-ICW2019-_DSC9949" data-image-description="&lt;p&gt;naina.co, naina redhu, rahul mishra, india couture week 2019, couture week, FDCI, taj palace new delhi, taj palace, indian couture, made in india, madeinindia, make in india, makeinindia, eyesforfashion, nainaxrahulmishra, fashion week, fashion show, runway, photography client, photography assignment, fashion photography, runway photography, malhausi, monaco, embroidery, french knots, divya mishra&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?fit=2000%2C2500&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-Rahul-Mishra-ICW2019-_DSC9949.jpg?fit=2000%2C2500&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/07/malhausi-monaco-by-rahul-mishra-couture-icw2019/">&#8220;Malhausi Monaco&#8221; by Rahul Mishra Couture #ICW2019</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-103632 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-eyesforluxury category-portfolio tag-20-years-of-sabyasachi tag-20yearsofsabyasachi tag-bombay tag-couture-label tag-fashion-photographer tag-grand-hyatt tag-indian-photographer tag-international-couture tag-international-photographer tag-lifestyle-photographer tag-luxury-photographer tag-photography-assignment tag-photography-client tag-ramp-photographer tag-runway-photographer-india tag-runway-photography tag-sabyasachi-couture tag-sabyasachi-fashion-show tag-sabyasachi-mukherjee post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/05/20-years-of-sabyasachi-photography-assignment-20yearsofsabyasachi/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABwgAAAnWAQMAAABqVgHHAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAj5JREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAHgzr2QAAYd/pvAAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="20YearsOfSabyasachi, 20 Years of Sabyasachi, Sabyasachi Couture, Sabyasachi Fashion Show, Bombay, Grand Hyatt, Photography Assignment, Photography Client, Fashion Photographer, Indian Photographer, International Photographer, Couture Label, International Couture, Luxury Photographer, Lifestyle Photographer, Runway Photographer India, Ramp Photographer, Runway Photography" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="104538" data-permalink="https://www.naina.co/2019/05/20-years-of-sabyasachi-photography-assignment-20yearsofsabyasachi/naina-co-20yearsofsabyasachidsc_4043/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?fit=1800%2C2518&amp;ssl=1" data-orig-size="1800,2518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554590181&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-20YearsOfSabyasachiDSC_4043" data-image-description="&lt;p&gt;20YearsOfSabyasachi, 20 Years of Sabyasachi, Sabyasachi Couture, Sabyasachi Fashion Show, Bombay, Grand Hyatt, Photography Assignment, Photography Client, Fashion Photographer, Indian Photographer, International Photographer, Couture Label, International Couture, Luxury Photographer, Lifestyle Photographer, Runway Photographer India, Ramp Photographer, Runway Photography&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?fit=1800%2C2518&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/05/Naina.co-20YearsOfSabyasachiDSC_4043.jpg?fit=1800%2C2518&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/05/20-years-of-sabyasachi-photography-assignment-20yearsofsabyasachi/">20 Years Of Sabyasachi : Photography Assignment #20YearsOfSabyasachi</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-96783 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-madeinindia category-portfolio tag-eyesforfashion tag-madeinindia tag-10yearsofrahulmishra tag-aarna-mishra tag-autumn-winter tag-blogger-naina tag-decade tag-delhi tag-delhi-fashion-week tag-divya-mishra tag-embroidery tag-fashion-design-council-of-india tag-fashion-show tag-fdci tag-french-knots tag-from-the-archives tag-gurgaon tag-india tag-india-fashion-week tag-indian-fashion-designer tag-jawaharlal-nehru-stadium tag-lifestyle-blogger tag-lifestyle-photographer tag-liva tag-lmifwaw19 tag-lotus-makeup-india-fashion-week tag-luxury-blogger tag-luxury-photographer tag-metamorphosis tag-naina-redhu tag-naina-co tag-photographer-naina tag-professional-blogger tag-professional-photographer tag-rahul-mishra tag-reinvention tag-retrospect tag-retrospection tag-retrospective tag-runway tag-structured-garments tag-ten-seasons-of-paris-fashion-week tag-textiles tag-weaves post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/03/rahul-mishra-lmifwaw19-10yearsofrahulmishra/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAACokAAAcIAQMAAADQDij9AAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAmZJREFUeNrtwYEAAAAAw6D5U9/gBFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADwDFAfAAGKFq8sAAAAAElFTkSuQmCC" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="#EyesForFashion, #MadeInIndia, 10YearsOfRahulMishra, Aarna Mishra, Autumn Winter, Blogger Naina, Decade, delhi, Delhi Fashion Week, Divya Mishra, embroidery, Fashion Design Council of India, fashion show, FDCI, French Knots, From The Archives, Gurgaon, India, india fashion week, Indian Fashion Designer, Jawaharlal Nehru Stadium, lifestyle blogger, lifestyle photographer, Liva, LMIFWAW19, Lotus Makeup India Fashion Week, luxury blogger, luxury photographer, Metamorphosis, naina redhu, naina.co, Photographer Naina, Professional Blogger, professional photographer, Rahul Mishra, Reinvention, Retrospect, Retrospection, Retrospective, Runway, Structured Garments, Ten Seasons of Paris Fashion Week, textiles, Weaves" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="96946" data-permalink="https://www.naina.co/2019/03/rahul-mishra-lmifwaw19-10yearsofrahulmishra/naina-co-rahul-mishra-10-years-lmifwaw19-naina-co-rahul-mishra-10-years-lmifwaw19-dsc_2940/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?fit=2697%2C1800&amp;ssl=1" data-orig-size="2697,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552516227&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940" data-image-description="&lt;p&gt;#EyesForFashion, #MadeInIndia, 10YearsOfRahulMishra, Aarna Mishra, Autumn Winter, Blogger Naina, Decade, delhi, Delhi Fashion Week, Divya Mishra, embroidery, Fashion Design Council of India, fashion show, FDCI, French Knots, From The Archives, Gurgaon, India, india fashion week, Indian Fashion Designer, Jawaharlal Nehru Stadium, lifestyle blogger, lifestyle photographer, Liva, LMIFWAW19, Lotus Makeup India Fashion Week, luxury blogger, luxury photographer, Metamorphosis, naina redhu, naina.co, Photographer Naina, Professional Blogger, professional photographer, Rahul Mishra, Reinvention, Retrospect, Retrospection, Retrospective, Runway, Structured Garments, Ten Seasons of Paris Fashion Week, textiles, Weaves&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?fit=2697%2C1800&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/03/Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-Naina.co-Rahul-Mishra-10-Years-LMIFWAW19-DSC_2940.jpg?fit=2697%2C1800&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/03/rahul-mishra-lmifwaw19-10yearsofrahulmishra/">Rahul Mishra #LMIFWAW19 #10YearsOfRahulMishra</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-93195 post type-post status-publish format-image has-post-thumbnail category-portfolio tag-bluetooth tag-bucket-bae tag-bucketbae tag-chicken tag-chicken-love tag-finger-lickin-good tag-instagram-photos tag-kentucky-fried-chicken tag-kfc tag-kfc-robot tag-kfcbucketbae tag-kfcindia tag-love tag-naina-redhu tag-naina-co tag-photography-assignment tag-photography-client tag-valentine tag-valentines-day tag-yum post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/02/photographs-for-kfcs-bucket-bae-campaign-for-valentines-day-on-instagram-kfcbucketbae/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?resize=240%2C240&amp;ssl=1 240w" data-attachment-id="93199" data-permalink="https://www.naina.co/2019/02/photographs-for-kfcs-bucket-bae-campaign-for-valentines-day-on-instagram-kfcbucketbae/naina-co-kfc-bucketbae-edelman-blog-_dsc5433/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?fit=1800%2C1800&amp;ssl=1" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433" data-image-description="" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?fit=1800%2C1800&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/02/Naina.co-KFC-BucketBae-Edelman-Blog-_DSC5433.jpg?fit=1800%2C1800&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/02/photographs-for-kfcs-bucket-bae-campaign-for-valentines-day-on-instagram-kfcbucketbae/">Photographs for KFC&#8217;s Bucket Bae Campaign for Valentine&#8217;s Day on Instagram #KFCBucketBae</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget powerkit_pinterest_board_widget-2 powerkit_pinterest_board_widget">
		<div class="widget-body">
			<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>NAINA ON PINTEREST</span></span></h5>				<div class="pinterest-board-wrapper">
					<a data-pin-do="embedBoard" data-pin-board-width="100%" href="https://www.pinterest.com/nainaco/naina-co/"></a>
				</div>
					</div>

		</div><div class="widget blog_subscription-2 widget_blog_subscription jetpack_subscription_widget"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Subscribe to Naina.co via Email</span></span></h5>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Be the first one to receive updates of the following :</p>
<p>01. New Blog posts on Naina.co<br />
02. New Podcast Episodes<br />
03. Announcements of giveaways &amp; freebies<br />
04. Workshop Dates<br />
05. New products in the shop<br />
and much more!</p>
</div><p>Join 42,444 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Your Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Your Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="widget widget_contact_info-2 widget_contact_info"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>Contact Information</span></span></h5><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=gurgaon%2C%2Bharyana%2C%2Bindia" target="_blank" rel="noopener noreferrer">Gurgaon, Haryana, India</a></div><div class="confit-phone"><span itemprop="telephone">+91 99100 22104</span></div><div class="confit-email"><a href="mailto:n@naina.co">n@naina.co</a></div><div class="confit-hours" itemprop="openingHours">Phone calls can be scheduled between 12pm to 5 pm from Monday to Friday.</div></div></div><div class="widget powerkit_widget_posts-24 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>#EyesForStreetStyle</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-113190 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/" class="post-thumbnail">
							<img width="320" height="427" src="data:image/png;base64,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" class="attachment-csco-320-portrait size-csco-320-portrait pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=320%2C427&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?resize=80%2C106&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?zoom=2&amp;resize=320%2C427&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?zoom=3&amp;resize=320%2C427&amp;ssl=1 960w" data-attachment-id="113006" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc7047/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" data-orig-size="2500,3912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560863858&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7047.jpg?fit=2500%2C3912&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71/">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-113113 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-67/" class="post-thumbnail">
							<img width="320" height="427" src="data:image/png;base64,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" class="attachment-csco-320-portrait size-csco-320-portrait pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?resize=320%2C427&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?resize=80%2C106&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?zoom=2&amp;resize=320%2C427&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?zoom=3&amp;resize=320%2C427&amp;ssl=1 960w" data-attachment-id="113001" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc7022/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?fit=2500%2C3546&amp;ssl=1" data-orig-size="2500,3546" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560863611&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?fit=2500%2C3546&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7022.jpg?fit=2500%2C3546&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-67/">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-113188 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-69/" class="post-thumbnail">
							<img width="320" height="427" src="data:image/png;base64,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" class="attachment-csco-320-portrait size-csco-320-portrait pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?resize=320%2C427&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?resize=80%2C106&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?zoom=2&amp;resize=320%2C427&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?zoom=3&amp;resize=320%2C427&amp;ssl=1 960w" data-attachment-id="113004" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc7032/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?fit=2500%2C3129&amp;ssl=1" data-orig-size="2500,3129" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560863828&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?fit=2500%2C3129&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7032.jpg?fit=2500%2C3129&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-69/">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-113034 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-18/" class="post-thumbnail">
							<img width="320" height="427" src="data:image/png;base64,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" class="attachment-csco-320-portrait size-csco-320-portrait pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?resize=320%2C427&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?resize=80%2C106&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?resize=45%2C60&amp;ssl=1 45w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?zoom=2&amp;resize=320%2C427&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?zoom=3&amp;resize=320%2C427&amp;ssl=1 960w" data-attachment-id="112939" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc6856/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?fit=2500%2C3306&amp;ssl=1" data-orig-size="2500,3306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560860646&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?fit=2500%2C3306&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC6856.jpg?fit=2500%2C3306&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-18/">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-113112 post type-post status-publish format-image has-post-thumbnail category-eyesforstreetstyle tag-airport-look tag-commissioned-photo-story tag-eyesforstreetstyle tag-india-street-style tag-naina-co-naina-redhu tag-ndls tag-new-delhi tag-photo-assignment tag-photo-essay tag-photo-story tag-photography-assignment tag-railway-look tag-railway-station tag-railway-station-street-style tag-street-style tag-the-voice-of-fashion tag-tvof post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-68/" class="post-thumbnail">
							<img width="320" height="427" src="data:image/png;base64,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" class="attachment-csco-320-portrait size-csco-320-portrait pk-lazyload wp-post-image" alt="naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?resize=320%2C427&amp;ssl=1" data-pk-srcset="https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?resize=179%2C240&amp;ssl=1 179w, https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?resize=80%2C106&amp;ssl=1 80w, https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?resize=45%2C60&amp;ssl=1 45w, https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?zoom=2&amp;resize=320%2C427&amp;ssl=1 640w, https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?zoom=3&amp;resize=320%2C427&amp;ssl=1 960w" data-attachment-id="113002" data-permalink="https://www.naina.co/naina-co-tvof-new-delhi-railway-station-ndls-eyesforstreetstyle-_dsc7027/" data-orig-file="https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?fit=2500%2C3356&amp;ssl=1" data-orig-size="2500,3356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1560863812&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027" data-image-description="&lt;p&gt;naina.co. naina redhu, the voice of fashion, TVoF, commissioned photo story, photo essay, photo story, photography assignment, photo assignment, NDLS, New Delhi, Railway Station, Railway Look, Airport Look, EyesForStreetStyle, Street Style, India Street Style, Railway Station Street Style&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?fit=2500%2C3356&amp;ssl=1" data-large-file="https://i2.wp.com/www.naina.co/wp-content/uploads/2019/07/Naina.co-TVoF-New-Delhi-Railway-Station-NDLS-EyesForStreetStyle-_DSC7027.jpg?fit=2500%2C3356&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/street-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-68/">Street Style from New Delhi Railway Station #EyesForStreetStyle #NDLS #NAINAxTVoF</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget powerkit_widget_posts-25 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>TRAVEL #EYESFORDESTINATIONS</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-116419 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia tag-eyesfordestinations tag-eyesforindia tag-nainaxranikhet tag-destination-photography tag-landscape-photographer tag-large-format-plate tag-lichen tag-moss tag-naina-redhu tag-naina-co tag-objects-of-vacation tag-professional-photographer tag-ranikhet tag-square-format tag-the-queens-meadow tag-uttarakhand tag-vacation-objects tag-vacationobjects post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/beer-ranikhet-vacationobjects-nainaxranikhet/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="#EyesForDestinations, #EyesForIndia, #NAINAxRanikhet, architecture photography, Destination Photography, Landscape Photographer, Large Format Plate, naina redhu, naina.co, objects of vacation, professional photographer, ranikhet, Ranikhet Movie Theater, Square Format, The Queen&#039;s Meadow, uttarakhand, vacation objects, vacationobjects, beer" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?w=2500&amp;ssl=1 2500w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?resize=1600%2C1600&amp;ssl=1 1600w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?w=2320&amp;ssl=1 2320w" data-attachment-id="116422" data-permalink="https://www.naina.co/2019/12/beer-ranikhet-vacationobjects-nainaxranikhet/ranikhet-2019-nainaxranikhet-vacation-objects-9th-aug-kamola-beer-02/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565183984&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02" data-image-description="&lt;p&gt;#EyesForDestinations, #EyesForIndia, #NAINAxRanikhet, architecture photography, Destination Photography, Landscape Photographer, Large Format Plate, naina redhu, naina.co, objects of vacation, professional photographer, ranikhet, Ranikhet Movie Theater, Square Format, The Queen&#8217;s Meadow, uttarakhand, vacation objects, vacationobjects, beer&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?fit=2500%2C2500&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/09/Ranikhet-2019-NAINAxRANIKHET-Vacation-Objects-9th-Aug-Kamola-Beer-02.jpg?fit=2500%2C2500&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/beer-ranikhet-vacationobjects-nainaxranikhet/">Beer, Ranikhet #VacationObjects #NAINAxRANIKHET</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-116416 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia tag-eyesfordestinations tag-eyesforindia tag-nainaxranikhet tag-destination-photography tag-landscape-photographer tag-large-format-plate tag-lichen tag-moss tag-naina-redhu tag-naina-co tag-objects-of-vacation tag-professional-photographer tag-ranikhet tag-square-format tag-the-queens-meadow tag-uttarakhand tag-vacation-objects tag-vacationobjects post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/12/lichen-ranikhet-vacationobjects-nainaxranikhet/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="#EyesForDestinations, #EyesForIndia, #NAINAxRanikhet, architecture photography, Destination Photography, Landscape Photographer, Large Format Plate, naina redhu, naina.co, objects of vacation, professional photographer, ranikhet, Ranikhet Movie Theater, Square Format, The Queen&#039;s Meadow, uttarakhand, vacation objects, vacationobjects, lichen, moss" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?w=2500&amp;ssl=1 2500w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=240%2C240&amp;ssl=1 240w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?resize=1600%2C1600&amp;ssl=1 1600w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?w=2320&amp;ssl=1 2320w" data-attachment-id="116417" data-permalink="https://www.naina.co/2019/12/lichen-ranikhet-vacationobjects-nainaxranikhet/group-8-_dsc2003__dsc2013-11-images/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?fit=2500%2C2500&amp;ssl=1" data-orig-size="2500,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565007951&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="[Group 8]-_DSC2003__DSC2013-11 images" data-image-description="&lt;p&gt;#EyesForDestinations, #EyesForIndia, #NAINAxRanikhet, architecture photography, Destination Photography, Landscape Photographer, Large Format Plate, naina redhu, naina.co, objects of vacation, professional photographer, ranikhet, Ranikhet Movie Theater, Square Format, The Queen&#8217;s Meadow, uttarakhand, vacation objects, vacationobjects, lichen, moss&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?fit=2500%2C2500&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/09/Group-8-_DSC2003__DSC2013-11-images.jpg?fit=2500%2C2500&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/12/lichen-ranikhet-vacationobjects-nainaxranikhet/">Lichen, Ranikhet #VacationObjects #NAINAxRANIKHET</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-122679 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforla tag-eyesforla tag-american-botanical-garden tag-desert-garden tag-huntington-botanical-garden tag-huntington-la tag-huntington-library tag-huntington-los-angeles tag-landscape-photographer tag-landscape-photography tag-large-format-photography tag-los-angeles-botanical-garden tag-naina-redhu tag-naina-co tag-succulents tag-sunset tag-the-huntington tag-united-states-of-america post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/11/desert-garden-at-the-huntington-library-botanical-gardens-los-angeles/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Huntington Library, Huntington Botanical Garden, Los Angeles, Desert Garden, Panorama, Large Format Photography, Landscape Photography, USA, America, Landscaping" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?w=3500&amp;ssl=1 3500w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=240%2C240&amp;ssl=1 240w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=480%2C480&amp;ssl=1 480w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?resize=1600%2C1600&amp;ssl=1 1600w, https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?w=2320&amp;ssl=1 2320w" data-attachment-id="122678" data-permalink="https://www.naina.co/img_0061/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?fit=3500%2C3500&amp;ssl=1" data-orig-size="3500,3500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Desert-Garden-Huntington-Naina" data-image-description="&lt;p&gt;Huntington Library, Huntington Botanical Garden, Los Angeles, Desert Garden, Panorama, Large Format Photography, Landscape Photography, USA, America, Landscaping&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?fit=3500%2C3500&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2019/11/IMG_0061.jpg?fit=3500%2C3500&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/11/desert-garden-at-the-huntington-library-botanical-gardens-los-angeles/">Desert Garden at The Huntington Library &#038; Botanical Gardens, Los Angeles</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-122454 post type-post status-publish format-image has-post-thumbnail category-eyesforla category-articles-writing tag-eyesforla tag-california tag-india tag-indian tag-loneliness tag-lonely tag-los-angeles tag-naina tag-naina-redhu tag-naina-co tag-solitude tag-travel tag-travel-experiences tag-usa post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/11/travel-solitude-loneliness/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,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" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Travel, solo travel, Los Angeles, air travel, cafes, India, Indian traveler, naina redhu, naina.coa" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="122493" data-permalink="https://www.naina.co/2019/11/travel-solitude-loneliness/893d7bf3-07ea-4dfb-998e-285efcfba60e/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?fit=8717%2C3856&amp;ssl=1" data-orig-size="8717,3856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;202821965&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Travel-Solitude-Loneliness" data-image-description="&lt;p&gt;Travel, solo travel, Los Angeles, air travel, cafes, India, Indian traveler, naina redhu, naina.coa&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?fit=8717%2C3856&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/893D7BF3-07EA-4DFB-998E-285EFCFBA60E.jpeg?fit=8717%2C3856&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/11/travel-solitude-loneliness/">Travel, Solitude &#038; Loneliness</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-122309 post type-post status-publish format-image has-post-thumbnail category-eyesforla category-nainaxadobe category-articles-writing tag-nainaxadobe tag-adobe-max-2019 tag-adobeinsiders tag-adobepartner tag-creativity-conference tag-lacc tag-los-angeles tag-los-angeles-convention-center tag-naina-redhu tag-naina-co post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/11/before-during-after-adobe-max-adobes-creativity-conference-my-personal-learnings/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAAI2AQMAAAA1rreKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAG9JREFUeNrtwTEBAAAAwqD1T20Gf6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+A1kBQABBuS4NQAAAABJRU5ErkJggg==" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Adobe Max 2019, Naina Redhu, Naina.co, Los Angeles, LACC, Los Angeles Convention Center, AdobeInsiders, NAINAxADOBE, AdobePartner, Creativity Conference" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="122318" data-permalink="https://www.naina.co/2019/11/before-during-after-adobe-max-adobes-creativity-conference-my-personal-learnings/8672d660-5163-4f69-8f0d-56e094b5fc91/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?fit=1280%2C566&amp;ssl=1" data-orig-size="1280,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8672D660-5163-4F69-8F0D-56E094B5FC91" data-image-description="&lt;p&gt;Adobe Max 2019, Naina Redhu, Naina.co, Los Angeles, LACC, Los Angeles Convention Center, AdobeInsiders, NAINAxADOBE, AdobePartner, Creativity Conference&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?fit=1280%2C566&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/8672D660-5163-4F69-8F0D-56E094B5FC91.jpeg?fit=1280%2C566&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/11/before-during-after-adobe-max-adobes-creativity-conference-my-personal-learnings/">Before, During &#038; After Adobe Max : Adobe’s Creativity Conference &#038; My Personal Learnings</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div><div class="widget rss-5 widget_rss"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span><a class="rsswidget" href="https://anchor.fm/s/56af234/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.naina.co/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.naina.co/">#TheNainaRedhuExperience Podcast</a></span></span></h5><ul><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/The-Gift-of-Perspective--Have-To-Do-vs--Get-To-Do-TNRE-Episode-100-TheNainaRedhuExperience-e9mn88'>The Gift of Perspective : Have To Do vs. Get To Do #TNRE Episode 100 #TheNainaRedhuExperience</a><div class="rssSummary">Trigger warning : I&#039;m talking about the shift in perspective I was gifted when a friend of mine passed away. Grief, loss &amp; a different way of looking at things. Dedicated to Bargoti.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/99-TNRE--Hashtags-in-2019-TheNainaRedhuExperience-e99t52'>99 #TNRE : Hashtags in 2019 #TheNainaRedhuExperience</a><div class="rssSummary">For the hashtag episode from 2 years ago, listen to episode no. 61. Not much has changed in terms of usage &amp; relevance but there&#039;s a frenzy in confusion around hashtags. Are they effective? What&#039;s your goal? What are you trying to achieve? Hashtags are a tool to use, not a game that you need [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/98-TNRE--Do-You-Need-Engagement-on-Instagram--TheNainaRedhuExperience-e99sq6'>98 #TNRE : Do You Need Engagement on Instagram? #TheNainaRedhuExperience</a><div class="rssSummary">What is engagement anyway? When anyone can buy comments, likes, video views, etc., what is the value of this &quot;engagement&quot;? Why are you even ON Instagram in the first place?</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/97-TNRE--Introductions-Are-In-Order--Who-Is-Naina-e9846r'>97 #TNRE : Introductions Are In Order : Who Is Naina?</a><div class="rssSummary">About to hit 100 episodes on my podcast, some of you are new &amp; I need to consolidate who I am too! So hi! Listen to me talk about who I am, what I do, how I got here, briefly.</div></li><li><a class='rsswidget' href='https://anchor.fm/tnre/episodes/96-TNRE--At-AdobeMax-2019--other-thoughts-about-creativity-e8rqrd'>96 #TNRE : At #AdobeMax 2019 &amp; other thoughts about creativity</a><div class="rssSummary">Back at Adobe Max for the second time. Recording &amp; posting from Los Angeles. What&#039;s Adobe Max, what I was doing here &amp; what&#039;s next!</div></li></ul></div><div class="widget powerkit_widget_posts-26 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span class="cnvs-section-title"><span>FRAGRANCES #NOSEDBYNAINA</span></span></h5>
			<div class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-5">
				<ul>
											<li class="pk-post-item">
									<article class="post-123361 post type-post status-publish format-image has-post-thumbnail category-eyesforbeauty category-nosedbynaina tag-7026 tag-alessandro-gualtieri tag-amsterdam tag-baraonda tag-fragrance-of-the-month tag-interesting-fragrances tag-italian-perfumer tag-nasomatto tag-nosed-by-naina tag-nosedbynaina tag-parfumerie tag-perfumer tag-unisex post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2019/11/baraonda-by-nasomatto-nosedbynaina/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAACAAAAAgAAQMAAACIaUFzAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAhVJREFUeNrtwTEBAAAAwqD1T+1tB6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADeAAh4AAH6Laa7AAAAAElFTkSuQmCC" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=240%2C240&amp;ssl=1 240w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=480%2C480&amp;ssl=1 480w, https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?resize=1600%2C1600&amp;ssl=1 1600w" data-attachment-id="123379" data-permalink="https://www.naina.co/2019/11/baraonda-by-nasomatto-nosedbynaina/20191124-dsc_6631/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20191124-DSC_6631" data-image-description="" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?fit=2048%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2019/11/20191124-DSC_6631.jpg?fit=2048%2C2048&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2019/11/baraonda-by-nasomatto-nosedbynaina/">Baraonda by Nasomatto #NosedByNaina</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-77721 post type-post status-publish format-image has-post-thumbnail category-eyesforbeauty category-nosedbynaina tag-eyesforbeauty tag-costume-national tag-eau-de-parfum tag-edp tag-empress-trading-company tag-floral tag-fragrance tag-fragrance-blogger-india tag-fragrance-influencer-india tag-frgarance-review-blog-india tag-international-fragrance-blogger tag-international-fragrance-influencer tag-international-perfume-blogger tag-javed-sayed tag-lifestyle-blogger-india tag-lifestyle-photographer-india tag-luxury-blogger-india tag-luxury-photographer-india tag-naina-redhu tag-naina-co tag-neroli tag-nosed-by-naina tag-nosedbynaina tag-perfume-blogger-india tag-perfume-influencer-india tag-perfume-review-blog-india tag-photographer-blogger-india tag-professional-photographer-india tag-pune tag-rajnigandha tag-so-nude post_format-post-format-image">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2018/04/so-nude-eau-de-parfum-by-costume-national-nosedbynaina/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="NosedByNaina, Fragrance Blogger India, Perfume Blogger India, Naina.co, Naina Redhu, Nosed By Naina, International Fragrance Blogger, International Perfume Blogger, Perfume Review Blog India, Frgarance Review Blog India, EyesForBeauty, Lifestyle Blogger India, Luxury Blogger India, Lifestyle Photographer India, Luxury Photographer India, Professional Photographer India, Photographer Blogger India, Fragrance Influencer India, Perfume Influencer India, International Fragrance Influencer, So Nude, Costume National, Javed Sayed, Empress Trading Company, Pune, Eau De Parfum, EDP, Neroli, Floral, Rajnigandha" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="77722" data-permalink="https://www.naina.co/2018/04/so-nude-eau-de-parfum-by-costume-national-nosedbynaina/naina-co-costume-national-empress-trading-so-nude-nosedbynaina-1/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?fit=3210%2C1800&amp;ssl=1" data-orig-size="3210,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1" data-image-description="&lt;p&gt;NosedByNaina, Fragrance Blogger India, Perfume Blogger India, Naina.co, Naina Redhu, Nosed By Naina, International Fragrance Blogger, International Perfume Blogger, Perfume Review Blog India, Frgarance Review Blog India, EyesForBeauty, Lifestyle Blogger India, Luxury Blogger India, Lifestyle Photographer India, Luxury Photographer India, Professional Photographer India, Photographer Blogger India, Fragrance Influencer India, Perfume Influencer India, International Fragrance Influencer, So Nude, Costume National, Javed Sayed, Empress Trading Company, Pune, Eau De Parfum, EDP, Neroli, Floral, Rajnigandha&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?fit=3210%2C1800&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2018/04/Naina.co-Costume-National-Empress-Trading-So-Nude-NosedByNaina-1.jpg?fit=3210%2C1800&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2018/04/so-nude-eau-de-parfum-by-costume-national-nosedbynaina/">So Nude, Eau de Parfum by Costume National #NosedByNaina</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-71431 post type-post status-publish format-standard has-post-thumbnail category-eyesforbeauty category-nainaxstyle category-nosedbynaina tag-coverup tag-fragranceofthemonth tag-american-apparel tag-apparel tag-beach tag-bikini tag-bottle tag-brand-storyteller tag-diptyque tag-experience-collector tag-eyesforvietnam tag-fragrance tag-fragrance-blogger tag-fragrance-blogger-india tag-fragrance-influencer tag-fragrance-influencer-india tag-fragrance-photographer tag-fragrance-photographer-india tag-fragrance-review tag-fragrance-review-india tag-fragrance-reviewer tag-fragrance-reviewer-india tag-gold tag-green tag-hong-kong tag-hong-kong-airport tag-indian-fragrance-blogger tag-indian-fragrance-influencer tag-indian-fragrance-reviewer tag-indian-perfume-blogger tag-indian-perfume-influencer tag-indian-perfume-reviewer tag-influencer tag-lombre-dans-leau tag-lifestyle tag-lifestyle-blogger tag-lifestyle-blogger-india tag-lifestyle-influencer tag-lifestyle-photographer-india tag-luxury-blogger tag-luxury-blogger-india tag-luxury-brands tag-luxury-influencer tag-luxury-photographer tag-luxury-photographer-india tag-naina-redhu tag-naina-co tag-nainaxstyle tag-nosed-by-naina tag-nosedbynaina tag-parfum tag-perfume tag-perfume-blogger tag-perfume-blogger-india tag-perfume-influencer tag-perfume-influencer-india tag-perfume-photographer tag-perfume-photographer-india tag-perfume-review tag-perfume-review-india tag-perfume-reviewer tag-perfume-reviewer-india tag-personal-style tag-photography-influencer tag-professional-photographer tag-scent tag-silk tag-smell tag-vietnam tag-visual-storyteller tag-visual-storyteller-for-luxury-brands">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2017/11/lombre-dans-leau-by-diptyque-fragranceofthemonth/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Naina.co, Diptyque, L&#039;Ombre dans l&#039;Eau, Shadow in the water, FragranceOfTheMonth, Fragrance, Parfumier, Perfume, Parfum, Made In France, Fragrance Blogger India, Perfume Blogger India, Fragrance Influencer India, Perfume Influencer India, Photographer, Blogger, Influencer, Fragrance Review Blog, Perfume Review Blog, Winters, Green, Fragrance For Women" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="71456" data-permalink="https://www.naina.co/2017/11/lombre-dans-leau-by-diptyque-fragranceofthemonth/naina-co-fragranceofthemonth-diptyque-lombredansleau-parfum-5/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?fit=1440%2C1920&amp;ssl=1" data-orig-size="1440,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina.co, Diptyque, L&#8217;Ombre dans l&#8217;Eau, Shadow in the water, FragranceOfTheMonth, Fragrance, Parfumier, Perfume, Parfum, Made In France, Fragrance Blogger India, Perfume Blogger India, Fragrance Influencer India, Perfume Influencer India, Photographer, Blogger, Influencer, Fragrance Review Blog, Perfume Review Blog, Winters, Green, Fragrance For Women" data-image-description="&lt;p&gt;Naina.co, Diptyque, L&#8217;Ombre dans l&#8217;Eau, Shadow in the water, FragranceOfTheMonth, Fragrance, Parfumier, Perfume, Parfum, Made In France, Fragrance Blogger India, Perfume Blogger India, Fragrance Influencer India, Perfume Influencer India, Photographer, Blogger, Influencer, Fragrance Review Blog, Perfume Review Blog, Winters, Green, Fragrance For Women&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?fit=1440%2C1920&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/11/Naina.co-FragranceOfTheMonth-Diptyque-LOmbreDansLEau-Parfum-5.jpg?fit=1440%2C1920&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2017/11/lombre-dans-leau-by-diptyque-fragranceofthemonth/">L&#8217;Ombre dans l&#8217;Eau by Diptyque #FragranceOfTheMonth #EyesForBeauty</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-62320 post type-post status-publish format-standard has-post-thumbnail category-eyesforbeauty category-eyesforluxury category-nainaxstyle category-nosedbynaina tag-eyesfordestinations tag-eyesforindia tag-eyesforluxury tag-fragranceofthemonth tag-nainaxjwmussoorie tag-amouage tag-artisanal-fragrances tag-bracken tag-bracken-women tag-cedar-spa tag-content-queen tag-content-strategist tag-content-strategy tag-digital-strategy tag-exquisite-perfume tag-fragrance tag-fragrance-blogger tag-fragrance-blogger-india tag-fragrance-influencer tag-fragrance-influencer-india tag-fragrance-photographer tag-fragrance-photographer-india tag-fragrance-review tag-fragrance-review-india tag-fragrance-reviewer tag-fragrance-reviewer-india tag-incredible-india tag-india tag-indian-fragrance-blogger tag-indian-fragrance-influencer tag-indian-fragrance-reviewer tag-indian-perfume-blogger tag-indian-perfume-influencer tag-indian-perfume-reviewer tag-jw-marriott tag-lifestyle-blogger tag-lifestyle-content tag-lifestyle-photographer tag-luxury tag-marriott-international tag-marriott-mussoorie tag-midnight-flower-collection tag-mussoorie tag-naina-redhu tag-naina-co tag-nainaxstyle tag-niche tag-nosed-by-naina tag-nosedbynaina tag-online-strategy tag-perfume tag-perfume-blogger tag-perfume-blogger-india tag-perfume-influencer tag-perfume-influencer-india tag-perfume-photographer tag-perfume-photographer-india tag-perfume-review tag-perfume-review-india tag-perfume-reviewer tag-perfume-reviewer-india tag-photography tag-professional-photographer tag-resort tag-scentsutra tag-spa tag-tourism tag-travel tag-travel-blogger tag-travel-content tag-travel-photographer tag-uttarakhand tag-walnut-grove">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2017/07/bracken-woman-by-amouage-at-scentsutra-com/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="Naina Redhu, Naina.co, #FragranceOfTheMonth, ScentSutra, Bracken, Amouage, Midnight Flower Collection, Bracken Women, Perfume, Artisanal Fragrances, Exquisite Perfume, Luxury, Niche, EyesForLuxury, EyesForDestinations, Mussoorie, JW Marriott, Marriott International, Walnut Grove, Resort, Spa, Cedar Spa, Uttarakhand, Mussoorie, Tourism, Travel, India, EyesForIndia, Content Strategist, Content Strategy, Incredible India, Digital Strategy, Online Strategy, Content Queen, Marriott Mussoorie, Content Queen, Lifestyle Photographer, Photography, Professional Photographer, Lifestyle Blogger, Lifestyle Content, Travel Blogger, Travel Photographer, Travel Content" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?resize=720%2C720&amp;ssl=1 720w, https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="62330" data-permalink="https://www.naina.co/2017/07/bracken-woman-by-amouage-at-scentsutra-com/naina-co-scentsutra-bracken-amouage-fragranceofthemonth-10/" data-orig-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?fit=1201%2C1800&amp;ssl=1" data-orig-size="1201,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Naina Redhu&quot;,&quot;camera&quot;:&quot;NIKON D800&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500394044&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naina Redhu, Naina.co, #FragranceOfTheMonth, ScentSutra, Bracken, Amouage, Midnight Flower Collection, Bracken Women, Perfume, Artisanal Fragrances, Exquisite Perfume, Luxury, Niche, EyesForLuxury, EyesForDestinations, Mussoorie, JW Marriott, Marriott International, Walnut Grove, Resort, Spa, Cedar Spa, Uttarakhand, Mussoorie, Tourism, Travel, India, EyesForIndia, Content Strategist, Content Strategy, Incredible India, Digital Strategy, Online Strategy, Content Queen, Marriott Mussoorie, Content Queen, Lifestyle Photographer, Photography, Professional Photographer, Lifestyle Blogger, Lifestyle Content, Travel Blogger, Travel Photographer, Travel Content" data-image-description="&lt;p&gt;Naina Redhu, Naina.co, #FragranceOfTheMonth, ScentSutra, Bracken, Amouage, Midnight Flower Collection, Bracken Women, Perfume, Artisanal Fragrances, Exquisite Perfume, Luxury, Niche, EyesForLuxury, EyesForDestinations, Mussoorie, JW Marriott, Marriott International, Walnut Grove, Resort, Spa, Cedar Spa, Uttarakhand, Mussoorie, Tourism, Travel, India, EyesForIndia, Content Strategist, Content Strategy, Incredible India, Digital Strategy, Online Strategy, Content Queen, Marriott Mussoorie, Content Queen, Lifestyle Photographer, Photography, Professional Photographer, Lifestyle Blogger, Lifestyle Content, Travel Blogger, Travel Photographer, Travel Content&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?fit=935%2C1401&amp;ssl=1" data-large-file="https://i0.wp.com/www.naina.co/wp-content/uploads/2017/07/Naina.co-ScentSutra-Bracken-Amouage-FragranceOfTheMonth-10.jpg?fit=1100%2C1649&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2017/07/bracken-woman-by-amouage-at-scentsutra-com/">Bracken Woman by Amouage at ScentSutra.com</a></h5>

									</div>
			</div>
		</article>
								</li>
											<li class="pk-post-item">
									<article class="post-41955 post type-post status-publish format-standard has-post-thumbnail category-eyesforbeauty category-eyesforluxury category-nosedbynaina tag-eyesforbeauty tag-eyesforluxury tag-fragranceofthemonth tag-chloe tag-experience-collector tag-fleur-de-parfum tag-flower-charm tag-fragrance tag-fragrance-blogger tag-fragrance-blogger-india tag-fragrance-influencer tag-fragrance-influencer-india tag-fragrance-market-india tag-fragrance-of-the-month tag-fragrance-photographer tag-fragrance-photographer-india tag-fragrance-review tag-fragrance-review-india tag-fragrance-reviewer tag-fragrance-reviewer-india tag-indian-fragrance-blogger tag-indian-fragrance-influencer tag-indian-fragrance-reviewer tag-indian-perfume-blogger tag-indian-perfume-influencer tag-indian-perfume-reviewer tag-leather tag-lifestyle tag-lifestyle-blogger tag-lifestyle-blogger-india tag-lifestyle-photographer-india tag-luxurious tag-luxury-blogger tag-luxury-blogger-india tag-luxury-brands tag-luxury-photographer tag-luxury-photographer-india tag-michel-almairac tag-mylene-alran tag-naina-redhu tag-naina-co tag-nosed-by-naina tag-nosedbynaina tag-parfum tag-parfumier tag-perfume tag-perfume-blogger tag-perfume-blogger-india tag-perfume-influencer tag-perfume-influencer-india tag-perfume-photographer tag-perfume-photographer-india tag-perfume-review tag-perfume-review-india tag-perfume-reviewer tag-perfume-reviewer-india tag-product-blogger tag-product-photographer tag-professional-photographer tag-ribbon tag-roses tag-scent tag-silver-plated tag-visual-storyteller tag-visual-storyteller-for-luxury-brands">
			<div class="post-outer">
									<div class="post-inner">
						<a href="https://www.naina.co/2017/02/chloe-fleur-de-parfum-fragranceofthemonth/" class="post-thumbnail">
							<img width="320" height="320" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="attachment-csco-320-square size-csco-320-square pk-lazyload wp-post-image" alt="#EyesForBeauty, #EyesForLuxury, #FragranceOfTheMonth, Experience Collector, Fragrance, Fragrance Blogger, Fragrance Blogger India, Fragrance Market India, Fragrance Of The Month, Fragrance Photographer, Leather, Lifestyle, Lifestyle Blogger, Lifestyle Blogger India, Lifestyle Photographer India, Luxurious, Luxury Blogger, Luxury Blogger India, Luxury Brands, Luxury Photographer, Luxury Photographer India, Naina Redhu, Naina.co, Parfum, Parfumier, Perfume, Perfume Photographer, Product Blogger, Product Photographer, Professional Photographer, Scent, Visual Storyteller, Visual Storyteller for Luxury Brands, Chloe, Fleur de Parfum, Roses, Flower Charm, Michel Almairac, Mylene Alran, ribbon, silver plated" data-pk-sizes="auto" data-ls-sizes="(max-width: 320px) 100vw, 320px" data-pk-src="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?resize=320%2C320&amp;ssl=1" data-pk-srcset="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?resize=1100%2C1100&amp;ssl=1 1100w, https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?zoom=2&amp;resize=320%2C320&amp;ssl=1 640w, https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?zoom=3&amp;resize=320%2C320&amp;ssl=1 960w" data-attachment-id="41966" data-permalink="https://www.naina.co/2017/02/chloe-fleur-de-parfum-fragranceofthemonth/naina-co-photographer-luxury-lifestyle-chloe-fragranceofthemonth-12/" data-orig-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?fit=1200%2C1230&amp;ssl=1" data-orig-size="1200,1230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="#EyesForBeauty, #EyesForLuxury, #FragranceOfTheMonth, Experience Collector, Fragrance, Fragrance Blogger, Fragrance Blogger India, Fragrance Market India, Fragrance Of The Month, Fragrance Photographer, Leather, Lifestyle, Lifestyle Blogger, Lifestyle Blogger India, Lifestyle Photographer India, Luxurious, Luxury Blogger, Luxury Blogger India, Luxury Brands, Luxury Photographer, Luxury Photographer India, Naina Redhu, Naina.co, Parfum, Parfumier, Perfume, Perfume Photographer, Product Blogger, Product Photographer, Professional Photographer, Scent, Visual Storyteller, Visual Storyteller for Luxury Brands, Chloe, Fleur de Parfum, Roses, Flower Charm, Michel Almairac, Mylene Alran, ribbon, silver plated" data-image-description="&lt;p&gt;#EyesForBeauty, #EyesForLuxury, #FragranceOfTheMonth, Experience Collector, Fragrance, Fragrance Blogger, Fragrance Blogger India, Fragrance Market India, Fragrance Of The Month, Fragrance Photographer, Leather, Lifestyle, Lifestyle Blogger, Lifestyle Blogger India, Lifestyle Photographer India, Luxurious, Luxury Blogger, Luxury Blogger India, Luxury Brands, Luxury Photographer, Luxury Photographer India, Naina Redhu, Naina.co, Parfum, Parfumier, Perfume, Perfume Photographer, Product Blogger, Product Photographer, Professional Photographer, Scent, Visual Storyteller, Visual Storyteller for Luxury Brands, Chloe, Fleur de Parfum, Roses, Flower Charm, Michel Almairac, Mylene Alran, ribbon, silver plated&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?fit=935%2C958&amp;ssl=1" data-large-file="https://i1.wp.com/www.naina.co/wp-content/uploads/2017/02/Naina.co-Photographer-Luxury-Lifestyle-Chloe-FragranceOfTheMonth-12.jpg?fit=1100%2C1128&amp;ssl=1" />
													</a>
					</div>
				
				<div class="post-inner">
					
					<h5 class="media-heading entry-title"><a href="https://www.naina.co/2017/02/chloe-fleur-de-parfum-fragranceofthemonth/">Chloé Fleur de Parfum #FragranceOfTheMonth</a></h5>

									</div>
			</div>
		</article>
								</li>
									</ul>
			</div>

			</div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer section-heading-default-style-1">

			
			
<div class="footer-section">
	<div class="cs-container">
		<div class="footer-info">

						<a href="https://www.naina.co/" class="site-logo">
				<img class="logo-image" src="https://www.naina.co/wp-content/uploads/2018/01/NainaCo-Logo-Test-02a.png" srcset="https://www.naina.co/wp-content/uploads/2018/01/NainaCo-Logo-Test-02a.png 1x, https://www.naina.co/wp-content/uploads/2018/01/NainaCo-Logo-Test-02a.png 2x" alt="Naina.co">
			</a>
			
			
			<nav class="nav navbar-footer navbar-lonely"><ul id="menu-nainaco-top-2" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a href="https://www.naina.co/blog/">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117921"><a href="https://www.naina.co/product/pick-my-brain-one-on-one-consultation-with-naina-workshopsbynaina/">Consult</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117920"><a href="https://www.naina.co/category/workshopsbynaina">Workshop</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80294"><a href="https://www.naina.co/shop/">Products</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a href="https://www.naina.co/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a href="https://www.naina.co/tag/press">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a href="https://www.naina.co/clients/">Clients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a href="https://www.naina.co/newsletter/">Newsletter</a></li>
</ul></nav>
			
		</div><!-- .footer-info -->
	</div><!-- .container -->
</div><!-- .footer-section -->
	<div class="footer-instagram">

		<div class="instagram-timeline">
						<div class="pk-instagram-feed  pk-instagram-template-default pk-instagram-size-small pk-instagram-columns-6">
				
			<div class="pk-instagram-items">
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6fp1SrDYps" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="30 inch diameter work in progress. Picked up paints after a while today. Had forgotten where I was going with this. Then saw the white paint lines and figured I was cleaning it up. Once I&#039;m done cleaning, I might have new ideas of what I want to do with this. It&#039;s supposed to be an abstract Sunset scene. Let&#039;s see!" data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.135.1080.1080a/s150x150/79168923_189600028880944_1875853510874046486_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=uzexhyme_gcAX9aiSVd&amp;oh=13aaea3c9ee9db6f4617308b039bcf51&amp;oe=5E94E904 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.135.1080.1080a/s320x320/79168923_189600028880944_1875853510874046486_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=uzexhyme_gcAX9aiSVd&amp;oh=980f9706503f4867a06ad8bd2f68fb14&amp;oe=5E8FD0F4 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/79168923_189600028880944_1875853510874046486_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=uzexhyme_gcAX9aiSVd&amp;oh=21f906fee08e8b2b02db7d62ea1772b3&amp;oe=5E8F88CF 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 142</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 3</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6c4EgYjXzP" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="California sunlight selfie plus @photoshop light tricks. Post-shower fresh face." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.24.720.720a/s150x150/77370605_1222378311295738_4551802857572358418_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=Jusncw4hFP4AX_cJODD&amp;oh=520eec2eb1b6114822fe13608b13e6d3&amp;oe=5E086BD7 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.24.720.720a/s320x320/77370605_1222378311295738_4551802857572358418_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=Jusncw4hFP4AX_cJODD&amp;oh=99811c83665ae04d824b3f671df3f4b2&amp;oe=5E082B6F 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.24.720.720a/s640x640/77370605_1222378311295738_4551802857572358418_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=Jusncw4hFP4AX_cJODD&amp;oh=6c017341de9467c6b518cee10ee3136b&amp;oe=5E0798A3 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 145</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 24</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6bSojUggXQ" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Making packing lists for the vacation &amp; decided to carry this wool felt hat &amp; then recalled I&#039;d already shot with it at the exact same location back in 2017. Now thinking of a repeat." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/78793667_229071148081937_2952104581481257741_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=9Ue9y1wvPXsAX_CvUw_&amp;oh=415aca9df525c0c9244b401d9d9560ba&amp;oe=5EAACF2E 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78793667_229071148081937_2952104581481257741_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=9Ue9y1wvPXsAX_CvUw_&amp;oh=612caa175b69cc917a132a931200dcf3&amp;oe=5EB376DE 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78793667_229071148081937_2952104581481257741_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=9Ue9y1wvPXsAX_CvUw_&amp;oh=aa0e857df6e6e8f84ec6d789e8ff8631&amp;oe=5EA03D89 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 177</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 10</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6amD8TAQpf" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="#SucculentsUnderMyDesk" data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/76883688_2679275192116157_2331341226356590264_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=JQSzD3PhSSkAX8tW-18&amp;oh=590919927f2854aaa8135245b85ca42d&amp;oe=5E080C47 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/76883688_2679275192116157_2331341226356590264_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=JQSzD3PhSSkAX8tW-18&amp;oh=f914649a1b3889e33ca81001b94f3fd6&amp;oe=5E0864BF 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/76883688_2679275192116157_2331341226356590264_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=105&amp;_nc_ohc=JQSzD3PhSSkAX8tW-18&amp;oh=54b842a9ef1f25b91fb7d9fc7b2b99e4&amp;oe=5E07FCC2 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 61</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 2</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6XT_0XgCUF" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Hold on Rajasthan, I&#039;m coming!" data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.135.1080.1080a/s150x150/79384943_2589480387807416_7928931906432465203_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=108&amp;_nc_ohc=lu0uHslJoCMAX8ArXrk&amp;oh=35ffe7ad0bc1bb571ed94ac531fa3ca3&amp;oe=5EAF62B2 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.135.1080.1080a/s320x320/79384943_2589480387807416_7928931906432465203_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=108&amp;_nc_ohc=lu0uHslJoCMAX8ArXrk&amp;oh=0a7ca7a4ac61db4a682a0957ade148ff&amp;oe=5EB368CA 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.135.1080.1080a/s640x640/79384943_2589480387807416_7928931906432465203_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=108&amp;_nc_ohc=lu0uHslJoCMAX8ArXrk&amp;oh=9b89d7d42760aa9af9a1da1f16b09fef&amp;oe=5E994D82 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 195</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 10</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6VB3j1jI8K" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Beer : #VacationObjects Part 6" data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/78996529_205105467188101_3178609655411025498_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Ohk644z4K-IAX8GKKgm&amp;oh=c83b90cd195ee02b0b512961997dc95e&amp;oe=5E978D87 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/78996529_205105467188101_3178609655411025498_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Ohk644z4K-IAX8GKKgm&amp;oh=9759110187485a9cec077bb554f1ff60&amp;oe=5E8E3A77 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/78996529_205105467188101_3178609655411025498_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Ohk644z4K-IAX8GKKgm&amp;oh=97802e3a22741442a4e6d0bdf309c1e3&amp;oe=5E8E3F20 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 121</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 5</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6SqLA8DiBN" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Free Smells. " data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/75362564_213352513001976_3687157549587620558_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=QvPH5wjtG4gAX-rAmcP&amp;oh=8980f54711a44dd7ec5b278e59790764&amp;oe=5E938138 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/75362564_213352513001976_3687157549587620558_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=QvPH5wjtG4gAX-rAmcP&amp;oh=bd6c46a16f86035009955b3a1de412ef&amp;oe=5E9B65C8 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75362564_213352513001976_3687157549587620558_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=QvPH5wjtG4gAX-rAmcP&amp;oh=566e08cf9f0e4b358679c6248d3554f6&amp;oe=5EAD1E9F 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 128</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 17</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6PzUHcD7rP" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="My 2019 Top Nine" data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s150x150/75538183_583530735798107_926530284928663011_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=YX2cNZP6TRkAX_DRb-p&amp;oh=262441cfaeca1da3163c1b82a7560712&amp;oe=5EA9C00F 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/s320x320/75538183_583530735798107_926530284928663011_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=YX2cNZP6TRkAX_DRb-p&amp;oh=f60ce34b326f007414379b20bb25049b&amp;oe=5EA2F102 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/75538183_583530735798107_926530284928663011_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=111&amp;_nc_ohc=YX2cNZP6TRkAX_DRb-p&amp;oh=ccef9e6207887dd6a9b1ecb336b522ee&amp;oe=5EA161EE 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 251</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 21</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6LGvzVAZHS" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="My first custom hand-painted footwear commission! For more photographs &amp; a short description of the creative brief, I&#039;ve published a piece on my blog this evening." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.88.720.720a/s150x150/79385107_446135006066208_7338884205873362069_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=e0j7q01FW40AX-T99WT&amp;oh=ca7f0e6617ce629a315968a1b1b398e1&amp;oe=5E07F925 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.88.720.720a/s320x320/79385107_446135006066208_7338884205873362069_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=e0j7q01FW40AX-T99WT&amp;oh=5ed0fd0da7490be00e07496233b27959&amp;oe=5E089095 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.88.720.720a/s640x640/79385107_446135006066208_7338884205873362069_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=100&amp;_nc_ohc=e0j7q01FW40AX-T99WT&amp;oh=b5ac374c9c970da2d0bec96211bbc063&amp;oe=5E0817EF 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 144</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 17</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6IQu0ZAWEj" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Yellow Bus. Walt Disney Concert Hall. @laphil in Los Angeles." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.15.1080.1080a/s150x150/79752548_496186997920366_2671967216866791361_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cSzPUBEbeJgAX9qCTBS&amp;oh=26484d41be3624b1da32b37ab13fecfc&amp;oe=5E9E32C7 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.15.1080.1080a/s320x320/79752548_496186997920366_2671967216866791361_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cSzPUBEbeJgAX9qCTBS&amp;oh=57ba816852fbb56a4651677918257547&amp;oe=5EAF0437 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.15.1080.1080a/s640x640/79752548_496186997920366_2671967216866791361_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=110&amp;_nc_ohc=cSzPUBEbeJgAX9qCTBS&amp;oh=232f0d192ad9b8b0dff28646c6c6dc55&amp;oe=5EA30EDC 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 114</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 4</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6GZhI8A3YI" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="There&#039;s something about emeralds." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.134.1080.1080a/s150x150/74438328_614464692632224_2559370599254289870_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1oTAHs2uq3UAX8TuVrX&amp;oh=29e9459ebfa72509c69c75a8e06415c1&amp;oe=5E9D61E8 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c0.134.1080.1080a/s320x320/74438328_614464692632224_2559370599254289870_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1oTAHs2uq3UAX8TuVrX&amp;oh=3932aab77de3ca687ae83dd5211aeb5b&amp;oe=5E928718 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.134.1080.1080a/s640x640/74438328_614464692632224_2559370599254289870_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=104&amp;_nc_ohc=1oTAHs2uq3UAX8TuVrX&amp;oh=b82b606e8d80dcbdff5c685969e1f5ce&amp;oe=5E8D2223 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 129</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 2</span>
							</span>
						</span>
					</a>
				</div>
							<div class="pk-instagram-item">
					<a class="pk-instagram-link" href="https://www.instagram.com/p/B6DqODDAxVe" target="_blank">
						<img data-pk-src="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=Jn08KV0Rw84AX-9fQFR&oh=c816e9add4884acfa2bce373f4d8c553&oe=5EA766D5" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="pk-instagram-image pk-lazyload" alt="Desktop Wallpaper release : Desert Garden @thehuntingtonlibrary November, 2019." data-pk-srcset="https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s150x150/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Jn08KV0Rw84AX-9fQFR&amp;oh=7abda976e6117fef3e6b7addd7a7a48c&amp;oe=5EAE3B25 150w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/s320x320/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Jn08KV0Rw84AX-9fQFR&amp;oh=c816e9add4884acfa2bce373f4d8c553&amp;oe=5EA766D5 320w, https://scontent-bos3-1.cdninstagram.com/v/t51.2885-15/e35/c230.0.620.620a/77194972_1011935375865601_118441196332402583_n.jpg?_nc_ht=scontent-bos3-1.cdninstagram.com&amp;_nc_cat=101&amp;_nc_ohc=Jn08KV0Rw84AX-9fQFR&amp;oh=70825e5fd9f9e66965e05a0344a3bed0&amp;oe=5EA6D277 640w" data-pk-sizes="auto">

						<span class="pk-instagram-data">
							<span class="pk-instagram-meta">
								<span class="pk-meta pk-meta-likes"><i class="pk-icon pk-icon-like"></i> 198</span>
								<span class="pk-meta pk-meta-comments"><i class="pk-icon pk-icon-comment"></i> 16</span>
							</span>
						</span>
					</a>
				</div>
					</div>
	
				</div>
					</div>

	</div>

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


<div class="site-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="site-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://www.naina.co/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
				<div style="display:none">
	<div class="grofile-hash-map-120d446d6b44bdf83c0dc7855200b1d8">
	</div>
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=570927486400779&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    		<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=233401800329539";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
					<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
			<script type='text/javascript'>(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.naina.co\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts,.post-archive,.woocommerce .products img,.woocommerce-product-gallery img,.woocommerce-cart-form .product-thumbnail img,.wc-block-featured-category,.wc-block-featured-product,.wp-block-handpicked-products,.wc-block-grid","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.naina.co\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_aa2337b7fb581fde0877d531372694f3","fragment_name":"wc_fragments_aa2337b7fb581fde0877d531372694f3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/3.8.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/js/venobox.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgs_var = {"wLightboxframewidth":"600","wcaption":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/woo-product-gallery-slider/assets/public/js/wpgs.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){
jQuery('.wpgs-for').slick({slidesToShow:1,slidesToScroll:1,arrows:true,fade:!1,infinite:!1,autoplay:false,nextArrow:'<i class="flaticon-right-arrow"></i>',prevArrow:'<i class="flaticon-back"></i>',asNavFor:'.wpgs-nav'});jQuery('.wpgs-nav').slick({slidesToShow:4,slidesToScroll:1,asNavFor:'.wpgs-for',dots:!1,infinite:!1,arrows:true,centerMode:!1,focusOnSelect:!0,responsive:[{breakpoint:767,settings:{slidesToShow:3,slidesToScroll:1,vertical:!1,draggable:!0,autoplay:!1,isMobile:!0,arrows:!1}},],})

      });
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.naina.co","ajax_url":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/13faa9fab212ea352b665a296/b11dac1373d20c92d038d0749.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/colcade.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/ofi.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/jarallax.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/jarallax-video.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
var csco_ajax_nextpost = {"type":"ajax_restapi","not_in":[113190],"next_post":"113113","current_user":"0","nonce":"9d10246dcb","rest_url":"https:\/\/www.naina.co\/wp-json\/csco\/v1\/more-nextpost","url":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/scripts.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php","origin_id":113190,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naina.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/bundle.min.js'></script>
<script type='text/javascript' src='https://www.naina.co/wp-content/themes/authentic/js/legacy-features.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.naina.co/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				_gaq.push(['_trackEvent', 'Products', 'Add to Cart', ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id'))]);
			});
		
 });
</script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://www.naina.co/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).load( function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.naina.co/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36684633&postid=113190&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90bbd3a3d5d293fa33be6a44f536177a65ef304a#parent=https%3A%2F%2Fwww.naina.co%2F2019%2F12%2Fstreet-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=36684633&postid=113190&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90bbd3a3d5d293fa33be6a44f536177a65ef304a#parent=https%3A%2F%2Fwww.naina.co%2F2019%2F12%2Fstreet-style-from-new-delhi-railway-station-eyesforstreetstyle-ndls-nainaxtvof-71%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'36684633',post:'113190',tz:'5.5',srv:'www.naina.co'} ]);
	_stq.push([ 'clickTrackerInit', '36684633', '113190' ]);
</script>
</body>
</html>
