<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><title>Who Am I? 2021 Edition &#8211; Naina.co</title><meta
name='robots' content='max-image-preview:large' /><link
rel='dns-prefetch' href='//s.w.org' /><link
href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Feed" href="https://www.naina.co/feed/" /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Comments Feed" href="https://www.naina.co/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Who Am I? 2021 Edition Comments Feed" href="https://www.naina.co/2021/05/who-am-i-2021-edition/feed/" /><link
rel="preload" href="https://www.naina.co/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link
rel="preload" href="https://www.naina.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin><style id="wpo-min-header-1" media="only screen and (max-width: 768px)">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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.naina.co/wp-content/cache/wpo-minify/1619891570/assets/wpo-minify-header-3252cd94.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://www.naina.co/wp-content/cache/wpo-minify/1619891570/assets/wpo-minify-header-049e1951.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1619891570/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.naina.co/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.naina.co/wp-json/wp/v2/posts/153259" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naina.co/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naina.co/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.7.1" /><meta
name="generator" content="WooCommerce 5.2.2" /><link
rel="canonical" href="https://www.naina.co/2021/05/who-am-i-2021-edition/" /><link
rel='shortlink' href='https://www.naina.co/?p=153259' /><link
rel="alternate" type="application/json+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2021%2F05%2Fwho-am-i-2021-edition%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2021%2F05%2Fwho-am-i-2021-edition%2F&#038;format=xml" /><style type="text/css" media="all" id="canvas-blocks-dynamic-styles"></style><style>.soldout{padding:3px 8px;text-align:center;background:#222;color:#fff;font-weight:700;position:absolute;top:6px;right:6px;font-size:12px}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <script  type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js')</script>  <script  type="text/javascript">fbq('init','570927486400779',{},{"agent":"woocommerce-5.2.2-2.4.1"});fbq('track','PageView',{"source":"woocommerce","version":"5.2.2","pluginVersion":"2.4.1"});document.addEventListener('DOMContentLoaded',function(){jQuery&&jQuery(function($){$(document.body).append('<div class=\"wc-facebook-pixel-event-placeholder\"></div>')})},!1)</script> <link
rel="icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-270x270.png" /><style type="text/css" id="wp-custom-css">.woocommerce div.product p.stock.out-of-stock{color:#fff;background-color:#b40000;padding:20px;font-size:1em;text-transform:uppercase}.woocommerce div.product .stock{background-color:#77a464;color:#fff;padding:20px;font-size:1em;text-transform:uppercase}.post-archive .widget{background:#eaeaea}li.additional_information_tab{display:none!important}</style><style id="kirki-inline-styles">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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-WM7X4SS')</script> </head><body
class="post-template-default single single-post postid-153259 single-format-image wp-embed-responsive theme-authentic-new woocommerce-demo-store woocommerce-no-js header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-enabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-center"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WM7X4SS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
class="site-overlay"></div><div
class="offcanvas"><div
class="offcanvas-header"><nav
class="navbar navbar-offcanvas  navbar-border">
<a
class="navbar-brand site-title" href="https://www.naina.co/">
Naina.co				</a>
<button
type="button" class="offcanvas-toggle navbar-toggle">
<i
class="cs-icon cs-icon-cross"></i>
</button></nav></div><div
class="offcanvas-sidebar"><div
class="offcanvas-inner widget-area"><div
class="widget widget_nav_menu cs-d-lg-none"><div
class="menu-nainaco-top-container"><ul
id="menu-nainaco-top" class="menu"><li
id="menu-item-79656" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a><ul
class="sub-menu"><li
id="menu-item-79838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a
href="https://www.naina.co/blog">Everything</a></li><li
id="menu-item-79792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79792"><a
href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li><li
id="menu-item-79685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a
href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li><li
id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a
href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li><li
id="menu-item-79672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a
href="#">EyesFor&#8230;</a><ul
class="sub-menu"><li
id="menu-item-79681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a
href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li><li
id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a
href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li><li
id="menu-item-79677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a
href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a><ul
class="sub-menu"><li
id="menu-item-79771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li><li
id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li><li
id="menu-item-79773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li><li
id="menu-item-79776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li><li
id="menu-item-79777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li><li
id="menu-item-79778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li></ul></li><li
id="menu-item-79682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li><li
id="menu-item-79683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a
href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li><li
id="menu-item-79678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a
href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li><li
id="menu-item-79684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a
href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li><li
id="menu-item-79679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a
href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a><ul
class="sub-menu"><li
id="menu-item-79780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a
href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li><li
id="menu-item-79779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a
href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li></ul></li><li
id="menu-item-152161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152161"><a
href="https://www.naina.co/category/eyesforbeauty/">#EyesForBeauty</a></li><li
id="menu-item-152162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152162"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li></ul></li><li
id="menu-item-152163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152163"><a
href="https://www.naina.co/category/khaosphilos/">Art</a></li><li
id="menu-item-152164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152164"><a
href="https://www.naina.co/category/madeinindia/">#MadeInIndia</a></li><li
id="menu-item-152165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152165"><a
href="https://www.naina.co/category/nainaxadobe/">#NAINAxADOBE</a></li><li
id="menu-item-152166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152166"><a
href="https://www.naina.co/category/nosedbynaina/">#NosedByNaina</a></li></ul></li><li
id="menu-item-152160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
id="menu-item-73740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
id="menu-item-24422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
id="menu-item-80048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
id="menu-item-80555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></div></div></div></div></div><div
id="page" class="site"><div
class="site-inner"><header
id="masthead" class="site-header page-header-type-simple" role="banner"><div
class="topbar cs-d-none cs-d-lg-block"><div
class="cs-container"><nav
class="navbar"><div
class="col-left"><h3 style="margin-top:15px;letter-spacing:0.1rem"><a
href="https://www.naina.co">NAINA.CO</a></h3></div><div
class="col-right"><div
class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a
href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span
class="pk-social-links-title pk-font-heading">Instagram</span>
</a></div><div
class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a
href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-social-links-title pk-font-heading">Twitter</span>
</a></div><div
class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a
href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span
class="pk-social-links-title pk-font-heading">YouTube</span>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
<a
href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
<span
class="pk-social-links-title pk-font-heading">Pinterest</span>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a
href="https://www.linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-social-links-title pk-font-heading">LinkedIn</span>
</a></div><div
class="pk-social-links-item pk-social-links-spotify  pk-social-links-no-count" data-id="spotify">
<a
href="https://open.spotify.com/show/5HwVipVYnxARyEjp4onfvp" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-spotify"></i>
<span
class="pk-social-links-title pk-font-heading">Spotify</span>
</a></div><div
class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a
href="https://facebook.com/Naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-social-links-title pk-font-heading">Facebook</span>
</a></div></div></div></div></nav></div></div><div
class="header header-left header-dark cs-d-none cs-d-lg-block" ><div
class="cs-container"><div
class="header-col header-col-center"><div>
<a
href="https://www.naina.co/" class="site-title">online brand building, photography &amp; art</a></div></div><div
class="header-col header-col-right"><div>
<a
href="#search" class="navbar-search"><i
class="cs-icon cs-icon-search"></i></a></div></div></div></div><div
class="navbar-primary navbar-left search-disabled social-disabled toggle-disabled"><div
class="cs-container"><nav
class="navbar"><div
class="navbar-col"><div><button
class="navbar-toggle offcanvas-toggle" type="button">
<i
class="cs-icon cs-icon-menu"></i>
</button>
<a
class="navbar-brand site-title" href="https://www.naina.co/">
Naina.co						</a></div></div><div
class="navbar-col"><div><ul
id="menu-nainaco-top-1" class="nav navbar-nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a
href="https://www.naina.co/blog">Everything</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79792"><a
href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a
href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a
href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a
href="#">EyesFor&#8230;</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a
href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79680"><a
href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a
href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a
href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a
href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a
href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a
href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a
href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a
href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152161"><a
href="https://www.naina.co/category/eyesforbeauty/">#EyesForBeauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152162"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152163"><a
href="https://www.naina.co/category/khaosphilos/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152164"><a
href="https://www.naina.co/category/madeinindia/">#MadeInIndia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152165"><a
href="https://www.naina.co/category/nainaxadobe/">#NAINAxADOBE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152166"><a
href="https://www.naina.co/category/nosedbynaina/">#NosedByNaina</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></div></div><div
class="navbar-col"><div>
<a
class="header-cart" href="https://www.naina.co/cart/" title="View your shopping cart">
<i
class="cs-icon cs-icon-cart"></i>
<span
class="cart-quantity">0</span>
</a>
<a
href="#search" class="navbar-search"><i
class="cs-icon cs-icon-search"></i></a></div></div></nav></div></div></header><div
class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-1"><div
class="cs-container"><section
class="post-media"><figure>
<a
href="https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1.jpg">
<img
width="1160" height="1451" src="https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-1160x1451.jpg" class="attachment-csco-1160 size-csco-1160 wp-post-image" alt="who is naina, who is naina redhu, naina, naina.co, naina redhu" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-1160x1451.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-800x1001.jpg 800w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1.jpg 1200w" sizes="(max-width: 1160px) 100vw, 1160px" />			</a></figure></section><div
id="content" class="main-content"><div
id="primary" class="content-area"><main
id="main" class="site-main" role="main"><article
data-scroll id="post-153259" class="post-153259 post type-post status-publish format-image has-post-thumbnail category-articles-writing tag-naina tag-naina-co tag-who-is-naina tag-who-is-naina-redhu post_format-post-format-image"><header
class="page-header page-header-simple"><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h1 class="entry-title">Who Am I? 2021 Edition</h1><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/05/who-am-i-2021-edition/" rel="bookmark">May 1, 2021</a></li><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li></ul></header><div
class="post-wrap"><aside
class="post-sidebar"><div
class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="153259" data-share-url="https://www.naina.co/2021/05/who-am-i-2021-edition/" ><div
class="pk-share-buttons-items"><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a
href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a
href="https://twitter.com/share?&text=Who%20Am%20I%3F%202021%20Edition&via=naina&url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a
href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2021/05/who-am-i-2021-edition/&media=https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1.jpg" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger"><a
href="fb-messenger://share/?link=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket"><a
href="https://getpocket.com/save?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp"><a
href="whatsapp://send?text=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram"><a
href="https://t.me/share/url?&text=Who%20Am%20I%3F%202021%20Edition&url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a
href="http://www.reddit.com/submit?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
</a></div></div></div></aside><div
class="post-main"><section
class="entry-content"><p>Every few weeks, in my Instagram DMs, I see strangers asking me, &#8220;Who are you?&#8221;</p><p>Maybe they are curious because of the five letter Instagram handle &#8220;Naina&#8221;. Maybe they are curious because of the &#8220;Verified&#8221; status of my Instagram handle. Maybe they&#8217;re bored and want someone to chat with.</p><h5 id="hi-my-name-is-naina" class="cnvs-block-section-heading cnvs-block-section-heading-1619890977689 halignleft" >
<span
class="cnvs-section-title">
<span>HI, MY NAME IS NAINA</span>
</span></h5><p>I have been a photographer for the last 17 years (not during the pandemic though &#8211; hiding indoors) &amp; hope to continue being a photographer for the rest of my life.</p><p>I am also an artist. I paint abstracts using acrylics. I paint on circular canvases ranging from the size of 2 inches in diameter to 64 inches in diameter, which is the largest one I&#8217;ve painted so far. The smaller 2 / 2.5 / 3 inch diameter paintings can be worn as brooches &#8211; like the one I&#8217;m wearing in this photograph.</p><p>I&#8217;m 40 years old according to conventional age measurement. In the world that I live in, in my head, I&#8217;m probably more like 28 years old. I feel like I just turned 18.</p><p>My Dad is a retired Brigadier from the Indian Armed Forces. My Mom is a home maker. I grew up extremely sheltered &amp; didn&#8217;t know how to write a cheque till I was 21 years old. The fauji life was wonderful &amp; I miss it immensely.</p><p>I&#8217;m grateful for a rock solid partner who I&#8217;ve been with for 11 years. A younger sister who is like my best friend. And a handful of friends situated all over the world, who love me.</p><p>When I&#8217;m anxious, I chew the insides of my mouth &amp; lips. My identity is centered around my work. I feel worthless if I&#8217;m not working. Workaholic not-so-anonymous.</p><p>I love freely.</p><p>I am an atheist. I despise religion. I don&#8217;t want to give birth but I might adopt / foster at some point. I believe in &#8220;live &amp; let live&#8221;. &#8220;Do no harm&#8221;. &#8220;Bash on regardless&#8221;. &#8220;It is what it is&#8221;. &#8220;Fuck it&#8221;.</p><p>I have put on a bit of weight during the lockdown but I feel the sexiest I&#8217;ve ever felt. I guess, there is some truth to, &#8220;Life begins at 40&#8221;.</p><p>I don&#8217;t exercise even though I know that it&#8217;s good for my body. I eat supplements erratically. I enjoy drinking beer and wine and gin. I relapsed into a bit of smoking during the lockdown. I&#8217;m moody. I can be the life of a party or I can be the first person in the bungee jumping queue of 30 people and refuse to jump and not leave and continue to make everyone nervous.</p><p>I have sky dived once. I love the beach &amp; the ocean but I&#8217;m always worried that I&#8217;ll be bitten by a jellyfish or eaten by a shark. So, swimming pools are better.</p><p><a
href="https://www.instagram.com/explore/tags/selfappreciation/">#SelfAppreciation</a><a
href="https://www.instagram.com/explore/tags/40and10in2020/"> </a><a
href="https://www.instagram.com/explore/tags/40and10in2020/">#40and10in2020</a></p></section><section
class="section-share"><div
class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="153259" data-share-url="https://www.naina.co/2021/05/who-am-i-2021-edition/" ><div
class="pk-share-buttons-total pk-share-buttons-total-no-count"><div
class="pk-share-buttons-title pk-font-primary">Total</div><div
class="pk-share-buttons-count pk-font-heading">0</div><div
class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div
class="pk-share-buttons-items"><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a
href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a
href="https://twitter.com/share?&text=Who%20Am%20I%3F%202021%20Edition&via=naina&url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-share-buttons-label pk-font-primary">Tweet</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a
href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2021/05/who-am-i-2021-edition/&media=https://www.naina.co/wp-content/uploads/2021/05/Who-Am-I-Self-Portrait-Naina-Redhu-2021-1.jpg" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span
class="pk-share-buttons-label pk-font-primary">Pin it</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger"><a
href="fb-messenger://share/?link=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a
href="http://www.reddit.com/submit?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket"><a
href="https://getpocket.com/save?url=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp"><a
href="whatsapp://send?text=https://www.naina.co/2021/05/who-am-i-2021-edition/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div></div></div></section><section
class="post-tags"><h5>Related Topics</h5><ul><li><a
href="https://www.naina.co/tag/naina/" rel="tag">naina</a></li><li><a
href="https://www.naina.co/tag/naina-co/" rel="tag">naina.co</a></li><li><a
href="https://www.naina.co/tag/who-is-naina/" rel="tag">who is naina</a></li><li><a
href="https://www.naina.co/tag/who-is-naina-redhu/" rel="tag">who is naina redhu</a></li></ul></section></div></div><section
class="post-author"><div
class="authors-default"><div
class="author-wrap"><div
class="author"><div
class="author-avatar">
<a
href="https://www.naina.co/author/naina/" rel="author">
<img
alt='' src='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a></div><div
class="author-description"><h5><span
class="fn"><a
href="https://www.naina.co/author/naina/" rel="author">naina</a></span></h5><p
class="note"></p><div
class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-website">
<a
href="http://naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-website"></i>
</a></div><div
class="pk-social-links-item pk-social-links-facebook">
<a
href="http://facebook.com/naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-facebook"></i>
</a></div><div
class="pk-social-links-item pk-social-links-twitter">
<a
href="http://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-social-links-item pk-social-links-instagram">
<a
href="http://instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-instagram"></i>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest">
<a
href="http://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-social-links-item pk-social-links-youtube">
<a
href="http://youtube.com/nainaredhu" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-youtube"></i>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin">
<a
href="http://linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-linkedin"></i>
</a></div></div></div></div></div></div></div></section><section
class="posts-pagination"><article
class="post-pagination post-previous">
<a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" class="pagination-title">Previous Article</a><div
class="pagination-content"><div
class="overlay"><div
class="overlay-media">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-560x420.jpg" class="jarallax-img wp-post-image" alt="wearable art commission, art commission, contemporary art, brooch commission, william grant and sons, hendricks gin, cucumber and rose, rose and cucumber, artist, original art, certificate of authenticity, gin brand, roses, cucumbers, naina redhu, naina.co, khaosphilos, madeinindia, handmade, hand-painted, circular canvas, round brooch, magnet clasp, artist commission, painting commission" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="overlay-outer"><div
class="overlay-inner"><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li></ul></div><h4>#WearableArt Brooches Commission for Hendrick&#8217;s Gin</h4><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" rel="bookmark">April 19, 2021</a></li><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li></ul><div
class="post-more"><a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" class="button button-primary button-effect"><span>View Post</span><span><i
class="cs-icon cs-icon-arrow-left"></i></span></a></div></div></div>
<a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" class="overlay-link"></a></div></div></article><article
class="post-pagination post-next">
<a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" class="pagination-title">Next Article</a><div
class="pagination-content"><div
class="overlay"><div
class="overlay-media">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-560x420.jpg" class="jarallax-img wp-post-image" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-800x600.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="overlay-outer"><div
class="overlay-inner"><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li></ul></div><h4>The NEWSPRINT Series of Canvas Paintings by Naina Redhu #KhaosPhilos</h4><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" rel="bookmark">May 2, 2021</a></li><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li></ul><div
class="post-more"><a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" class="button button-primary button-effect"><span>View Post</span><span><i
class="cs-icon cs-icon-arrow-right"></i></span></a></div></div></div>
<a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" class="overlay-link"></a></div></div></article></section><section
class="section-related-posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span
class="cnvs-section-title"><span>You May Also Like</span></span></h5><div
class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel"><div
class="cs-block-carousel"><div
class="slider-container slider-loop" data-columns="3"><div
class="owl-carousel"><article
class="layout-size-large post-153029 post type-post status-publish format-standard category-articles-writing tag-fiction tag-short-story"><div
class="post-thumbnail"><div
class="post-more">
<a
href="https://www.naina.co/2021/03/the-girl-with-the-blue-petal-shortstory/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2021/03/the-girl-with-the-blue-petal-shortstory/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2021/03/the-girl-with-the-blue-petal-shortstory/">The Girl With The Blue Petal #ShortStory</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2021/03/the-girl-with-the-blue-petal-shortstory/" rel="bookmark">March 19, 2021</a></li></ul></article><article
class="layout-size-large post-152798 post type-post status-publish format-standard category-articles-writing tag-alone tag-development tag-fear tag-life tag-loneliness tag-self-help tag-self-discovery"><div
class="post-thumbnail"><div
class="post-more">
<a
href="https://www.naina.co/2021/01/i-am-not-afraid-of-being-alone/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2021/01/i-am-not-afraid-of-being-alone/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2021/01/i-am-not-afraid-of-being-alone/">I Am Not Afraid of Being Alone</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2021/01/i-am-not-afraid-of-being-alone/" rel="bookmark">January 9, 2021</a></li></ul></article><article
class="layout-size-large post-151871 post type-post status-publish format-image has-post-thumbnail category-eyesforlifestyle category-articles-writing tag-book tag-book-review-2 post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-560x420.jpg" class="size-carousel wp-post-image" alt="the bridges of madison county, book, robert kincaid, francesca johnson, robert james waller, romance novel, novella, favourite romance novel, naina redhu, naina.co, love story" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/">The Bridges Of Madison County : My Favourite Romance Novel Ever</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/" rel="bookmark">October 21, 2020</a></li></ul></article><article
class="layout-size-large post-151413 post type-post status-publish format-standard category-articles-writing tag-cry tag-crying tag-mental-health"><div
class="post-thumbnail"><div
class="post-more">
<a
href="https://www.naina.co/2020/08/be-strong/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/08/be-strong/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/08/be-strong/">Be Strong.</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/08/be-strong/" rel="bookmark">August 28, 2020</a></li></ul></article><article
class="layout-size-large post-136012 post type-post status-publish format-image has-post-thumbnail category-articles-writing category-personal-photography-showcase tag-40and10in2020 tag-female-photographer-india tag-luxury-photographer tag-naina-redhu post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-1160x870.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-1920x1440.jpg 1920w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-80x60.jpg 80w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-600x450.jpg 600w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-240x180.jpg 240w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-180x136.jpg 180w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-640x480.jpg 640w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-1120x840.jpg 1120w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Self-Portraits-25th-June-2020-1-1600x1200.jpg 1600w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/06/hello-40-40and10in2020/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/06/hello-40-40and10in2020/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li><li><a
href="https://www.naina.co/category/personal-photography-showcase/" rel="category tag">Personal Photography Showcase</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/06/hello-40-40and10in2020/">Hello 40! #40and10in2020</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/06/hello-40-40and10in2020/" rel="bookmark">June 26, 2020</a></li></ul></article><article
class="layout-size-large post-133327 post type-post status-publish format-image has-post-thumbnail category-articles-writing tag-brand-building-podcast tag-comedian tag-influencer-marketing-podcast tag-jre-spotify tag-online-brand-building tag-podcast-industry tag-podcasting tag-podcasts-on-spotify tag-social-media-marketing tag-spotify tag-spotify-podcast tag-spotify-vodcast tag-the-joe-rogan-experience tag-the-naina-redhu-experience tag-ufc-commentator tag-youtube-podcasts post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="214" src="https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify.jpg" class="size-carousel wp-post-image" alt="JRE potify, the joe rogan experience, spotify, spotify podcast, podcasts on spotify, the naina redhu experience, comedian, UFC commentator, influencer marketing podcast, brand building podcast, online brand building, social media marketing, youtube podcasts, spotify vodcast, podcast industry, podcasting" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify.jpg 1920w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-320x122.jpg 320w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-1536x586.jpg 1536w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-120x46.jpg 120w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-90x34.jpg 90w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-80x31.jpg 80w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-240x92.jpg 240w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-180x69.jpg 180w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-640x244.jpg 640w, https://www.naina.co/wp-content/uploads/2020/05/Joe-Rogan-via-Spotify-1600x611.jpg 1600w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/05/the-joe-rogan-experience-podcast-moves-to-spotify-what-does-that-mean/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/05/the-joe-rogan-experience-podcast-moves-to-spotify-what-does-that-mean/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/05/the-joe-rogan-experience-podcast-moves-to-spotify-what-does-that-mean/">The Joe Rogan Experience Podcast Moves to Spotify : What Does That Mean?</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/05/the-joe-rogan-experience-podcast-moves-to-spotify-what-does-that-mean/" rel="bookmark">May 20, 2020</a></li></ul></article><article
class="layout-size-large post-132589 post type-post status-publish format-standard category-articles-writing tag-authentic-content tag-content-creation-in-india tag-content-creator tag-content-creators-in-india tag-digital-marketing tag-digital-marketing-in-india tag-digital-marketing-post-covid tag-digital-marketing-post-pandemic tag-genuine-content tag-influencer-marketing tag-influencer-marketing-in-india tag-influencer-marketing-post-covid tag-influencer-marketing-post-covid19 tag-influencer-marketing-post-pandemic tag-influencer-marketing-trends tag-influencer-marketing-webinar tag-influencers tag-instagram tag-instagram-marketing tag-instagrammer tag-online-brand-building tag-online-brand-building-india tag-online-brand-building-workshop tag-tiktok tag-tiktok-marketing tag-tiktoker"><div
class="post-thumbnail"><div
class="post-more">
<a
href="https://www.naina.co/2020/05/listening-in-on-a-webinar-influencer-marketing-post-the-pandemic/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/05/listening-in-on-a-webinar-influencer-marketing-post-the-pandemic/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/05/listening-in-on-a-webinar-influencer-marketing-post-the-pandemic/">Listening In On A Webinar : Influencer Marketing Post The Pandemic</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/05/listening-in-on-a-webinar-influencer-marketing-post-the-pandemic/" rel="bookmark">May 8, 2020</a></li></ul></article><article
class="layout-size-large post-131710 post type-post status-publish format-standard category-articles-writing tag-feedback tag-feedback-from-strangers tag-give-feedback tag-internet tag-mental-health tag-protect-mental-health tag-social-media tag-stay-safe tag-take-feedback"><div
class="post-thumbnail"><div
class="post-more">
<a
href="https://www.naina.co/2020/04/how-to-take-feedback-from-strangers-on-the-internet/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/04/how-to-take-feedback-from-strangers-on-the-internet/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/04/how-to-take-feedback-from-strangers-on-the-internet/">How To Take Feedback From Strangers On The Internet</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/04/how-to-take-feedback-from-strangers-on-the-internet/" rel="bookmark">April 24, 2020</a></li></ul></article></div><div
class="owl-dots"></div></div></div></div><style>.section-related-posts article .entry-title{font-size:1rem}</style></section><section
id="comments" class="post-comments"><div
id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/who-am-i-2021-edition/#respond" style="display:none;">Cancel reply</a></small></h2><form
action="https://www.naina.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="button button-primary" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='153259' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dfacb77f8" /></p><input
type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></article></main></div><aside
id="secondary" class="sidebar-area widget-area" role="complementary"><div
class="sidebar sidebar-1"><div
class="widget_text widget custom_html-24 widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="https://www.naina.co"><img
src="https://www.naina.co/wp-content/uploads/2020/07/2020-Circular-Stamp-Logo-1.png"></a><br
/> <br
/><img
src="https://www.naina.co/wp-content/uploads/2020/06/DSC_0046.jpg"><br
/><br
/><p
style="text-align:left;">Naina Redhu is a professional photographer &amp; visual artist.
<br
/><br
/>
Her career, spanning 17 years, started with an MBA in IT &amp; Systems, to a job as an Innovation Management Consultant, to branding &amp; graphic design work for international clients, to a full-time solo-entrepreneurship as an Experience Collector.
<br
/><br
/>
Naina started her blog 17 years ago and it has evolved from writing about Creativity &amp; Innovation, to sharing case studies about Branding &amp; Graphic Design to finally a destination for some of the leading Luxury &amp; Lifestyle brands as Naina writes features for these brands and photographs them.
<br
/><br
/>
Having traveled all over India as a child ( the advantage of having a father serving in the Indian Army ), she is also well-traveled across Europe ( Austria, Switzerland, Netherlands, Italy and France ), Asia ( Bhutan, Sri Lanka, Thailand, and Vietnam ), America ( New York, Los Angeles and San Francisco ), and Canada.
<br
/><br
/>
Naina has her own podcast called <a
href="https://anchor.fm/tnre
">The Naina Redhu Experience</a>, where she talks about the business and professional aspects of photography, blogging and influencer marketing in India.
<br
/><br
/>
Her <a
href="http://www.khaosphilos.com">abstract art, under the KhaosPhilos label</a> can be shopped on the Naina.co online store and she is available for bespoke commissions as well.
<br
/><br
/>
"<a
href="http://www.naina.co/category/workshopsbynaina">The New Rules of Online Brand Building</a>", Naina's on-ground workshop, recently wrapped up its 8th Edition. Launched in 2018, "Workshops By Naina" is going to be seeing more editions across the country &amp; online.
<br
/><br
/>
Naina is also available for hire as a Speaker. She has been invited as a Keynote Speaker at a blogging conference and also speaks about the business of photography in India.
<br
/><br
/>
Always learning & evolving online, she has presence across several online spaces including <a
href="http://www.twitter.com/naina">Twitter</a>, <a
href="http://www.instagram.com/naina">Instagram</a>, <a
href="http://www.facebook.com/naina.co">Facebook</a>, <a
href="http://www.youtube.com/nainaredhu">YouTube</a>, <a
href="http://www.pinterest.com/nainaco">Pinterest</a>, <a
href="http://www.linkedin.com/in/naina">LinkedIn</a>, <a
href="https://www.tiktok.com/@omgnaina">TikTok</a> and her <a
href="https://anchor.fm/tnre">podcast</a> can be found on all podcast channels and apps.</p></div></div><div
class="widget powerkit_widget_posts-28 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#EyesForLuxury</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-151838 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-eyesforluxury category-portfolio tag-aprajita-puri tag-cashmere tag-eyeforfashion tag-eyesforluxury-2 tag-fashion-week tag-fdci tag-fdci-fashion-week-2020 tag-fdci-goes-digital tag-handcrafted tag-india-fashion-week tag-janavi-india tag-janavi-love tag-jyotika-jhalani tag-kiera-chaplin tag-lmifwss21 tag-lotus-india-fashion-week-2020 tag-luxury-cashmere tag-made-in-india tag-madeininda tag-naina-redhu tag-shaurya-athley tag-shawls tag-spectaculars tag-talisman post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="janavi india, jyotika jhalani, naina redhu, LMIFWSS21, FDCI, Shaurya Athley, aprajita puri, janavi love, fdci goes digital, talisman, handcrafted, made in india, cashmere, shawls, luxury cashmere, eyesforluxury, madeininda, cashmere, kiera chaplin, spectaculars, eyeforfashion, fashion week, india fashion week, lotus india fashion week 2020, fdci fashion week 2020" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/">Talisman by Janavi India #LMIFWSS21 : Evil Eye Luxury Cashmere Collection</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/" rel="bookmark">October 18, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-133958 post type-post status-publish format-image has-post-thumbnail category-eyesforluxury category-khaosphilos post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/" class="post-thumbnail">
<img
width="320" height="290" src="https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="midsummer jardin, hand-painted jacket, impressionist, pointillism, impressionism, post-impressionism, contemporary art, khaosphilos, wearable art, wear a painting, wear art, made in india, make in india, madeinindia, makeinindia, wearableart, wearart, wearapainting, khaos philos, naina redhu, naina.co, naina, indian artist, art on garments, painted jacket, painted blazer, flower garden, midsummer garden, artist&#039;s garden, monet, seurat" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032.jpg 1800w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-265x240.jpg 265w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-1536x1391.jpg 1536w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-120x109.jpg 120w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-90x82.jpg 90w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-80x72.jpg 80w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-66x60.jpg 66w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-240x217.jpg 240w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-180x163.jpg 180w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-530x480.jpg 530w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-1600x1449.jpg 1600w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/">Midsummer Jardin : More About My First Hand-Painted Jacket #KhaosPhilos</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/" rel="bookmark">May 31, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-128173 post type-post status-publish format-image has-post-thumbnail category-eyesforluxury tag-eyesforluxury tag-art-fair tag-art-photographer tag-automobile-brand tag-automobile-photographer tag-automobiles tag-bayerische-motoren-werke-ag tag-bmw tag-bmw-8-series-gran-coupe tag-bmw-at-the-india-art-fair tag-bmwatiaf tag-car tag-eyesforart tag-four-door tag-german-automobile tag-german-company tag-india-art-fair tag-indiaartfair2020 tag-lifestyle-photographer tag-luxury-grand-tourer tag-luxury-photographer tag-naina tag-naina-redhu tag-naina-co tag-nainaxbmw tag-new-delhi tag-the8 tag-thegentlemanconnoisseur post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/" class="post-thumbnail">
<img
width="320" height="320" src="https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="bmw, eyesforluxury, automobiles, automobile brand, bayerische motoren werke ag, german company, german automobile, bmw 8 series gran coupe, the8, luxury grand tourer, four door, thegentlemanconnoisseur, nainaxbmw, india art fair, bmw at the india art fair, bmwatiaf, indiaartfair2020, new delhi, lifestyle photographer, luxury photographer, car, automobile photographer, art photographer, art fair, naina redhu, naina, naina.co" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12.jpg 2500w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1536x1536.jpg 1536w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-2048x2048.jpg 2048w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1920x1920.jpg 1920w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-60x60.jpg 60w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-160x160.jpg 160w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-180x180.jpg 180w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1600x1600.jpg 1600w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-2320x2320.jpg 2320w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-480x480.jpg 480w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/">BMW at the India Art Fair 2020 #EyesForLuxury #BMWAtIAF</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/" rel="bookmark">February 22, 2020</a></li></ul></div></div></article></li></ul></div></div><div
class="widget powerkit_widget_posts-30 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#KhaosPhilos Art Label</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-153264 post type-post status-publish format-image has-post-thumbnail category-khaosphilos tag-8-inches-diameter tag-abstract-art tag-abstract-paintings tag-acrylics-on-canvas tag-art-in-india tag-art-indian-art tag-art-series-2 tag-black tag-canvas-painting tag-circular-canvas tag-contemporary-art tag-contemporary-artist tag-edition tag-fine-art tag-freedom-of-expression tag-freedom-of-press tag-freedom-of-speech tag-geometric-abstraction tag-hand-painted tag-handmade-in-india tag-handmadeinindia tag-handpainted tag-hatching tag-impressionism tag-indian-art tag-indian-artist tag-indian-contemporary-art tag-indian-contemporary-artist tag-khaos-philos tag-khaosphilos tag-line-art tag-lines tag-loss-of-trust tag-made-in-india tag-madeinindia-2 tag-make-in-india tag-makeinindia tag-media-landscape tag-naina tag-naina-redhu tag-naina-co tag-news tag-newsprint tag-newsprint-tangerine-edition tag-orange tag-original-art tag-painting tag-print tag-round-canvas tag-stippling tag-stretched-canvas tag-tangerine tag-the-fourth-pillar tag-white post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/05/Newsprint-Series-Collection-Photograph-Rotated-01-With-Title-1-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/">The NEWSPRINT Series of Canvas Paintings by Naina Redhu #KhaosPhilos</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/05/the-newsprint-series-of-canvas-paintings-by-naina-redhu-khaosphilos/" rel="bookmark">May 2, 2021</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-153249 post type-post status-publish format-image has-post-thumbnail category-khaosphilos tag-art-commission tag-artist tag-artist-commission tag-brooch-commission tag-certificate-of-authenticity tag-circular-canvas tag-contemporary-art tag-cucumber-and-rose tag-cucumbers tag-gin-brand tag-hand-painted-2 tag-handmade tag-hendricks-gin tag-khaosphilos tag-madeinindia-2 tag-magnet-clasp tag-naina-redhu tag-naina-co tag-original-art tag-rose-and-cucumber tag-roses tag-round-brooch tag-wearable-art-commission tag-william-grant-and-sons post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="wearable art commission, art commission, contemporary art, brooch commission, william grant and sons, hendricks gin, cucumber and rose, rose and cucumber, artist, original art, certificate of authenticity, gin brand, roses, cucumbers, naina redhu, naina.co, khaosphilos, madeinindia, handmade, hand-painted, circular canvas, round brooch, magnet clasp, artist commission, painting commission" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Cucumber-Rose-KhaosPhilos-Brooch-Hendricks-DSC_5173-800x1067.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/">#WearableArt Brooches Commission for Hendrick&#8217;s Gin</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/wearableart-brooches-commission-for-hendricks-gin/" rel="bookmark">April 19, 2021</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-152909 post type-post status-publish format-image has-post-thumbnail category-khaosphilos tag-acrylics-on-wood tag-brooch tag-hand-cut-2 tag-hand-painted tag-handcrafted tag-handmade tag-independent-artist tag-khaosphilos tag-made-in-india tag-magnet-clasp tag-naina-redhu tag-one-of-a-kind tag-original-painting tag-spring-drip post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="brooch, magnet clasp, hand painted, hand cut, acrylics on wood, original painting, one of a kind, independent artist, made in india, spring drip, naina redhu, khaosphilos, handmade, handcrafted, single artisan" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-800x1067.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/">&#8220;Spring Drip&#8221; Art Series of Brooches #WearableArt</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/" rel="bookmark">February 11, 2021</a></li></ul></div></div></article></li></ul></div></div><div
class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div
class="widget-body"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Social Links</span></span></h5><div
class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a
href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div
class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a
href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a
href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
<a
href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a
href="https://www.linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
</a></div><div
class="pk-social-links-item pk-social-links-spotify  pk-social-links-no-count" data-id="spotify">
<a
href="https://open.spotify.com/show/5HwVipVYnxARyEjp4onfvp" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-spotify"></i>
</a></div><div
class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a
href="https://facebook.com/Naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div></div></div></div></div><div
class="widget_text widget custom_html-6 widget_custom_html"><div
class="textwidget custom-html-widget"><script async data-uid="4db8b13d98" src="https://naina.ck.page/4db8b13d98/index.js"></script></div></div><div
class="widget woocommerce_product_categories-6 woocommerce widget_product_categories"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Products In The Shop</span></span></h5><ul
class="product-categories"><li
class="cat-item cat-item-11388 cat-parent"><a
href="https://www.naina.co/product-category/brooches/">Brooches</a> <span
class="count">(86)</span><ul
class='children'><li
class="cat-item cat-item-10615"><a
href="https://www.naina.co/product-category/brooches/2-inches-diameter/">2 Inches Diameter</a> <span
class="count">(37)</span></li><li
class="cat-item cat-item-10638"><a
href="https://www.naina.co/product-category/brooches/2-5-inches/">2.5 Inches</a> <span
class="count">(33)</span></li><li
class="cat-item cat-item-10524"><a
href="https://www.naina.co/product-category/brooches/3-inches-diameter/">3 Inches Diameter</a> <span
class="count">(15)</span></li><li
class="cat-item cat-item-11112"><a
href="https://www.naina.co/product-category/brooches/oil/">Oil</a> <span
class="count">(1)</span></li><li
class="cat-item cat-item-10616"><a
href="https://www.naina.co/product-category/brooches/3d/">Sculptural</a> <span
class="count">(48)</span></li></ul></li><li
class="cat-item cat-item-11390 cat-parent"><a
href="https://www.naina.co/product-category/collections/">Collections</a> <span
class="count">(138)</span><ul
class='children'><li
class="cat-item cat-item-11449"><a
href="https://www.naina.co/product-category/collections/alive/">ALIVE</a> <span
class="count">(4)</span></li><li
class="cat-item cat-item-11435"><a
href="https://www.naina.co/product-category/collections/benches/">Benches</a> <span
class="count">(5)</span></li><li
class="cat-item cat-item-11395"><a
href="https://www.naina.co/product-category/collections/dots/">DOTS</a> <span
class="count">(17)</span></li><li
class="cat-item cat-item-11394"><a
href="https://www.naina.co/product-category/collections/horizons/">HORIZONS</a> <span
class="count">(21)</span></li><li
class="cat-item cat-item-11393"><a
href="https://www.naina.co/product-category/collections/in-time/">IN TIME</a> <span
class="count">(14)</span></li><li
class="cat-item cat-item-11396"><a
href="https://www.naina.co/product-category/collections/metals/">METALS</a> <span
class="count">(19)</span></li><li
class="cat-item cat-item-11529"><a
href="https://www.naina.co/product-category/collections/newsprint/">NEWSPRINT</a> <span
class="count">(13)</span></li><li
class="cat-item cat-item-11391"><a
href="https://www.naina.co/product-category/collections/nuance/">NUANCE</a> <span
class="count">(6)</span></li><li
class="cat-item cat-item-11392"><a
href="https://www.naina.co/product-category/collections/paper-2018/">Paper 2018</a> <span
class="count">(20)</span></li><li
class="cat-item cat-item-11474"><a
href="https://www.naina.co/product-category/collections/spring-drip/">Spring Drip</a> <span
class="count">(6)</span></li><li
class="cat-item cat-item-11482"><a
href="https://www.naina.co/product-category/collections/the-early-experiments/">The Early Experiments</a> <span
class="count">(18)</span></li></ul></li><li
class="cat-item cat-item-10812 cat-parent"><a
href="https://www.naina.co/product-category/garments/">Garments</a> <span
class="count">(14)</span><ul
class='children'><li
class="cat-item cat-item-10778"><a
href="https://www.naina.co/product-category/garments/caps/">Caps</a> <span
class="count">(2)</span></li><li
class="cat-item cat-item-11180"><a
href="https://www.naina.co/product-category/garments/masks/">Masks</a> <span
class="count">(11)</span></li></ul></li><li
class="cat-item cat-item-11389 cat-parent"><a
href="https://www.naina.co/product-category/original-paintings/">Original Paintings</a> <span
class="count">(48)</span><ul
class='children'><li
class="cat-item cat-item-9895"><a
href="https://www.naina.co/product-category/original-paintings/canvas-paintings/">On Canvas</a> <span
class="count">(28)</span></li><li
class="cat-item cat-item-11358"><a
href="https://www.naina.co/product-category/original-paintings/paper-paintings/">On Paper</a> <span
class="count">(20)</span></li></ul></li><li
class="cat-item cat-item-11416 cat-parent"><a
href="https://www.naina.co/product-category/prints/">Prints</a> <span
class="count">(32)</span><ul
class='children'><li
class="cat-item cat-item-11446"><a
href="https://www.naina.co/product-category/prints/paintings/">Paintings</a> <span
class="count">(22)</span></li><li
class="cat-item cat-item-11417"><a
href="https://www.naina.co/product-category/prints/photographs/">Photographs</a> <span
class="count">(9)</span></li><li
class="cat-item cat-item-11432"><a
href="https://www.naina.co/product-category/prints/posters/">Posters</a> <span
class="count">(1)</span></li></ul></li><li
class="cat-item cat-item-10718"><a
href="https://www.naina.co/product-category/sold-out/">SOLD</a> <span
class="count">(62)</span></li><li
class="cat-item cat-item-9043"><a
href="https://www.naina.co/product-category/uncategorized/">Uncategorized</a> <span
class="count">(23)</span></li><li
class="cat-item cat-item-9045"><a
href="https://www.naina.co/product-category/workshops/">Workshops</a> <span
class="count">(3)</span></li></ul></div><div
class="widget woocommerce_widget_cart-3 woocommerce widget_shopping_cart"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Your Cart</span></span></h5><div
class="widget_shopping_cart_content"></div></div><div
class="widget powerkit_widget_posts-27 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#EyesForDestinations</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-153068 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia category-eyesforrajasthan tag-nainaxnarendrabhawan tag-nainaxnarendrabhawanbikaner tag-nainaxsuryagarh tag-bikaner-luxury-hotel tag-bikaner-railway-station tag-bikaner-to-gurgaon-by-train tag-duck-salad tag-eyesfordestinations-2 tag-eyesforindia-2 tag-eyesforluxury-2 tag-eyesforrajasthan-2 tag-gurgaon-railway-station tag-gurgaon-to-bikaner-by-train tag-holi-2021 tag-holi-celebrations tag-india tag-naina-redhu tag-narendra-bhawan tag-narendra-bhawan-bikaner tag-narendra-bhawan-hotel tag-pranay-baidya tag-private-haveli tag-private-pool tag-rajasthan tag-rajasthan-tourism tag-siddharth-yadav tag-suryagarh tag-suryagarh-jaisalmer tag-swimming-pool tag-travellers-table post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="narendra bhawan bikaner, narendra bhawan hotel, bikaner luxury hotel, naina redhu, holi 2021, narendra bhawan, siddharth yadav, swimming pool, traveller&#039;s table, suryagarh, private haveli, private pool, suryagarh jaisalmer, holi celebrations, bikaner railway station, gurgaon railway station, bikaner to gurgaon by train, gurgaon to bikaner by train, pranay baidya, duck salad, eyesfordestinations, eyesforluxury, india, rajasthan, eyesforrajasthan, eyesforindia, rajasthan tourism" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/">A Rajasthan Holi, 2021</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" rel="bookmark">April 7, 2021</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-151934 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforlifestyle category-eyesforrajasthan tag-nainaxnarendrabhawan tag-nainaxnarendrabhawanbikaner tag-best-boutique-hotel-in-india tag-bikaner tag-eyesfordestinations-2 tag-eyesforrajasthan-2 tag-indian-boutique-hotel tag-lifestyle-photographer tag-naina tag-naina-redhu tag-narendra-bhawan tag-narendra-bhawan-bikaner tag-narendra-bhawan-india tag-narendra-singh tag-rajasthan tag-travel-photogapher post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="narendra bhawan bikaner, narendra bhawan, eyesforrajasthan, eyesfordestinations, bikaner, rajasthan, travel photogapher, nainaxnarendrabhawan, best boutique hotel in india, indian boutique hotel, narendra bhawan india, narendra singh, naina redhu, naina, lifestyle photographer, travel blogger" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/">The Nine Stages of Experiencing Narendra Bhawan Bikaner</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" rel="bookmark">December 17, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-151935 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia tag-bhairon-vilas tag-bikaner tag-bikaner-photographs tag-dive-bar tag-dive-bar-bikaner tag-eyesfordestinations-2 tag-eyesforrajasthan-2 tag-hotel-bhairon-vilas tag-narendra-bhawan-bikaner tag-rajasthan tag-rajasthan-photographs tag-travel-photographer post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="bhairon vilas, bikaner, hotel bhairon vilas, dive bar bikaner, dive bar, narendra bhawan bikaner, rajasthan, eyesfordestinations, eyesforrajasthan, rajasthan photographs, travel photographer, bikaner photographs, bikaner bar" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1.jpg 1050w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/">The Dive Bar at Bhairon Vilas, Bikaner</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/" rel="bookmark">December 9, 2020</a></li></ul></div></div></article></li></ul></div></div><div
class="widget woocommerce_products-5 woocommerce widget_products"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>ART SHOP</span></span></h5><ul
class="product_list_widget"><li>
<a
href="https://www.naina.co/product/repeatedly-relentlessly-resourceful-2021-64-inches-in-diameter-hand-painted-acrylics-on-stretched-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Repeatedly Relentlessly Resourceful, 2021, 64 Inches in Diameter, Hand-Painted Acrylics on Stretched Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>1,920,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/where-are-my-succulents-2020-56-inches-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC6904-0.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Where Are My Succulents, 2020, 56 Inches on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>1,469,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/clouds-are-rainbows-in-hiding-2020-36-inches-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC6861-0.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Clouds Are Rainbows In Hiding, 2020, 36 Inches on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>607,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/coral-ray-dancer-2021-30-inches-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="coral ray dancer, canvas painting, contemporary art, acrylics on canvas, original art, hand painted, naina, naina redhu, khaosphilos, khaos philos, chaos lover, women painters, women artists, female artist, indian art, indian contemporary art, geometric abstraction" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Coral Ray Dancer, 2021, 30 Inches on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>422,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/is-this-a-sunset-2020-30-inches-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC6795-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC6795-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC6795.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Is This A Sunset, 2020, 30 Inches on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>422,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/oooh-shiny-2020-24-inches-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Oooh Shiny, 2020, 24 Inches on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>270,000.00</bdi></span></li></ul></div><div
class="widget text-10 widget_text"><div
class="textwidget"><p>All Copyright rests with Naina Redhu. All Rights Reserved 2021. Written permission is required for you to copy &amp; use images or text from this website. Email n@naina.co to ask.</p></div></div></div><div
class="sidebar sidebar-2"></div></aside></div></div></div><footer
class="site-footer section-heading-default-style-1"><div
class="footer-section"><div
class="cs-container"><div
class="footer-info">
<a
href="https://www.naina.co/" class="site-title">NAINA.CO</a><nav
class="nav navbar-footer navbar-lonely"><ul
id="menu-nainaco-top-2" class="nav navbar-nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></nav><div
class="footer-copyright">All Rights Reserved. Copyright Naina.co 2021.</div></div></div></div></footer></div></div><div
class="site-search" id="search">
<button
type="button" class="close"></button><div
class="form-container"><div
class="cs-container"><div
class="site-search-wrap"><form
role="search" method="get" class="search-form form" action="https://www.naina.co/">
<label
class="sr-only">Search for:</label><div
class="cs-input-group">
<input
type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span
class="cs-input-group-btn">
<button
type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i
class="cs-icon cs-icon-search"></i></span></button>
</span></div></form><p>Input your search keywords and press Enter.</p></div></div></div></div><a
href="#top" class="pk-scroll-to-top">
<i
class="pk-icon pk-icon-up"></i>
</a><div
class="pk-mobile-share-overlay"></div><p
class="woocommerce-store-notice demo_store" data-notice-id="b5daf81883acb89b7da511b63779c7a7" style="display:none;">New art series <a
href="https://www.naina.co/product-category/collections/newsprint/">NEWSPRINT</a> is now available to acquire! <a
href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=570927486400779&ev=PageView&noscript=1"
/>
</noscript>
 <script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var canvasJG={"rtl":""};var canvas_sg_flickity={"page_info_sep":" of "};var powerkitJG={"rtl":""};var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};var opt_in={"ajax_url":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."}</script> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1619891570/assets/wpo-minify-footer-ac1375be.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js' id='powerkit-pinterest-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var powerkit_pinit_localize={"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts,.post-archive,.woocommerce .products img,.woocommerce-product-gallery img,.woocommerce-cart-form .product-thumbnail img,.wc-block-featured-category,.wc-block-featured-product,.wp-block-handpicked-products,.wc-block-grid","only_hover":"true"};var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.naina.co\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bcd978dd72df490ad3d8d2ad8e3c183e","fragment_name":"wc_fragments_bcd978dd72df490ad3d8d2ad8e3c183e","request_timeout":"5000"};var translation={"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};var csco_mega_menu={"rest_url":"https:\/\/www.naina.co\/wp-json\/csco\/v1\/menu-posts"}</script> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1619891570/assets/wpo-minify-footer-369661d5.min.js' id='wpo_min-footer-2-js'></script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'))}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),}}
$.ajax({type:'GET',url:'https://www.naina.co/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading')},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count)}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count')}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count')}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading')},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading')}})})})})(jQuery)</script> </body></html>