<!DOCTYPE html><html
lang="en-US"><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><title>Delhi Contemporary Art Week, 2021, #EyesForIndianArt &#8211; Naina.co</title><meta
name='robots' content='max-image-preview:large' /><link
rel='dns-prefetch' href='//s.w.org' /><link
href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Feed" href="https://www.naina.co/feed/" /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Comments Feed" href="https://www.naina.co/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Naina.co &raquo; Delhi Contemporary Art Week, 2021, #EyesForIndianArt Comments Feed" href="https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/feed/" /><link
rel="preload" href="https://www.naina.co/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin><link
rel="preload" href="https://www.naina.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin><style id="wpo-min-header-1" media="only screen and (max-width: 768px)">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</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.naina.co/wp-content/cache/wpo-minify/1618389376/assets/wpo-minify-header-3252cd94.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wpo_min-header-2-css'  href='https://www.naina.co/wp-content/cache/wpo-minify/1618389376/assets/wpo-minify-header-049e1951.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1618389376/assets/wpo-minify-header-84e60a2d.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.naina.co/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.naina.co/wp-json/wp/v2/posts/153122" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naina.co/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naina.co/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.7" /><meta
name="generator" content="WooCommerce 5.2.0" /><link
rel="canonical" href="https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" /><link
rel='shortlink' href='https://www.naina.co/?p=153122' /><link
rel="alternate" type="application/json+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2021%2F04%2Fdelhi-contemporary-art-week-2021-eyesforindianart%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.naina.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naina.co%2F2021%2F04%2Fdelhi-contemporary-art-week-2021-eyesforindianart%2F&#038;format=xml" /><style type="text/css" media="all" id="canvas-blocks-dynamic-styles"></style><style>.soldout{padding:3px 8px;text-align:center;background:#222;color:#fff;font-weight:700;position:absolute;top:6px;right:6px;font-size:12px}</style><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript> <script  type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js')</script>  <script  type="text/javascript">fbq('init','570927486400779',{},{"agent":"woocommerce-5.2.0-2.3.5"});fbq('track','PageView',{"source":"woocommerce","version":"5.2.0","pluginVersion":"2.3.5"});document.addEventListener('DOMContentLoaded',function(){jQuery&&jQuery(function($){$(document.body).append('<div class=\"wc-facebook-pixel-event-placeholder\"></div>')})},!1)</script> <link
rel="icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-32x32.png" sizes="32x32" /><link
rel="icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-192x192.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-180x180.png" /><meta
name="msapplication-TileImage" content="https://www.naina.co/wp-content/uploads/2017/01/cropped-Naina.co_-270x270.png" /><style type="text/css" id="wp-custom-css">.woocommerce div.product p.stock.out-of-stock{color:#fff;background-color:#b40000;padding:20px;font-size:1em;text-transform:uppercase}.woocommerce div.product .stock{background-color:#77a464;color:#fff;padding:20px;font-size:1em;text-transform:uppercase}.post-archive .widget{background:#eaeaea}li.additional_information_tab{display:none!important}</style><style id="kirki-inline-styles">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</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=!0;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f)})(window,document,'script','dataLayer','GTM-WM7X4SS')</script> </head><body
class="post-template-default single single-post postid-153122 single-format-image wp-embed-responsive theme-authentic-new woocommerce-no-js header-enabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-enabled sticky-sidebar-enabled stick-to-bottom navbar-sticky-enabled navbar-smart-enabled block-align-enabled style-align-center"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-WM7X4SS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
class="site-overlay"></div><div
class="offcanvas"><div
class="offcanvas-header"><nav
class="navbar navbar-offcanvas  navbar-border">
<a
class="navbar-brand site-title" href="https://www.naina.co/">
Naina.co				</a>
<button
type="button" class="offcanvas-toggle navbar-toggle">
<i
class="cs-icon cs-icon-cross"></i>
</button></nav></div><div
class="offcanvas-sidebar"><div
class="offcanvas-inner widget-area"><div
class="widget widget_nav_menu cs-d-lg-none"><div
class="menu-nainaco-top-container"><ul
id="menu-nainaco-top" class="menu"><li
id="menu-item-79656" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a><ul
class="sub-menu"><li
id="menu-item-79838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a
href="https://www.naina.co/blog">Everything</a></li><li
id="menu-item-79792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79792"><a
href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li><li
id="menu-item-79685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a
href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li><li
id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a
href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li><li
id="menu-item-79672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a
href="#">EyesFor&#8230;</a><ul
class="sub-menu"><li
id="menu-item-79681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a
href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li><li
id="menu-item-79680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79680"><a
href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li><li
id="menu-item-79677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a
href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a><ul
class="sub-menu"><li
id="menu-item-79771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li><li
id="menu-item-79772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li><li
id="menu-item-79773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li><li
id="menu-item-79776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li><li
id="menu-item-79777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li><li
id="menu-item-79778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li></ul></li><li
id="menu-item-79682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li><li
id="menu-item-79683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a
href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li><li
id="menu-item-79678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a
href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li><li
id="menu-item-79684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a
href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li><li
id="menu-item-79679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a
href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a><ul
class="sub-menu"><li
id="menu-item-79780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a
href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li><li
id="menu-item-79779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a
href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li></ul></li><li
id="menu-item-152161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152161"><a
href="https://www.naina.co/category/eyesforbeauty/">#EyesForBeauty</a></li><li
id="menu-item-152162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152162"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li></ul></li><li
id="menu-item-152163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152163"><a
href="https://www.naina.co/category/khaosphilos/">Art</a></li><li
id="menu-item-152164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152164"><a
href="https://www.naina.co/category/madeinindia/">#MadeInIndia</a></li><li
id="menu-item-152165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152165"><a
href="https://www.naina.co/category/nainaxadobe/">#NAINAxADOBE</a></li><li
id="menu-item-152166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152166"><a
href="https://www.naina.co/category/nosedbynaina/">#NosedByNaina</a></li></ul></li><li
id="menu-item-152160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
id="menu-item-73740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
id="menu-item-24422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
id="menu-item-80048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
id="menu-item-80555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></div></div></div></div></div><div
id="page" class="site"><div
class="site-inner"><header
id="masthead" class="site-header page-header-type-simple" role="banner"><div
class="topbar cs-d-none cs-d-lg-block"><div
class="cs-container"><nav
class="navbar"><div
class="col-left"><h3 style="margin-top:15px;letter-spacing:0.1rem"><a
href="https://www.naina.co">NAINA.CO</a></h3></div><div
class="col-right"><div
class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-enabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a
href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
<span
class="pk-social-links-title pk-font-heading">Instagram</span>
</a></div><div
class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a
href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-social-links-title pk-font-heading">Twitter</span>
</a></div><div
class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a
href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
<span
class="pk-social-links-title pk-font-heading">YouTube</span>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
<a
href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
<span
class="pk-social-links-title pk-font-heading">Pinterest</span>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a
href="https://www.linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-social-links-title pk-font-heading">LinkedIn</span>
</a></div><div
class="pk-social-links-item pk-social-links-spotify  pk-social-links-no-count" data-id="spotify">
<a
href="https://open.spotify.com/show/5HwVipVYnxARyEjp4onfvp" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-spotify"></i>
<span
class="pk-social-links-title pk-font-heading">Spotify</span>
</a></div><div
class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a
href="https://facebook.com/Naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-social-links-title pk-font-heading">Facebook</span>
</a></div></div></div></div></nav></div></div><div
class="header header-left header-dark cs-d-none cs-d-lg-block" ><div
class="cs-container"><div
class="header-col header-col-center"><div>
<a
href="https://www.naina.co/" class="site-title">online brand building, photography &amp; art</a></div></div><div
class="header-col header-col-right"><div>
<a
href="#search" class="navbar-search"><i
class="cs-icon cs-icon-search"></i></a></div></div></div></div><div
class="navbar-primary navbar-left search-disabled social-disabled toggle-disabled"><div
class="cs-container"><nav
class="navbar"><div
class="navbar-col"><div><button
class="navbar-toggle offcanvas-toggle" type="button">
<i
class="cs-icon cs-icon-menu"></i>
</button>
<a
class="navbar-brand site-title" href="https://www.naina.co/">
Naina.co						</a></div></div><div
class="navbar-col"><div><ul
id="menu-nainaco-top-1" class="nav navbar-nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79838"><a
href="https://www.naina.co/blog">Everything</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79792"><a
href="https://www.naina.co/category/articles-writing/">Only Articles &#038; Writing</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79685"><a
href="https://www.naina.co/category/nainaxstyle/">#NAINAxStyle</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a
href="https://anchor.fm/tnre">Podcast : The Naina Redhu Experience</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79672"><a
href="#">EyesFor&#8230;</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79681"><a
href="https://www.naina.co/category/eyesforluxury/">#EyesForLuxury</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79680"><a
href="https://www.naina.co/category/eyesforlifestyle/">#EyesForLifestyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79677"><a
href="https://www.naina.co/category/eyesfordestinations/">#EyesForDestinations</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79771"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/">#EyesForIndia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79772"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfordubai/">#EyesForDubai</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79773"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforeurope/">#EyesForEurope</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79776"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforla/">#EyesForLA</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79777"><a
href="https://www.naina.co/category/eyesfordestinations/eyesforlondon/">#EyesForLondon</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79778"><a
href="https://www.naina.co/category/eyesfordestinations/eyesfornewyork/">#EyesForNewYork</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79682"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79683"><a
href="https://www.naina.co/category/eyesforstreetstyle/">#EyesForStreetStyle</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79678"><a
href="https://www.naina.co/category/eyesfordining/">#EyesForDining</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79684"><a
href="https://www.naina.co/category/eyesfortechnology/">#EyesForTechnology</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79679"><a
href="https://www.naina.co/category/eyesforfashion/">#EyesForFashion</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79780"><a
href="https://www.naina.co/category/eyesforfashion/nyfw/">New York Fashion Week</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79779"><a
href="https://www.naina.co/category/eyesforfashion/aifwaw15/">Amazon India Fashion Week AW15</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152161"><a
href="https://www.naina.co/category/eyesforbeauty/">#EyesForBeauty</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152162"><a
href="https://www.naina.co/category/eyesforpeople-portraits/">#EyesForPeople</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152163"><a
href="https://www.naina.co/category/khaosphilos/">Art</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-152164"><a
href="https://www.naina.co/category/madeinindia/">#MadeInIndia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152165"><a
href="https://www.naina.co/category/nainaxadobe/">#NAINAxADOBE</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152166"><a
href="https://www.naina.co/category/nosedbynaina/">#NosedByNaina</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></div></div><div
class="navbar-col"><div>
<a
class="header-cart" href="https://www.naina.co/cart/" title="View your shopping cart">
<i
class="cs-icon cs-icon-cart"></i>
<span
class="cart-quantity">0</span>
</a>
<a
href="#search" class="navbar-search"><i
class="cs-icon cs-icon-search"></i></a></div></div></nav></div></div></header><div
class="site-content layout-sidebar layout-sidebar-right post-sidebar-enabled layout-narrow-enabled section-heading-default-style-1"><div
class="cs-container"><section
class="post-media"><figure>
<a
href="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg">
<img
width="1160" height="870" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-1160x870.jpg" class="attachment-csco-1160 size-csco-1160 wp-post-image" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-1160x870.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg 1600w" sizes="(max-width: 1160px) 100vw, 1160px" />			</a><figcaption>On the left : Divya Singh, Four / Notes for Tomorrow, Oil on canvas, 72 x 48 inches,  and On the Right : Divya Singh, Tell Mother, I’m Home, Oil on Canvas, 48 x 72 inches, 2021</figcaption></figure></section><div
id="content" class="main-content"><div
id="primary" class="content-area"><main
id="main" class="site-main" role="main"><article
data-scroll id="post-153122" class="post-153122 post type-post status-publish format-image has-post-thumbnail category-eyesforlifestyle category-madeinindia tag-art-blogger tag-art-in-india tag-art-writer tag-bikaner-house tag-blueprint-12 tag-contemporary-art tag-contemporary-indian-art tag-dcaw tag-dcaw2021 tag-delhi-art-week tag-delhi-contemporary-art-week tag-exhibit-320 tag-eyesforart tag-gallery-espace tag-latitude-28 tag-naina-redhu tag-naina-co tag-nature-morte tag-shine-empire tag-vadehra-art-gallery post_format-post-format-image"><header
class="page-header page-header-simple"><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li><li><a
href="https://www.naina.co/category/madeinindia/" rel="category tag">#MadeInIndia</a></li></ul></div><h1 class="entry-title">Delhi Contemporary Art Week, 2021, #EyesForIndianArt</h1><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" rel="bookmark">April 12, 2021</a></li><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li></ul></header><div
class="post-wrap"><aside
class="post-sidebar"><div
class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-default pk-share-buttons-post-sidebar pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="153122" data-share-url="https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" ><div
class="pk-share-buttons-items"><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a
href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a
href="https://twitter.com/share?&text=Delhi%20Contemporary%20Art%20Week%2C%202021%2C%20%23EyesForIndianArt&via=naina&url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a
href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/&media=https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger"><a
href="fb-messenger://share/?link=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket"><a
href="https://getpocket.com/save?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp"><a
href="whatsapp://send?text=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-telegram pk-share-buttons-no-count" data-id="telegram"><a
href="https://t.me/share/url?&text=Delhi%20Contemporary%20Art%20Week%2C%202021%2C%20%23EyesForIndianArt&url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-telegram"></i>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a
href="http://www.reddit.com/submit?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
</a></div></div></div></aside><div
class="post-main"><section
class="entry-content"><p>After <a
href="https://www.naina.co/2019/09/delhi-contemporary-art-week-2019-dcaw2019/">DCAW 2019</a>, which I was thrilled to be able to visit, this was my second time at the Delhi Contemporary Art Week and the Art Week&#8217;s fourth edition. There are a few reasons why I&#8217;m always interested in going for this showcase : <a
href="https://www.naina.co/product-category/original-paintings/">I am an artist myself</a>, I love being surrounded by art, I enjoy the feeling of rejuvenation whenever I see the work of fellow-artists, seeing art in-person is a whole different experience than seeing it online, this is one of Delhi&#8217;s leading art events AND it&#8217;s a good place to meet with fellow artist and galleries and other art enthusiasts.</p><p>First off the bat, if you can, go see this exhibit in-person. Even if there was a way for me to photograph each work of art and create a photo-story of the same on my blog, you would not get even a 10% feel of actually staring at a painting or sculpture up-close. The details are what make the art.</p><p>The DCAW is taking all kinds of precautions with respect to Covid. Wear a face mask. Regularly sanitize your hands. And you should be good to do. Since art is, unfortunately, not yet an interest point for the masses, the DCAW is not crowded. They also have live music most evenings and a happening outdoor bar and eating space.</p><p>The DCAW 2021 wraps up on the 15th of April.</p><p>Now, onto some of my my favourite artworks and paintings at the Delhi Contemporary Art Week 2021.</p><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1500" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153172" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-74/" class="wp-image-153172" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-800x1000.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-74-1160x1450.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153123" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-1/" class="wp-image-153123" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-1-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Above and Below : Kumaresan Selvaraj&#8217;s practice of layered paper-sheets as a study of nature. His work was also present at the 2019 edition of Delhi Contemporary Art Week and is one of my favourite artists to seek out.</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153126" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-5/" class="wp-image-153126" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-5-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1500" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153171" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-73/" class="wp-image-153171" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-800x1000.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-73-1160x1450.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">People looking at Basist Kumar&#8217;s Womb of time, 8&#8242; x5&#8242; Oil on canvas</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153143" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-29/" class="wp-image-153143" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-29-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">On the right at back : Tayeba Begum Lipi&#8217;s Solidarity and Fastened / Unfastened, 2021, Stainless steel razor blades. On the left, at front : Sumakshi Singh&#8217;s artwork</figcaption></figure></li></ul></figure><p>The exhibition is on the ground floor and the first floor of Bikaner House, New Delhi.</p><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153124" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-2/" class="wp-image-153124" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-2-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Mona Rai&#8217;s Krishna Krishan (Diptych), 𝟸𝟶𝟷𝟹⁣, Mixed media on canvas; 74 x 72 in; 188 x 182.9 cm⁣</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1601" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153125" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-4/" class="wp-image-153125" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-1151x1536.jpg 1151w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-4-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Kamrooz Aram&#8217;s Arabesque Composition (Haiku) 2019</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153127" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-7/" class="wp-image-153127" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-7-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption
class="blocks-gallery-item__caption">Above and Below : Sangita Maity&#8217;s Views from a Certain Distance IV, Serigraphy and photo transfer on iron sheet, 10.5 x 7 inches each, set of 25, 2020, Ed 1 of 3</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153128" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-8/" class="wp-image-153128" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-8-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure></li></ul></figure><figure
class="wp-block-gallery columns-1"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1442" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153129" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-9/" class="wp-image-153129" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-200x240.jpg 200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-800x961.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-120x144.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-90x108.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-320x385.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-560x673.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-9-1160x1394.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153130" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-10/" class="wp-image-153130" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-10-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Soft Land by Pranati Panda</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153131" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-12/" class="wp-image-153131" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-12-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Shrimanti Saha&#8217;s The Apparition | Mixed media on paper | 27&#8243; x 20&#8243; | 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153132" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-13/" class="wp-image-153132" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-13-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Prelude by Sujith S. N. and SOMEWHERE, ELSEWHERE, HERE by TREIBOR MAWLONG</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1754" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153133" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-15/" class="wp-image-153133" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15.jpg 1754w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-320x219.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-800x547.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-1536x1051.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-120x82.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-90x62.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-560x383.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-15-1160x794.jpg 1160w" sizes="(max-width: 1754px) 100vw, 1754px" /><figcaption
class="blocks-gallery-item__caption">Golden Deer (Maricha) | Acrylic, water colour, ink, collage from the Displacement Series by Shailesh B.R.</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153175" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-78/" class="wp-image-153175" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-78-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1559" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153135" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-17/" class="wp-image-153135" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17.jpg 1559w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-312x240.jpg 312w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-800x616.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-1536x1182.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-120x92.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-320x246.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-560x431.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-17-1160x893.jpg 1160w" sizes="(max-width: 1559px) 100vw, 1559px" /><figcaption
class="blocks-gallery-item__caption">Above and below : Demos (Crimson), 2017 and Demos (Azure), 2018. Both multiple fused corian surfaces, 99,8&#215;99.8 cms</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153134" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-16/" class="wp-image-153134" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-16-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153136" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-18/" class="wp-image-153136" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-18-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Raqs Media Collective : The Sovereign Takes a Walk: Season X Gold and silver screen print on velvet. 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153137" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-19/" class="wp-image-153137" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-19-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Samanta Batra Mehta, Heart/land 1, Print on archival paper, 42,56 inches, Edition of 5, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153138" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-20/" class="wp-image-153138" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-20-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153139" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-23/" class="wp-image-153139" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-23-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption
class="blocks-gallery-item__caption">Above and below : MYASMATICA | ANANDAJIT RAY, Pseudo Pathogen Series, Watercolours and gouache on paper</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153141" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-24/" class="wp-image-153141" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-24-90x68.jpg 90w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1407" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153140" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-25/" class="wp-image-153140" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25.jpg 1407w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-281x240.jpg 281w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-800x682.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-120x102.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-90x77.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-320x273.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-560x478.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-25-1160x989.jpg 1160w" sizes="(max-width: 1407px) 100vw, 1407px" /><figcaption
class="blocks-gallery-item__caption">Karan Shrestha, Untitled, Ink on Archival Cotton Rag Paper, 16.5 x 22 inches, 2021</figcaption></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153183" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-26/" class="wp-image-153183" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-26-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Gurjeet Singh, Untitled, Fabric, Polyfill, Embroidery Material, GI Wire, Readymade Object, 24x21x10 inches, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1218" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153142" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-28/" class="wp-image-153142" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-236x240.jpg 236w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-800x812.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-120x122.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-320x325.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-560x568.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-28-1160x1177.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1500" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153174" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-76/" class="wp-image-153174" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-800x1000.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-76-1160x1450.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Khadim Ali, The Other God and Goddesses, Machine and hand embroidery and dye ink on fabric, 359 x 136cm, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153179" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-83/" class="wp-image-153179" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-83-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153149" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-38/" class="wp-image-153149" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-38-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153150" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-39/" class="wp-image-153150" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-39-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1299" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153164" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-59/" class="wp-image-153164" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59.jpg 1299w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-260x240.jpg 260w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-800x739.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-120x111.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-90x83.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-320x296.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-560x517.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-59-1160x1072.jpg 1160w" sizes="(max-width: 1299px) 100vw, 1299px" /></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1500" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153170" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-70/" class="wp-image-153170" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-800x1000.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-70-1160x1450.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">From The Interference Series by Visakh Menon. Acrylic and paint markers on Fabriano 140lb watercolour paper  61 cm x 45.7 cm 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153178" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-81/" class="wp-image-153178" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-81-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153177" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-80/" class="wp-image-153177" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-80-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153144" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-30/" class="wp-image-153144" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-30-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153145" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-31/" class="wp-image-153145" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-31-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Jyoti Bhatt, Self portrait 1971, 19.75 x 13 inches Etching, Edition of 25,</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1600" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153146" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-34/" class="wp-image-153146" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-1152x1536.jpg 1152w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-34-1160x1547.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153147" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-35/" class="wp-image-153147" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-35-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153148" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-36/" class="wp-image-153148" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-36-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Sanket Viramgami, Untitled, Acrylic on canvas, 42 inches in diameter, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153151" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-40/" class="wp-image-153151" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-40-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Wardha Shabbir, As It Surrounds 1 and 2, Gouache on Acid-Free Paper ,21&#215;21 inches, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153152" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-41/" class="wp-image-153152" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-41-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Waseem Ahmed, Untitled, Dry Pigment Colour, Gold Leaf on Handmade Archival Wasli Paper, 14.1 x 10.4 In., 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1850" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153154" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-46/" class="wp-image-153154" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46.jpg 1850w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-320x208.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-800x519.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-1536x996.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-120x78.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-90x58.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-46-560x363.jpg 560w" sizes="(max-width: 1850px) 100vw, 1850px" /><figcaption
class="blocks-gallery-item__caption">Anupama Alias, Untitled, Mixed media on paper, 60 x 92 inches, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1435" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153156" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-48/" class="wp-image-153156" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48.jpg 1435w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-287x240.jpg 287w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-800x669.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-120x100.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-90x75.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-320x268.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-560x468.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-48-1160x970.jpg 1160w" sizes="(max-width: 1435px) 100vw, 1435px" /><figcaption
class="blocks-gallery-item__caption">Ketaki Sarpotdar, Aluva Varch E Pani, Gouache on paper, 17&#215;20 inches, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1434" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153155" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-47/" class="wp-image-153155" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47.jpg 1434w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-287x240.jpg 287w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-800x669.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-120x100.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-90x75.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-320x268.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-560x469.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-47-1160x971.jpg 1160w" sizes="(max-width: 1434px) 100vw, 1434px" /><figcaption
class="blocks-gallery-item__caption">Yogesh Ramkrishna, Some People Are Not Fit To Rule Themselves, Wash and Gouache on paper, 30&#215;43.5 inches, 2020</figcaption></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1473" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153153" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-45/" class="wp-image-153153" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45.jpg 1473w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-295x240.jpg 295w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-800x652.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-120x98.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-90x73.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-320x261.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-560x456.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-45-1160x945.jpg 1160w" sizes="(max-width: 1473px) 100vw, 1473px" /><figcaption
class="blocks-gallery-item__caption">Above Karachi to Lucknow, Graphite and wash on Paper, 81 x 161 cm, 2018 and below : SABA QIZILBASH, GTIII Wagha to Kolkatta, Graphite and resin on paper mounted on board, 30 x 120 cm, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153160" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-54/" class="wp-image-153160" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-54-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153157" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-49/" class="wp-image-153157" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-49-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Ghulam Mohammad, Zarbضرب, Pen and Iranian Ink and Paper collage on wasli, 57 x 42 cm with frame 32 x 24 cm without frame, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153158" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-50/" class="wp-image-153158" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-50-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Ghulam Mohammad, Talatum, Pen and ink on archival paper and Paper collage on wasli, 68 x 55 cm with frame, 2020</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1585" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153159" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-53/" class="wp-image-153159" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53.jpg 1585w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-317x240.jpg 317w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-800x606.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-1536x1163.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-320x242.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-560x424.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-53-1160x878.jpg 1160w" sizes="(max-width: 1585px) 100vw, 1585px" /><figcaption
class="blocks-gallery-item__caption">Muzzumil Ruheel, Ticking moment ,Ink and acrylics on wasli paper, (Set of 8) 26 x 33 cm each, 2019</figcaption></figure></li></ul></figure><figure
class="wp-block-gallery columns-1 is-cropped"><ul
class="blocks-gallery-grid"><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153161" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-55/" class="wp-image-153161" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-55-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Anila Quayyum Agha, Itinerant Shadows White (Arches), White laser-cut lacquered steel &amp; light bulbs, 24” x 24” x 24”, 2019</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153162" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-56/" class="wp-image-153162" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-56-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">On the left : The separation of darkness and light, Mixed media on archival paper, 48 x 33 cm, 2020 by Salima Hashmi and In the middle : MUNIX Blu, carbon imprint on paper, 29 cm × 20.5 cm, 1/3 + 2 A, 2020 and on the right : Kores SAPPHIRE, carbon imprint on paper, 29 cm × 20.5 cm, 1/3 + 2 A, 2020, both by Nihaal Faizal</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153165" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-61/" class="wp-image-153165" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-61-1160x1160.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Above and below : Manjunath Kamath, Untitled 9- MK, Gouache &amp; acrylic on paper, 8.5 x 11.5 (each) inches, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153166" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-62/" class="wp-image-153166" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-62-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153167" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-65/" class="wp-image-153167" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption
class="blocks-gallery-item__caption">On the left : Divya Singh, Four / Notes for Tomorrow, Oil on canvas, 72 x 48 inches,  and On the Right : Divya Singh, Tell Mother, I’m Home, Oil on Canvas, 48 x 72 inches, 2021</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1600" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153168" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-66/" class="wp-image-153168" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66.jpg 1600w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-1536x1152.jpg 1536w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-66-1160x870.jpg 1160w" sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption
class="blocks-gallery-item__caption">Omer Wasim, Component No. 14 (from As the Light Turns), Worn shirts stitched on canvas, charcoal on canvas, knitting thread and matchsticks, print and metal, Dimensions Variable, 2019</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1200" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153169" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-67/" class="wp-image-153169" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-67-1160x1160.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Thukral and Tagra</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="1500" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153173" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-75/" class="wp-image-153173" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-192x240.jpg 192w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-800x1000.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-120x150.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-90x113.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-320x400.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-560x700.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-75-1160x1450.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Rahul Kumar, from the Body-city:Remains series, stoneware clay, ceramic stain, welded iron rods</figcaption></figure></li><li
class="blocks-gallery-item"><figure><img
loading="lazy" width="1200" height="804" src="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79.jpg" alt="DCAW2021, DCAW, Delhi Contemporary Art Week, Delhi Art Week, Latitude 28, Vadehra Art Gallery, Blueprint 12, Exhibit 320, Gallery Espace, Shine Empire, Nature Morte, Bikaner House, Contemporary Indian Art, Contemporary Art, Art In India, Naina.co, Naina Redhu, Art Blogger, Art Writer, EyesForArt, EyesForIndianArt" data-id="153176" data-full-url="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79.jpg" data-link="https://www.naina.co/delhi-contemporary-art-week-2021-naina-redhu-79/" class="wp-image-153176" srcset="https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79.jpg 1200w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-320x214.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-800x536.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-120x80.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-90x60.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-560x375.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-79-1160x777.jpg 1160w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption
class="blocks-gallery-item__caption">Manisha Gera Baswani, Tat Tvam Asi, Pin incisions and gouache on paper, 24 x 18 (each) inches, 2020</figcaption></figure></li></ul></figure><p>I have tried my best to annotate each artwork with their respective artists but if I have made a boo-boo, please do not hesitate to reach out to me. I have missed a couple of artworks unfortunately.</p><p>The art I have shared above is not even a third of what is on display at Bikaner House till the 15th of April and if you have any inclination at all towards art, I recommend that you do not miss the Delhi Contemporary Art Week&#8217;s Fourth Edition.</p><h5 id="following-are-links-to-the-individual-art-gallery-websites" class="cnvs-block-section-heading cnvs-block-section-heading-1618226387356 is-style-cnvs-block-section-heading-13 halignleft" >
<span
class="cnvs-section-title">
<span>FOLLOWING ARE LINKS TO THE INDIVIDUAL ART GALLERY WEBSITES </span>
</span></h5><p><a
href="https://www.vadehraart.com/delhi-contemporary-art-week-2021">Delhi Contemporary Art Week 2021 — Vadehra Art Gallery</a></p><p><a
href="https://www.shrineempiregallery.com/exhibition/delhi-contemporary-art-week-2021/">Shrine Empire Gallery » Delhi Contemporary Art Week – 2021</a></p><p><a
href="http://www.latitude28.com/index.php/pages">Contemporary art, Indian art, Art gallery &#8211; Latitude 28</a></p><p><a
href="https://www.galleryespace.com/">Gallery Espace — Home Page</a></p><p><a
href="http://blueprint12.com/exhibitions/2021/delhi-contemporary-art-week-2021">blueprint12.com/exhibitions/2021/delhi-contemporary-art-week-2021</a></p><p><a
href="http://exhibit320.com/index.html">Exhibit320 &#8211; Art Gallery, Contemporary Art Space, Art Gallery in India</a></p><p>The participating galleries are also present on Instagram, actively. Namely,</p><p><a
href="https://www.instagram.com/vadehra_art_gallery/">Vadehra Art Gallery</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/naturemorte_delhi/">Nature Morte Delhi</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/shrineempire/">Shrine Empire</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/latitude_28/">Latitude 28</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/galleryespace/">Gallery Espace</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/exhibit320/">Exhibit 320</a>&nbsp;|&nbsp;<a
href="https://www.instagram.com/blueprint2012/">Blueprint 12</a></p><h5 id="some-of-my-own-paintings-from-my-online-store" class="cnvs-block-section-heading cnvs-block-section-heading-1618238229432 is-style-cnvs-block-section-heading-13 halignleft" >
<span
class="cnvs-section-title">
<span>SOME OF MY OWN PAINTINGS FROM MY ONLINE STORE</span>
</span></h5><div
class="wc-block-grid wp-block-product-category wc-block-product-category has-3-columns has-multiple-rows"><ul
class="wc-block-grid__products"><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/repeatedly-relentlessly-resourceful-2021-64-inches-in-diameter-hand-painted-acrylics-on-stretched-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Repeatedly Relentlessly Resourceful, 2021, 64 Inches in Diameter, Hand-Painted Acrylics on Stretched Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>1,920,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=153033" aria-label="Add &ldquo;Repeatedly Relentlessly Resourceful, 2021, 64 Inches in Diameter, Hand-Painted Acrylics on Stretched Canvas&rdquo; to your cart" data-quantity="1" data-product_id="153033" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/coral-ray-dancer-2021-30-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="coral ray dancer, canvas painting, contemporary art, acrylics on canvas, original art, hand painted, naina, naina redhu, khaosphilos, khaos philos, chaos lover, women painters, women artists, female artist, indian art, indian contemporary art, geometric abstraction" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/02/Coral-Ray-Dancer-February-2021-Naina-Redhu-KhaosPhilos-30-Inches.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Coral Ray Dancer, 2021, 30 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>422,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152859" aria-label="Add &ldquo;Coral Ray Dancer, 2021, 30 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152859" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/arise-2020-12-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_4077.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Arise, 2020, 12 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>67,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="https://www.naina.co/product/arise-2020-12-inches-on-canvas/" aria-label="Read more about &ldquo;Arise, 2020, 12 Inches on Canvas&rdquo;" data-quantity="1" data-product_id="152311" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Read more</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/follicular-delight-2020-8-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8476.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Follicular Delight, 2020, 8 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>30,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152283" aria-label="Add &ldquo;Follicular Delight, 2020, 8 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152283" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/teal-culture-2020-8-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8473.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Teal Culture, 2020, 8 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>30,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152284" aria-label="Add &ldquo;Teal Culture, 2020, 8 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152284" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/seize-the-seas-2020-8-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8478.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Seize The Seas, 2020, 8 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>30,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152278" aria-label="Add &ldquo;Seize The Seas, 2020, 8 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152278" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/candy-weed-2020-12-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8482.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Candy Weed, 2020, 12 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>67,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152280" aria-label="Add &ldquo;Candy Weed, 2020, 12 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152280" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/celery-and-chillies-2020-12-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8477.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Celery And Chillies, 2020, 12 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>67,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152276" aria-label="Add &ldquo;Celery And Chillies, 2020, 12 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152276" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li><li
class="wc-block-grid__product">
<a
href="https://www.naina.co/product/oooh-shiny-2020-24-inches-on-canvas/" class="wc-block-grid__product-link"><div
class="wc-block-grid__product-image"><img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/12/DSC_8479.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="wc-block-grid__product-title">Oooh Shiny, 2020, 24 Inches on Canvas</div>
</a><div
class="wc-block-grid__product-price price"><span
class="woocommerce-Price-amount amount"><span
class="woocommerce-Price-currencySymbol">&#8377;</span>270,000.00</span></div><div
class="wp-block-button wc-block-grid__product-add-to-cart"><a
href="?add-to-cart=152264" aria-label="Add &ldquo;Oooh Shiny, 2020, 24 Inches on Canvas&rdquo; to your cart" data-quantity="1" data-product_id="152264" data-product_sku="" rel="nofollow" class="wp-block-button__link add_to_cart_button ajax_add_to_cart">Add to cart</a></div></li></ul></div><p>For previously published photo stories and features around global and Indian art, see <a
href="https://www.naina.co/tag/eyesforart/">EyesForArt – Naina.co</a>.</p></section><section
class="section-share"><div
class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="153122" data-share-url="https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" ><div
class="pk-share-buttons-total pk-share-buttons-total-no-count"><div
class="pk-share-buttons-title pk-font-primary">Total</div><div
class="pk-share-buttons-count pk-font-heading">0</div><div
class="pk-share-buttons-label pk-font-secondary">Shares</div></div><div
class="pk-share-buttons-items"><div
class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook"><a
href="https://www.facebook.com/sharer.php?u=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter"><a
href="https://twitter.com/share?&text=Delhi%20Contemporary%20Art%20Week%2C%202021%2C%20%23EyesForIndianArt&via=naina&url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
<span
class="pk-share-buttons-label pk-font-primary">Tweet</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest"><a
href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/&media=https://www.naina.co/wp-content/uploads/2021/04/Delhi-Contemporary-Art-Week-2021-Naina-Redhu-65.jpg" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
<span
class="pk-share-buttons-label pk-font-primary">Pin it</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-fb-messenger pk-share-buttons-no-count" data-id="fb-messenger"><a
href="fb-messenger://share/?link=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-fb-messenger"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-reddit pk-share-buttons-no-count" data-id="reddit"><a
href="http://www.reddit.com/submit?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-reddit"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-linkedin pk-share-buttons-no-count" data-id="linkedin"><a
href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-linkedin"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-stumbleupon pk-share-buttons-no-count" data-id="stumbleupon"><a
href="http://www.stumbleupon.com/submit?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-stumbleupon"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-pocket pk-share-buttons-no-count" data-id="pocket"><a
href="https://getpocket.com/save?url=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-pocket"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div><div
class="pk-share-buttons-item pk-share-buttons-whatsapp pk-share-buttons-no-count" data-id="whatsapp"><a
href="whatsapp://send?text=https://www.naina.co/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/" class="pk-share-buttons-link" target="_blank"><i
class="pk-share-buttons-icon pk-icon pk-icon-whatsapp"></i>
<span
class="pk-share-buttons-label pk-font-primary">Share</span>
</a></div></div></div></section><section
class="post-tags"><h5>Related Topics</h5><ul><li><a
href="https://www.naina.co/tag/art-blogger/" rel="tag">art blogger</a></li><li><a
href="https://www.naina.co/tag/art-in-india/" rel="tag">Art In India</a></li><li><a
href="https://www.naina.co/tag/art-writer/" rel="tag">Art Writer</a></li><li><a
href="https://www.naina.co/tag/bikaner-house/" rel="tag">Bikaner House</a></li><li><a
href="https://www.naina.co/tag/blueprint-12/" rel="tag">blueprint 12</a></li><li><a
href="https://www.naina.co/tag/contemporary-art/" rel="tag">contemporary art</a></li><li><a
href="https://www.naina.co/tag/contemporary-indian-art/" rel="tag">contemporary indian art</a></li><li><a
href="https://www.naina.co/tag/dcaw/" rel="tag">DCAW</a></li><li><a
href="https://www.naina.co/tag/dcaw2021/" rel="tag">DCAW2021</a></li><li><a
href="https://www.naina.co/tag/delhi-art-week/" rel="tag">Delhi Art Week</a></li><li><a
href="https://www.naina.co/tag/delhi-contemporary-art-week/" rel="tag">delhi contemporary art week</a></li><li><a
href="https://www.naina.co/tag/exhibit-320/" rel="tag">Exhibit 320</a></li><li><a
href="https://www.naina.co/tag/eyesforart/" rel="tag">EyesForArt</a></li><li><a
href="https://www.naina.co/tag/gallery-espace/" rel="tag">Gallery Espace</a></li><li><a
href="https://www.naina.co/tag/latitude-28/" rel="tag">Latitude 28</a></li><li><a
href="https://www.naina.co/tag/naina-redhu/" rel="tag">naina redhu</a></li><li><a
href="https://www.naina.co/tag/naina-co/" rel="tag">naina.co</a></li><li><a
href="https://www.naina.co/tag/nature-morte/" rel="tag">nature morte</a></li><li><a
href="https://www.naina.co/tag/shine-empire/" rel="tag">Shine Empire</a></li><li><a
href="https://www.naina.co/tag/vadehra-art-gallery/" rel="tag">vadehra art gallery</a></li></ul></section></div></div><section
class="post-author"><div
class="authors-default"><div
class="author-wrap"><div
class="author"><div
class="author-avatar">
<a
href="https://www.naina.co/author/naina/" rel="author">
<img
alt='' src='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/120d446d6b44bdf83c0dc7855200b1d8?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>					</a></div><div
class="author-description"><h5><span
class="fn"><a
href="https://www.naina.co/author/naina/" rel="author">naina</a></span></h5><p
class="note"></p><div
class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-website">
<a
href="http://naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-website"></i>
</a></div><div
class="pk-social-links-item pk-social-links-facebook">
<a
href="http://facebook.com/naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-facebook"></i>
</a></div><div
class="pk-social-links-item pk-social-links-twitter">
<a
href="http://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-social-links-item pk-social-links-instagram">
<a
href="http://instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-instagram"></i>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest">
<a
href="http://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-social-links-item pk-social-links-youtube">
<a
href="http://youtube.com/nainaredhu" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-youtube"></i>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin">
<a
href="http://linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-icon pk-icon-linkedin"></i>
</a></div></div></div></div></div></div></div></section><section
class="posts-pagination"><article
class="post-pagination post-previous">
<a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" class="pagination-title">Previous Article</a><div
class="pagination-content"><div
class="overlay"><div
class="overlay-media">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-560x420.jpg" class="jarallax-img wp-post-image" alt="narendra bhawan bikaner, narendra bhawan hotel, bikaner luxury hotel, naina redhu, holi 2021, narendra bhawan, siddharth yadav, swimming pool, traveller&#039;s table, suryagarh, private haveli, private pool, suryagarh jaisalmer, holi celebrations, bikaner railway station, gurgaon railway station, bikaner to gurgaon by train, gurgaon to bikaner by train, pranay baidya, duck salad, eyesfordestinations, eyesforluxury, india, rajasthan, eyesforrajasthan, eyesforindia, rajasthan tourism" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-318x240.jpg 318w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /></div><div
class="overlay-outer"><div
class="overlay-inner"><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesfordestinations/" rel="category tag">#EyesForDestinations</a></li><li><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/" rel="category tag">#EyesForIndia</a></li><li><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/eyesforrajasthan/" rel="category tag">#EyesForRajasthan</a></li></ul></div><h4>A Rajasthan Holi, 2021</h4><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" rel="bookmark">April 7, 2021</a></li><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li></ul><div
class="post-more"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" class="button button-primary button-effect"><span>View Post</span><span><i
class="cs-icon cs-icon-arrow-left"></i></span></a></div></div></div>
<a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" class="overlay-link"></a></div></div></article></section><section
class="section-related-posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span
class="cnvs-section-title"><span>You May Also Like</span></span></h5><div
class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel"><div
class="cs-block-carousel"><div
class="slider-container slider-loop" data-columns="3"><div
class="owl-carousel"><article
class="layout-size-large post-151934 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforlifestyle category-eyesforrajasthan tag-nainaxnarendrabhawan tag-nainaxnarendrabhawanbikaner tag-best-boutique-hotel-in-india tag-bikaner tag-eyesfordestinations-2 tag-eyesforrajasthan-2 tag-indian-boutique-hotel tag-lifestyle-photographer tag-naina tag-naina-redhu tag-narendra-bhawan tag-narendra-bhawan-bikaner tag-narendra-bhawan-india tag-narendra-singh tag-rajasthan tag-travel-photogapher post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-560x420.jpg" class="size-carousel wp-post-image" alt="narendra bhawan bikaner, narendra bhawan, eyesforrajasthan, eyesfordestinations, bikaner, rajasthan, travel photogapher, nainaxnarendrabhawan, best boutique hotel in india, indian boutique hotel, narendra bhawan india, narendra singh, naina redhu, naina, lifestyle photographer, travel blogger" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesfordestinations/" rel="category tag">#EyesForDestinations</a></li><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li><li><a
href="https://www.naina.co/category/eyesfordestinations/eyesforindia/eyesforrajasthan/" rel="category tag">#EyesForRajasthan</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/">The Nine Stages of Experiencing Narendra Bhawan Bikaner</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" rel="bookmark">December 17, 2020</a></li></ul></article><article
class="layout-size-large post-151871 post type-post status-publish format-image has-post-thumbnail category-eyesforlifestyle category-articles-writing tag-book tag-book-review-2 post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-560x420.jpg" class="size-carousel wp-post-image" alt="the bridges of madison county, book, robert kincaid, francesca johnson, robert james waller, romance novel, novella, favourite romance novel, naina redhu, naina.co, love story" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/10/PXL_20201021_062504316-1-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li><li><a
href="https://www.naina.co/category/articles-writing/" rel="category tag">Articles &amp; Writing</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/">The Bridges Of Madison County : My Favourite Romance Novel Ever</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/the-bridges-of-madison-county-my-favourite-romance-novel-ever/" rel="bookmark">October 21, 2020</a></li></ul></article><article
class="layout-size-large post-151821 post type-post status-publish format-image has-post-thumbnail category-khaosphilos category-madeinindia category-updates-news-press tag-accessories tag-brooches-are-back tag-chaos-lover tag-diwali-brooch-collection tag-hand-made tag-hand-painted-brooches tag-in-time tag-independent-artist tag-khaosphilos tag-luxe-list tag-luxelist tag-luxury-accessories tag-made-in-india tag-naina-redhu tag-naina-co tag-one-of-a-kind tag-susanna-myrtle tag-the-hindu-weekend tag-unique-accessories tag-wearable-art post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-560x420.jpg" class="size-carousel wp-post-image" alt="The Hindu Weekend, Susanna Myrtle, LuxeList, Luxe List, Hand Painted Brooches, Wearable Art, Made In India, Naina Redhu, Naina.co, KhaosPhilos, Chaos Lover, Independent Artist, Brooches Are Back, Accessories, Luxury Accessories, One Of A Kind, Unique Accessories, Hand Made, In Time, Diwali Brooch Collection" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-800x600.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li><li><a
href="https://www.naina.co/category/madeinindia/" rel="category tag">#MadeInIndia</a></li><li><a
href="https://www.naina.co/category/updates-news-press/" rel="category tag">Naina In The News</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/">One-Of-A-Kind Wearable Art Brooches by KhaosPhilos In The Press : The Hindu Weekend</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/" rel="bookmark">October 16, 2020</a></li></ul></article><article
class="layout-size-large post-151811 post type-post status-publish format-image has-post-thumbnail category-khaosphilos category-madeinindia category-updates-news-press tag-art-mask-india tag-face-masks tag-hand-painted-mask tag-independent-artist-masks tag-india-art-mask tag-khaosphilos tag-made-in-india tag-magandeep-singh tag-mand-world-magazine tag-naina-redhu tag-naina-co tag-press post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-560x420.jpg" class="size-carousel wp-post-image" alt="face masks, hand-painted mask, Made In India, KhaosPhilos, Naina Redhu, Naina.co, Independent Artist Masks, India Art Mask, Art Mask India, Mand World Magazine, Press, Magandeep Singh" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/MW-September-2020-issue-pdf-36-Crop-800x600.jpg 800w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/khaosphilos-hand-painted-art-masks-in-the-press-mansworld-india-september-2020/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/khaosphilos-hand-painted-art-masks-in-the-press-mansworld-india-september-2020/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li><li><a
href="https://www.naina.co/category/madeinindia/" rel="category tag">#MadeInIndia</a></li><li><a
href="https://www.naina.co/category/updates-news-press/" rel="category tag">Naina In The News</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/khaosphilos-hand-painted-art-masks-in-the-press-mansworld-india-september-2020/">KhaosPhilos Hand-Painted Art Masks In The Press : MansWorld India, September 2020</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/khaosphilos-hand-painted-art-masks-in-the-press-mansworld-india-september-2020/" rel="bookmark">October 16, 2020</a></li></ul></article><article
class="layout-size-large post-151746 post type-post status-publish format-image has-post-thumbnail category-eyesforbeauty category-eyesforlifestyle tag-acid-exfoliation tag-acne-cure tag-acne-remedy tag-biologique-recherche tag-chemical-exfoliant tag-citric-acid tag-epidermal-reconditioning tag-exfoliating tag-eyesforbeauty-2 tag-kosa-wellbeing tag-lactic-acid tag-lotion-p50 tag-naina-redhu tag-naina-co tag-p50 tag-p50-1970 tag-p50-pigm-400 tag-p50w tag-ph-balance tag-purifying tag-salicylic-acid tag-skin-care tag-skin-cure post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-560x420.jpg" class="size-carousel wp-post-image" alt="acne remedy, acne cure, biologique recherche, P50, P50W, Kosa Wellbeing, EyesForBeauty, Lactic Acid, Citric Acid, Lotion P50, exfoliating, purifying, chemical exfoliant, acid exfoliation, epidermal reconditioning, pH balance, Salicylic Acid, P50 1970, P50 PIGM 400, P50W, skin care, skin cure, naina.co, naina redhu" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/10/KUJICAM_2020-10-14-10-44-52_developed-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/amazing-affordable-product-that-made-my-acne-disappear-how-to-use-it/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/amazing-affordable-product-that-made-my-acne-disappear-how-to-use-it/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforbeauty/" rel="category tag">#EyesForBeauty</a></li><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/amazing-affordable-product-that-made-my-acne-disappear-how-to-use-it/">Amazing, Affordable Product That Made My Acne Disappear &#038; How To Use It</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/amazing-affordable-product-that-made-my-acne-disappear-how-to-use-it/" rel="bookmark">October 14, 2020</a></li></ul></article><article
class="layout-size-large post-151631 post type-post status-publish format-image has-post-thumbnail category-khaosphilos category-madeinindia tag-acrylics-on-wood tag-contemporary-art tag-contemporary-indian-artist tag-copper-foil tag-diwali-2020 tag-diwali-art tag-diwali-brooches tag-diwali-in-india tag-dreams tag-fragmented-lives tag-gold-foil tag-hand-crafted-2 tag-hand-painted-brooches-2 tag-handmade tag-handmade-jewellery tag-healing tag-human-nature tag-in-time tag-indian-artist tag-landscape-of-memories tag-layered tag-layers tag-made-in-india tag-make-in-india tag-naina tag-naina-redhu tag-naina-co tag-one-of-a-kind tag-oneofakind tag-rebuild tag-resurrection tag-shiny-plans tag-unique-accessories tag-wearable-art tag-wooden-brooches post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-560x420.jpg" class="size-carousel wp-post-image" alt="In Time, Resurrection, Diwali 2020, Diwali Art, Wearable Art, Diwali Brooches, Naina Redhu, Naina, Naina.co, Landscape of Memories, Fragmented Lives, Rebuild, Shiny Plans, Dreams, Human Nature, Healing, Gold Foil, Copper Foil, Layered, Layers, Acrylics On Wood, Contemporary Art, Indian Artist, Contemporary Indian Artist, Wooden Brooches, Hand-Painted Brooches, Made In India, Make In India, Handmade, Hand Crafted, One Of A Kind, OneOfAKind, Diwali In India, Unique Accessories, Handmade Jewellery" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/10/InTime-Diwali-2020-WearableArt-KhaosPhilos-Naina.co-1-2-1-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/10/the-in-time-wearableart-brooch-series-for-diwali-2020/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/10/the-in-time-wearableart-brooch-series-for-diwali-2020/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li><li><a
href="https://www.naina.co/category/madeinindia/" rel="category tag">#MadeInIndia</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/10/the-in-time-wearableart-brooch-series-for-diwali-2020/">The &#8220;IN TIME&#8221; #WearableArt Brooch Series for Diwali 2020</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/10/the-in-time-wearableart-brooch-series-for-diwali-2020/" rel="bookmark">October 12, 2020</a></li></ul></article><article
class="layout-size-large post-151436 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-khaosphilos category-madeinindia tag-art-mask tag-art-on-a-mask tag-artist-mask tag-cotton-poplin-mask tag-flower-doctor tag-gold-mask tag-gold-paint tag-good-quality-mask tag-good-stitching tag-gurgaon tag-hand-painted-mask tag-india tag-indian-artist tag-khaos-philos tag-khaosphilos tag-made-in-india-mask tag-madeinindia-2 tag-mask-art tag-mask-artist tag-mask-by-independent-artist tag-mask-for-weddings tag-mustard-mask tag-naina tag-naina-redhu tag-naina-co tag-pollen-mask tag-rust-peacock tag-wearable-art tag-wearableart tag-wedding-mask tag-weddings-to-attend tag-well-stitched-mask post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-560x420.jpg" class="size-carousel wp-post-image" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/08/Naina.co-Hand-Painted-Masks-Rust-Peacock-1-2-1160x870.jpg 1160w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/09/beautiful-hand-painted-masks-by-an-independent-artist/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/09/beautiful-hand-painted-masks-by-an-independent-artist/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforfashion/" rel="category tag">#EyesForFashion</a></li><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li><li><a
href="https://www.naina.co/category/madeinindia/" rel="category tag">#MadeInIndia</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/09/beautiful-hand-painted-masks-by-an-independent-artist/">Beautiful Hand-Painted Masks by an Independent Artist</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/09/beautiful-hand-painted-masks-by-an-independent-artist/" rel="bookmark">September 3, 2020</a></li></ul></article><article
class="layout-size-large post-135068 post type-post status-publish format-image has-post-thumbnail category-eyesforlifestyle category-khaosphilos category-personal-photography-showcase tag-13th-june tag-14th-june tag-aviation-gin tag-beefeater tag-beefeater-gin tag-beefeater-india tag-cheers tag-cucumber-slice tag-drink-responsibly tag-french-75 tag-gin-and-tonic tag-gin-day tag-gin-tonic-2 tag-india tag-international-gin-day tag-lifestyle-blogger-india tag-lifestyle-photographer-india tag-london-dry-gin tag-luxury-blogger-india tag-luxury-photographer-india tag-national-gin-day tag-pernod-ricard tag-pink-gin tag-product-photographer-india tag-product-photography-2 tag-schweppes tag-schweppes-tonic-water tag-tanqueray tag-world-cucumber-day tag-world-gin-day tag-world-gin-day-india tag-worldcucumberday tag-worldginday post_format-post-format-image"><div
class="post-thumbnail">
<img
width="560" height="420" src="https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-560x420.jpg" class="size-carousel wp-post-image" alt="world gin day, world cucumber day, 13th june, 14th june, worldginday, worldcucumberday, beefeater, pernod ricard, beefeater india, beefeater gin, cucumber slice, schweppes tonic water, schweppes, drink responsibly, cheers, world gin day india, india, product photography, product photographer india, lifestyle photographer india, luxury photographer india, luxury blogger india, lifestyle blogger india, gin and tonic, gin tonic, tanqueray, french 75, pink gin, aviation gin, gin day, national gin day, international gin day" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-560x420.jpg 560w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-300x225.jpg 300w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-120x90.jpg 120w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-90x68.jpg 90w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-320x240.jpg 320w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-800x600.jpg 800w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-1160x870.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-80x60.jpg 80w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-600x450.jpg 600w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-240x180.jpg 240w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-180x136.jpg 180w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-640x480.jpg 640w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-1120x840.jpg 1120w, https://www.naina.co/wp-content/uploads/2020/06/Naina-Redhu-Naina.co-WorldGinDay-WorldCucumberDay-2020-Beefeater-_DSC8209-1600x1200.jpg 1600w" sizes="(max-width: 560px) 100vw, 560px" /><div
class="post-more">
<a
href="https://www.naina.co/2020/06/world-gin-day-world-cucumber-day-photo-series/" class="button-link">
<span>View Post</span>
</a></div>
<a
href="https://www.naina.co/2020/06/world-gin-day-world-cucumber-day-photo-series/"></a></div><div
class="meta-category"><ul
class="post-categories"><li><a
href="https://www.naina.co/category/eyesforlifestyle/" rel="category tag">#EyesForLifestyle</a></li><li><a
href="https://www.naina.co/category/khaosphilos/" rel="category tag">#KhaosPhilos</a></li><li><a
href="https://www.naina.co/category/personal-photography-showcase/" rel="category tag">Personal Photography Showcase</a></li></ul></div><h2 class="entry-title">
<a
href="https://www.naina.co/2020/06/world-gin-day-world-cucumber-day-photo-series/">World Gin Day &#038; World Cucumber Day : Photo Series</a></h2><ul
class="post-meta"><li
class="meta-author"><span
class="author"><a
class="url fn n" href="https://www.naina.co/author/naina/" title="View all posts by naina">naina</a></span></li><li
class="meta-date"><a
href="https://www.naina.co/2020/06/world-gin-day-world-cucumber-day-photo-series/" rel="bookmark">June 15, 2020</a></li></ul></article></div><div
class="owl-dots"></div></div></div></div><style>.section-related-posts article .entry-title{font-size:1rem}</style></section><section
id="comments" class="post-comments"><div
id="respond" class="comment-respond"><h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/delhi-contemporary-art-week-2021-eyesforindianart/#respond" style="display:none;">Cancel reply</a></small></h2><form
action="https://www.naina.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="button button-primary" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='153122' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b5f095d61" /></p><input
type="hidden" id="ak_js" name="ak_js" value="218"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p
class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a
href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></article></main></div><aside
id="secondary" class="sidebar-area widget-area" role="complementary"><div
class="sidebar sidebar-1"><div
class="widget_text widget custom_html-24 widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="https://www.naina.co"><img
src="https://www.naina.co/wp-content/uploads/2020/07/2020-Circular-Stamp-Logo-1.png"></a><br
/> <br
/><img
src="https://www.naina.co/wp-content/uploads/2020/06/DSC_0046.jpg"><br
/><br
/><p
style="text-align:left;">Naina Redhu is a professional photographer &amp; visual artist.
<br
/><br
/>
Her career, spanning 16 years, started with an MBA in IT &amp; Systems, to a job as an Innovation Management Consultant, to branding &amp; graphic design work for international clients, to a full-time solo-entrepreneurship as an Experience Collector.
<br
/><br
/>
Naina started her blog 16 years ago and it has evolved from writing about Creativity &amp; Innovation, to sharing case studies about Branding &amp; Graphic Design to finally a destination for some of the leading Luxury &amp; Lifestyle brands as Naina writes features for these brands and photographs them.
<br
/><br
/>
Having traveled all over India as a child ( the advantage of having a father serving in the Indian Army ), she is also well-traveled across Europe ( Austria, Switzerland, Netherlands, Italy and France ), Asia ( Bhutan, Sri Lanka, Thailand, and Vietnam ), America ( New York, Los Angeles and San Francisco ), and Canada.
<br
/><br
/>
Naina has her own podcast called <a
href="https://anchor.fm/tnre
">The Naina Redhu Experience</a>, where she talks about the business and professional aspects of photography, blogging and influencer marketing in India.
<br
/><br
/>
Her <a
href="http://www.khaosphilos.com">abstract art, under the KhaosPhilos label</a> can be shopped on the Naina.co online store and she is available for bespoke commissions as well.
<br
/><br
/>
"<a
href="http://www.naina.co/category/workshopsbynaina">The New Rules of Online Brand Building</a>", Naina's on-ground workshop, recently wrapped up its 7th Edition. Launched in 2018, "Workshops By Naina" is going to be seeing more editions across the country &amp; online.
<br
/><br
/>
Naina is also available for hire as a Speaker. She has been invited as a Keynote Speaker at a blogging conference and also speaks about the business of photography in India.
<br
/><br
/>
Always learning & evolving online, she has presence across several online spaces including <a
href="http://www.twitter.com/naina">Twitter</a>, <a
href="http://www.instagram.com/naina">Instagram</a>, <a
href="http://www.facebook.com/naina.co">Facebook</a>, <a
href="http://www.youtube.com/nainaredhu">YouTube</a>, <a
href="http://www.pinterest.com/nainaco">Pinterest</a>, <a
href="http://www.linkedin.com/in/naina">LinkedIn</a>, <a
href="https://www.tiktok.com/@omgnaina">TikTok</a> and her <a
href="https://anchor.fm/tnre">podcast</a> can be found on all podcast channels and apps.</p></div></div><div
class="widget powerkit_widget_posts-28 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#EyesForLuxury</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-151838 post type-post status-publish format-image has-post-thumbnail category-eyesforfashion category-eyesforluxury category-portfolio tag-aprajita-puri tag-cashmere tag-eyeforfashion tag-eyesforluxury-2 tag-fashion-week tag-fdci tag-fdci-fashion-week-2020 tag-fdci-goes-digital tag-handcrafted tag-india-fashion-week tag-janavi-india tag-janavi-love tag-jyotika-jhalani tag-kiera-chaplin tag-lmifwss21 tag-lotus-india-fashion-week-2020 tag-luxury-cashmere tag-made-in-india tag-madeininda tag-naina-redhu tag-shaurya-athley tag-shawls tag-spectaculars tag-talisman post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="janavi india, jyotika jhalani, naina redhu, LMIFWSS21, FDCI, Shaurya Athley, aprajita puri, janavi love, fdci goes digital, talisman, handcrafted, made in india, cashmere, shawls, luxury cashmere, eyesforluxury, madeininda, cashmere, kiera chaplin, spectaculars, eyeforfashion, fashion week, india fashion week, lotus india fashion week 2020, fdci fashion week 2020" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/10/Janavi-India-Jyotika-Jhalani-Naina-Redhu-Talisman-LMIFWSS21-13-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/">Talisman by Janavi India #LMIFWSS21 : Evil Eye Luxury Cashmere Collection</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/10/talisman-by-janavi-india-lmifwss21-evil-eye-luxury-cashmere-collection/" rel="bookmark">October 18, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-133958 post type-post status-publish format-image has-post-thumbnail category-eyesforluxury category-khaosphilos post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/" class="post-thumbnail">
<img
width="320" height="290" src="https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="midsummer jardin, hand-painted jacket, impressionist, pointillism, impressionism, post-impressionism, contemporary art, khaosphilos, wearable art, wear a painting, wear art, made in india, make in india, madeinindia, makeinindia, wearableart, wearart, wearapainting, khaos philos, naina redhu, naina.co, naina, indian artist, art on garments, painted jacket, painted blazer, flower garden, midsummer garden, artist&#039;s garden, monet, seurat" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032.jpg 1800w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-265x240.jpg 265w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-1536x1391.jpg 1536w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-120x109.jpg 120w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-90x82.jpg 90w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-80x72.jpg 80w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-66x60.jpg 66w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-240x217.jpg 240w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-180x163.jpg 180w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-530x480.jpg 530w, https://www.naina.co/wp-content/uploads/2020/05/Midsummer-Jardin-Pointillism-KhaosPhilos-Naina-2020-DSC_0032-1600x1449.jpg 1600w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/">Midsummer Jardin : More About My First Hand-Painted Jacket #KhaosPhilos</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/05/midsummer-jardin-more-about-my-first-hand-painted-jacket-khaosphilos/" rel="bookmark">May 31, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-128173 post type-post status-publish format-image has-post-thumbnail category-eyesforluxury tag-eyesforluxury tag-art-fair tag-art-photographer tag-automobile-brand tag-automobile-photographer tag-automobiles tag-bayerische-motoren-werke-ag tag-bmw tag-bmw-8-series-gran-coupe tag-bmw-at-the-india-art-fair tag-bmwatiaf tag-car tag-eyesforart tag-four-door tag-german-automobile tag-german-company tag-india-art-fair tag-indiaartfair2020 tag-lifestyle-photographer tag-luxury-grand-tourer tag-luxury-photographer tag-naina tag-naina-redhu tag-naina-co tag-nainaxbmw tag-new-delhi tag-the8 tag-thegentlemanconnoisseur post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/" class="post-thumbnail">
<img
width="320" height="320" src="https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="bmw, eyesforluxury, automobiles, automobile brand, bayerische motoren werke ag, german company, german automobile, bmw 8 series gran coupe, the8, luxury grand tourer, four door, thegentlemanconnoisseur, nainaxbmw, india art fair, bmw at the india art fair, bmwatiaf, indiaartfair2020, new delhi, lifestyle photographer, luxury photographer, car, automobile photographer, art photographer, art fair, naina redhu, naina, naina.co" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12.jpg 2500w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1536x1536.jpg 1536w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-2048x2048.jpg 2048w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1920x1920.jpg 1920w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-60x60.jpg 60w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-160x160.jpg 160w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-180x180.jpg 180w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-1600x1600.jpg 1600w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-2320x2320.jpg 2320w, https://www.naina.co/wp-content/uploads/2020/02/Naina.co-BMW-IndiaArtFair2020-12-480x480.jpg 480w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/">BMW at the India Art Fair 2020 #EyesForLuxury #BMWAtIAF</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/02/bmw-at-the-india-art-fair-2020-eyesforluxury-bmwatiaf/" rel="bookmark">February 22, 2020</a></li></ul></div></div></article></li></ul></div></div><div
class="widget powerkit_widget_posts-30 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#KhaosPhilos Art Label</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-152909 post type-post status-publish format-image has-post-thumbnail category-khaosphilos tag-acrylics-on-wood tag-brooch tag-hand-cut-2 tag-hand-painted tag-handcrafted tag-handmade tag-independent-artist tag-khaosphilos tag-made-in-india tag-magnet-clasp tag-naina-redhu tag-one-of-a-kind tag-original-painting tag-spring-drip post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="brooch, magnet clasp, hand painted, hand cut, acrylics on wood, original painting, one of a kind, independent artist, made in india, spring drip, naina redhu, khaosphilos, handmade, handcrafted, single artisan" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/DSC_4972-800x1067.jpg 800w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/">&#8220;Spring Drip&#8221; Art Series of Brooches #WearableArt</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/02/spring-drip-art-series-of-brooches-wearableart/" rel="bookmark">February 11, 2021</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-152091 post type-post status-publish format-image has-post-thumbnail category-khaosphilos tag-acrylics-on-wood tag-art-brooch tag-chaos-lover tag-contemporary-art tag-distinction tag-hand-cut-paint tag-indian-artist tag-khaosphilos tag-made-in-india tag-magnet-clasp tag-naina-redhu tag-naina-co tag-nuance-art-series tag-sculpted-paint tag-subtlety tag-wearable-art post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/11/the-nuance-wearable-art-series-of-brooches-made-from-hand-cut-paint/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2020/11/DSC_0441-1160x1547.jpg 1160w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/11/the-nuance-wearable-art-series-of-brooches-made-from-hand-cut-paint/">The &#8220;NUANCE&#8221; Wearable Art Series of Brooches Made From Hand-Cut Paint</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/11/the-nuance-wearable-art-series-of-brooches-made-from-hand-cut-paint/" rel="bookmark">November 26, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-151821 post type-post status-publish format-image has-post-thumbnail category-khaosphilos category-madeinindia category-updates-news-press tag-accessories tag-brooches-are-back tag-chaos-lover tag-diwali-brooch-collection tag-hand-made tag-hand-painted-brooches tag-in-time tag-independent-artist tag-khaosphilos tag-luxe-list tag-luxelist tag-luxury-accessories tag-made-in-india tag-naina-redhu tag-naina-co tag-one-of-a-kind tag-susanna-myrtle tag-the-hindu-weekend tag-unique-accessories tag-wearable-art post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="The Hindu Weekend, Susanna Myrtle, LuxeList, Luxe List, Hand Painted Brooches, Wearable Art, Made In India, Naina Redhu, Naina.co, KhaosPhilos, Chaos Lover, Independent Artist, Brooches Are Back, Accessories, Luxury Accessories, One Of A Kind, Unique Accessories, Hand Made, In Time, Diwali Brooch Collection" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/10/10WK_Luxelist-Hindu-Weekend-KhaosPhilos-90x120.jpg 90w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/">One-Of-A-Kind Wearable Art Brooches by KhaosPhilos In The Press : The Hindu Weekend</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/10/one-of-a-kind-wearable-art-brooches-by-khaosphilos-in-the-press-the-hindu-weekend/" rel="bookmark">October 16, 2020</a></li></ul></div></div></article></li></ul></div></div><div
class="widget powerkit_social_links_widget-2 powerkit_social_links_widget"><div
class="widget-body"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Social Links</span></span></h5><div
class="pk-social-links-wrap  pk-social-links-template-inline pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled"><div
class="pk-social-links-items"><div
class="pk-social-links-item pk-social-links-instagram  pk-social-links-no-count" data-id="instagram">
<a
href="https://www.instagram.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-instagram"></i>
</a></div><div
class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a
href="https://twitter.com/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a></div><div
class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a
href="https://www.youtube.com/channel/UCK5KT0htwvRDIcTft1v03Xg" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a></div><div
class="pk-social-links-item pk-social-links-pinterest  pk-social-links-no-count" data-id="pinterest">
<a
href="https://pinterest.com/nainaco" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-pinterest"></i>
</a></div><div
class="pk-social-links-item pk-social-links-linkedin  pk-social-links-no-count" data-id="linkedin">
<a
href="https://www.linkedin.com/in/naina" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-linkedin"></i>
</a></div><div
class="pk-social-links-item pk-social-links-spotify  pk-social-links-no-count" data-id="spotify">
<a
href="https://open.spotify.com/show/5HwVipVYnxARyEjp4onfvp" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-spotify"></i>
</a></div><div
class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a
href="https://facebook.com/Naina.co" class="pk-social-links-link" target="_blank" rel="nofollow">
<i
class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a></div></div></div></div></div><div
class="widget_text widget custom_html-6 widget_custom_html"><div
class="textwidget custom-html-widget"><script async data-uid="4db8b13d98" src="https://naina.ck.page/4db8b13d98/index.js"></script></div></div><div
class="widget woocommerce_product_categories-6 woocommerce widget_product_categories"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Products In The Shop</span></span></h5><ul
class="product-categories"><li
class="cat-item cat-item-11388 cat-parent"><a
href="https://www.naina.co/product-category/brooches/">Brooches</a> <span
class="count">(97)</span><ul
class='children'><li
class="cat-item cat-item-10615"><a
href="https://www.naina.co/product-category/brooches/2-inches-diameter/">2 Inches Diameter</a> <span
class="count">(41)</span></li><li
class="cat-item cat-item-10638"><a
href="https://www.naina.co/product-category/brooches/2-5-inches/">2.5 Inches</a> <span
class="count">(39)</span></li><li
class="cat-item cat-item-10524"><a
href="https://www.naina.co/product-category/brooches/3-inches-diameter/">3 Inches Diameter</a> <span
class="count">(15)</span></li><li
class="cat-item cat-item-11112"><a
href="https://www.naina.co/product-category/brooches/oil/">Oil</a> <span
class="count">(1)</span></li><li
class="cat-item cat-item-10616"><a
href="https://www.naina.co/product-category/brooches/3d/">Sculptural</a> <span
class="count">(53)</span></li></ul></li><li
class="cat-item cat-item-11390 cat-parent"><a
href="https://www.naina.co/product-category/collections/">Collections</a> <span
class="count">(134)</span><ul
class='children'><li
class="cat-item cat-item-11449"><a
href="https://www.naina.co/product-category/collections/alive/">ALIVE</a> <span
class="count">(6)</span></li><li
class="cat-item cat-item-11435"><a
href="https://www.naina.co/product-category/collections/benches/">Benches</a> <span
class="count">(5)</span></li><li
class="cat-item cat-item-11395"><a
href="https://www.naina.co/product-category/collections/dots/">DOTS</a> <span
class="count">(17)</span></li><li
class="cat-item cat-item-11394"><a
href="https://www.naina.co/product-category/collections/horizons/">HORIZONS</a> <span
class="count">(23)</span></li><li
class="cat-item cat-item-11393"><a
href="https://www.naina.co/product-category/collections/in-time/">IN TIME</a> <span
class="count">(16)</span></li><li
class="cat-item cat-item-11396"><a
href="https://www.naina.co/product-category/collections/metals/">METALS</a> <span
class="count">(20)</span></li><li
class="cat-item cat-item-11391"><a
href="https://www.naina.co/product-category/collections/nuance/">NUANCE</a> <span
class="count">(8)</span></li><li
class="cat-item cat-item-11392"><a
href="https://www.naina.co/product-category/collections/paper-2018/">Paper 2018</a> <span
class="count">(20)</span></li><li
class="cat-item cat-item-11474"><a
href="https://www.naina.co/product-category/collections/spring-drip/">Spring Drip</a> <span
class="count">(6)</span></li><li
class="cat-item cat-item-11482"><a
href="https://www.naina.co/product-category/collections/the-early-experiments/">The Early Experiments</a> <span
class="count">(18)</span></li></ul></li><li
class="cat-item cat-item-10812 cat-parent"><a
href="https://www.naina.co/product-category/garments/">Garments</a> <span
class="count">(14)</span><ul
class='children'><li
class="cat-item cat-item-10778"><a
href="https://www.naina.co/product-category/garments/caps/">Caps</a> <span
class="count">(2)</span></li><li
class="cat-item cat-item-11180"><a
href="https://www.naina.co/product-category/garments/masks/">Masks</a> <span
class="count">(11)</span></li></ul></li><li
class="cat-item cat-item-11389 cat-parent"><a
href="https://www.naina.co/product-category/original-paintings/">Original Paintings</a> <span
class="count">(38)</span><ul
class='children'><li
class="cat-item cat-item-9895"><a
href="https://www.naina.co/product-category/original-paintings/canvas-paintings/">On Canvas</a> <span
class="count">(16)</span></li><li
class="cat-item cat-item-11358"><a
href="https://www.naina.co/product-category/original-paintings/paper-paintings/">On Paper</a> <span
class="count">(20)</span></li></ul></li><li
class="cat-item cat-item-11416 cat-parent"><a
href="https://www.naina.co/product-category/prints/">Prints</a> <span
class="count">(32)</span><ul
class='children'><li
class="cat-item cat-item-11446"><a
href="https://www.naina.co/product-category/prints/paintings/">Paintings</a> <span
class="count">(22)</span></li><li
class="cat-item cat-item-11417"><a
href="https://www.naina.co/product-category/prints/photographs/">Photographs</a> <span
class="count">(9)</span></li><li
class="cat-item cat-item-11432"><a
href="https://www.naina.co/product-category/prints/posters/">Posters</a> <span
class="count">(1)</span></li></ul></li><li
class="cat-item cat-item-10718"><a
href="https://www.naina.co/product-category/sold-out/">SOLD</a> <span
class="count">(53)</span></li><li
class="cat-item cat-item-9043"><a
href="https://www.naina.co/product-category/uncategorized/">Uncategorized</a> <span
class="count">(21)</span></li><li
class="cat-item cat-item-9045"><a
href="https://www.naina.co/product-category/workshops/">Workshops</a> <span
class="count">(3)</span></li></ul></div><div
class="widget woocommerce_widget_cart-3 woocommerce widget_shopping_cart"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>Your Cart</span></span></h5><div
class="widget_shopping_cart_content"></div></div><div
class="widget powerkit_widget_posts-27 powerkit_widget_posts"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>#EyesForDestinations</span></span></h5><div
class="widget-body pk-widget-posts pk-widget-posts-template-default pk-widget-posts-template-large posts-per-page-3"><ul><li
class="pk-post-item"><article
class="post-153068 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia category-eyesforrajasthan tag-nainaxnarendrabhawan tag-nainaxnarendrabhawanbikaner tag-nainaxsuryagarh tag-bikaner-luxury-hotel tag-bikaner-railway-station tag-bikaner-to-gurgaon-by-train tag-duck-salad tag-eyesfordestinations-2 tag-eyesforindia-2 tag-eyesforluxury-2 tag-eyesforrajasthan-2 tag-gurgaon-railway-station tag-gurgaon-to-bikaner-by-train tag-holi-2021 tag-holi-celebrations tag-india tag-naina-redhu tag-narendra-bhawan tag-narendra-bhawan-bikaner tag-narendra-bhawan-hotel tag-pranay-baidya tag-private-haveli tag-private-pool tag-rajasthan tag-rajasthan-tourism tag-siddharth-yadav tag-suryagarh tag-suryagarh-jaisalmer tag-swimming-pool tag-travellers-table post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="narendra bhawan bikaner, narendra bhawan hotel, bikaner luxury hotel, naina redhu, holi 2021, narendra bhawan, siddharth yadav, swimming pool, traveller&#039;s table, suryagarh, private haveli, private pool, suryagarh jaisalmer, holi celebrations, bikaner railway station, gurgaon railway station, bikaner to gurgaon by train, gurgaon to bikaner by train, pranay baidya, duck salad, eyesfordestinations, eyesforluxury, india, rajasthan, eyesforrajasthan, eyesforindia, rajasthan tourism" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/Holi-2021-Narendra-Bhawan-Bikaner-Naina-Redhu-Header-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/">A Rajasthan Holi, 2021</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2021/04/a-rajasthan-holi-2021/" rel="bookmark">April 7, 2021</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-151934 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforlifestyle category-eyesforrajasthan tag-nainaxnarendrabhawan tag-nainaxnarendrabhawanbikaner tag-best-boutique-hotel-in-india tag-bikaner tag-eyesfordestinations-2 tag-eyesforrajasthan-2 tag-indian-boutique-hotel tag-lifestyle-photographer tag-naina tag-naina-redhu tag-narendra-bhawan tag-narendra-bhawan-bikaner tag-narendra-bhawan-india tag-narendra-singh tag-rajasthan tag-travel-photogapher post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="narendra bhawan bikaner, narendra bhawan, eyesforrajasthan, eyesfordestinations, bikaner, rajasthan, travel photogapher, nainaxnarendrabhawan, best boutique hotel in india, indian boutique hotel, narendra bhawan india, narendra singh, naina redhu, naina, lifestyle photographer, travel blogger" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/Narendra-Bhawan-Bikaner-Naina-Redhu-EyesForDestinations-November-2020-41-560x747.jpg 560w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/">The Nine Stages of Experiencing Narendra Bhawan Bikaner</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/12/the-nine-stages-of-experiencing-narendra-bhawan-bikaner/" rel="bookmark">December 17, 2020</a></li></ul></div></div></article></li><li
class="pk-post-item"><article
class="post-151935 post type-post status-publish format-image has-post-thumbnail category-eyesfordestinations category-eyesforindia tag-bhairon-vilas tag-bikaner tag-bikaner-photographs tag-dive-bar tag-dive-bar-bikaner tag-eyesfordestinations-2 tag-eyesforrajasthan-2 tag-hotel-bhairon-vilas tag-narendra-bhawan-bikaner tag-rajasthan tag-rajasthan-photographs tag-travel-photographer post_format-post-format-image"><div
class="post-outer"><div
class="post-inner">
<a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/" class="post-thumbnail">
<img
width="320" height="427" src="https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-320x427.jpg" class="attachment-csco-320-portrait size-csco-320-portrait wp-post-image" alt="bhairon vilas, bikaner, hotel bhairon vilas, dive bar bikaner, dive bar, narendra bhawan bikaner, rajasthan, eyesfordestinations, eyesforrajasthan, rajasthan photographs, travel photographer, bikaner photographs, bikaner bar" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-320x427.jpg 320w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-180x240.jpg 180w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-800x1067.jpg 800w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-120x160.jpg 120w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-90x120.jpg 90w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1-560x747.jpg 560w, https://www.naina.co/wp-content/uploads/2020/11/Bhairon-Vilas-Naina-Redhu-EyesForDestinations-November-2020-1.jpg 1050w" sizes="(max-width: 320px) 100vw, 320px" />
</a></div><div
class="post-inner"><h5 class="media-heading entry-title"><a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/">The Dive Bar at Bhairon Vilas, Bikaner</a></h5><ul
class="post-meta"><li
class="meta-date"><a
href="https://www.naina.co/2020/12/the-dive-bar-at-bhairon-vilas-bikaner/" rel="bookmark">December 9, 2020</a></li></ul></div></div></article></li></ul></div></div><div
class="widget woocommerce_products-5 woocommerce widget_products"><h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft title-widget "><span
class="cnvs-section-title"><span>ART SHOP</span></span></h5><ul
class="product_list_widget"><li>
<a
href="https://www.naina.co/product/cucumber-rose-2021-2-5-inches/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/04/DSC_5164.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Cucumber &amp; Rose, 2021, 2.5 Inches</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>5,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/repeatedly-relentlessly-resourceful-2021-64-inches-in-diameter-hand-painted-acrylics-on-stretched-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/03/Repeatedly-Relentlessly-Resourceful.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Repeatedly Relentlessly Resourceful, 2021, 64 Inches in Diameter, Hand-Painted Acrylics on Stretched Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>1,920,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/fragrant-flames-2021-16x16-inches-acrylics-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/03/Fragrant-Flames-2021-Naina-Redhu-KhaosPhilos-DSC_5092.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Fragrant Flames, 2021, 16x16 Inches Acrylics on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>152,832.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/savannah-cloud-2021-16x16-inches-acrylics-on-canvas/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/03/Savannah-Cloud-2021-Naina-Redhu-KhaosPhilos-DSC_5085.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Savannah Cloud, 2021, 16x16 Inches Acrylics on Canvas</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>152,832.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/lipstick-hot-and-pink-2018-theearlyexperiments/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Hot-And-Pink-12x12-2018-DSC_5056.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Lipstick Hot And Pink, 2018 #TheEarlyExperiments</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>5,000.00</bdi></span></li><li>
<a
href="https://www.naina.co/product/lipstick-orange-and-pink-2018-theearlyexperiments/">
<img
width="560" height="560" src="https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-560x560.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-560x560.jpg 560w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-240x240.jpg 240w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-800x800.jpg 800w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-80x80.jpg 80w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-120x120.jpg 120w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-90x90.jpg 90w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-320x320.jpg 320w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052-1160x1160.jpg 1160w, https://www.naina.co/wp-content/uploads/2021/02/Lipstick-Orange-And-Pink-12x12-2018-DSC_5052.jpg 1200w" sizes="(max-width: 560px) 100vw, 560px" />		<span
class="product-title">Lipstick Orange And Pink, 2018 #TheEarlyExperiments</span>
</a>
<span
class="woocommerce-Price-amount amount"><bdi><span
class="woocommerce-Price-currencySymbol">&#8377;</span>5,000.00</bdi></span></li></ul></div><div
class="widget text-10 widget_text"><div
class="textwidget"><p>All Copyright rests with Naina Redhu. All Rights Reserved 2020. Written permission is required for you to copy &amp; use images or text from this website. Email n@naina.co to ask.</p></div></div></div><div
class="sidebar sidebar-2"></div></aside></div></div></div><footer
class="site-footer section-heading-default-style-1"><div
class="footer-section"><div
class="cs-container"><div
class="footer-info">
<a
href="https://www.naina.co/" class="site-title">NAINA.CO</a><nav
class="nav navbar-footer navbar-lonely"><ul
id="menu-nainaco-top-2" class="nav navbar-nav"><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-79656"><a
href="https://www.naina.co/blog/">Blog</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152160"><a
href="https://www.naina.co/category/portfolio/">Photography Portfolio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73740"><a
href="https://www.naina.co/contact-us/">Contact &#038; About</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a
href="https://www.naina.co/category/updates-news-press/">Press</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80048"><a
href="https://www.naina.co/clients/">Clients</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80555"><a
href="https://www.naina.co/newsletter/">Newsletter</a></li></ul></nav><div
class="footer-copyright">All Rights Reserved. Copyright Naina.co 2020.</div></div></div></div></footer></div></div><div
class="site-search" id="search">
<button
type="button" class="close"></button><div
class="form-container"><div
class="cs-container"><div
class="site-search-wrap"><form
role="search" method="get" class="search-form form" action="https://www.naina.co/">
<label
class="sr-only">Search for:</label><div
class="cs-input-group">
<input
type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span
class="cs-input-group-btn">
<button
type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i
class="cs-icon cs-icon-search"></i></span></button>
</span></div></form><p>Input your search keywords and press Enter.</p></div></div></div></div><a
href="#top" class="pk-scroll-to-top">
<i
class="pk-icon pk-icon-up"></i>
</a><div
class="pk-mobile-share-overlay"></div><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";fjs.parentNode.insertBefore(js,fjs)}(document,'script','facebook-jssdk'))</script> 
<noscript>
<img
height="1"
width="1"
style="display:none"
alt="fbpx"
src="https://www.facebook.com/tr?id=570927486400779&ev=PageView&noscript=1"
/>
</noscript>
 <script type="text/javascript">(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c})()</script> <script type='text/javascript' id='wpo_min-footer-0-js-extra'>var canvasJG={"rtl":""};var canvas_sg_flickity={"page_info_sep":" of "};var powerkitJG={"rtl":""};var powerkit_lightbox_localize={"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};var opt_in={"ajax_url":"https:\/\/www.naina.co\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."}</script> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1618389376/assets/wpo-minify-footer-ac1375be.min.js' id='wpo_min-footer-0-js'></script> <script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js' id='powerkit-pinterest-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var powerkit_pinit_localize={"image_selectors":".entry-content img,.widget-wrap .gallery-item img,.post-media img","exclude_selectors":".cnvs-block-row,.cnvs-block-section,.cnvs-block-posts .entry-thumbnail,.cnvs-post-thumbnail,.pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.pk-block-posts,.post-archive,.woocommerce .products img,.woocommerce-product-gallery img,.woocommerce-cart-form .product-thumbnail img,.wc-block-featured-category,.wc-block-featured-product,.wp-block-handpicked-products,.wc-block-grid","only_hover":"true"};var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.naina.co\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bcd978dd72df490ad3d8d2ad8e3c183e","fragment_name":"wc_fragments_bcd978dd72df490ad3d8d2ad8e3c183e","request_timeout":"5000"};var translation={"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};var csco_mega_menu={"rest_url":"https:\/\/www.naina.co\/wp-json\/csco\/v1\/menu-posts"}</script> <script type='text/javascript' src='https://www.naina.co/wp-content/cache/wpo-minify/1618389376/assets/wpo-minify-footer-369661d5.min.js' id='wpo_min-footer-2-js'></script> <script type="text/javascript">"use strict";(function($){$(window).on('load',function(){$('.pk-share-buttons-mode-rest').each(function(){var powerkitButtonsIds=[],powerkitButtonsBox=$(this);if(!powerkitButtonsBox.hasClass('pk-share-buttons-has-counts')&&!powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')){return}
powerkitButtonsBox.find('.pk-share-buttons-item').each(function(){if($(this).attr('data-id').length>0){powerkitButtonsIds.push($(this).attr('data-id'))}});var powerkitButtonsData={};if(powerkitButtonsIds.length>0){powerkitButtonsData={'ids':powerkitButtonsIds.join(),'post_id':powerkitButtonsBox.attr('data-post-id'),'url':powerkitButtonsBox.attr('data-share-url'),}}
$.ajax({type:'GET',url:'https://www.naina.co/wp-json/social-share/v1/get-shares',data:powerkitButtonsData,beforeSend:function(){powerkitButtonsBox.addClass('pk-share-buttons-loading')},success:function(response){if(!$.isEmptyObject(response)&&!response.hasOwnProperty('code')){$.each(response,function(index,data){if(index!=='total_count'){var powerkitButtonsItem=powerkitButtonsBox.find('.pk-share-buttons-item[data-id="'+index+'"]');if(data.hasOwnProperty('count')&&data.count){powerkitButtonsItem.removeClass('pk-share-buttons-no-count').addClass('pk-share-buttons-item-count');powerkitButtonsItem.find('.pk-share-buttons-count').html(data.count)}else{powerkitButtonsItem.addClass('pk-share-buttons-no-count')}}});if(powerkitButtonsBox.hasClass('pk-share-buttons-has-total-counts')&&response.hasOwnProperty('total_count')){var powerkitButtonsTotalBox=powerkitButtonsBox.find('.pk-share-buttons-total');if(response.total_count){powerkitButtonsTotalBox.find('.pk-share-buttons-count').html(response.total_count);powerkitButtonsTotalBox.show().removeClass('pk-share-buttons-total-no-count')}}}
powerkitButtonsBox.removeClass('pk-share-buttons-loading')},error:function(){powerkitButtonsBox.removeClass('pk-share-buttons-loading')}})})})})(jQuery)</script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 15 Apr 2021 11:36:06 GMT -->
